Jump to content

kolargol

Members
  • Content count

    5
  • Joined

  • Last visited

  1. Hello Nala, I have not yet installed the New Product Notification contribution. So i don't know if that works (I have others contribs to install first). But I am also trying to contact the original author of the contribution. Anyway I will advise as soon as I have new informations on this subject as it is a very important issue for me (and you). Best Regards
  2. kolargol

    NEW! Complete Order Editing Tool!

    Hello, Please, is it possible to display the picture of the products in the Order Editor ? If yes, how please ? Thanks
  3. Nobody can help on this ???
  4. Hello, I was wondering if it was possible to do the following: Customers choose the categories/sub categories they are interested in to be notified when new products are available (NOT ALREADY EXISTING Products but NEW ones to come in the future). Then when new products are added afterwards in those categories then the customers AUTOMATICALY receive a email with links to those new added prducts. I saw that there is a contribution called New Product Notification but i couldn't find any comments about it. Is it working well please ? Is there another contribution that could make the job ? Thank you
  5. Hello, I installed Additional Images v2.0.0 (with OsCommerce MS2) and when typing http://www.monsite.com/admin/additional_images_configure.php I get the following message : Warning: require(includes/additional_images_configure.php) [function.require]: failed to open stream: No such file or directory in /home/www/monsite/web/admin/additional_images_configure.php on line 28 Warning: require(includes/additional_images_configure.php) [function.require]: failed to open stream: No such file or directory in /home/www/monsite/web/admin/additional_images_configure.php on line 28 Fatal error: require() [function.require]: Failed opening required 'includes/additional_images_configure.php' (include_path='.:/opt/php/lib/php') in /home/www/monsite/web/admin/additional_images_configure.php on line 28 For your information here is line 28 of additional_images_configure.php require(DIR_WS_INCLUDES . basename(__FILE__)); I posted this issue on the french OsCommerce forum and unfortunately nobody is able to help on this Please do you know what i could do to make it work ? Thanks
×