Jump to content

sprstudios

Members
  • Content count

    21
  • Joined

  • Last visited

Profile Information

  • Real Name
    Stephanie
  1. Hi all. I installed oscExtraImages with the oscFileBrowser . All works perefectly, I LOVE that oscFileBrowser.. that's the best ever! ONE question though.. like, here, http://allreplicabags.com/product_info.php?products_id=9 It puts the extra images in a column going straight down middle of page.. Is there a way for me to make the extra images go side by side? Like image image image and not image image image image Any help is appreciated! Stephanie
  2. sprstudios

    Information Pages Unlimited v1.0

    I did upload information.php making sure // Return a customer greeting was correct. I ultimately removed the <!-- Add-on - Information Pages Unlimited --> <td class="main"><?php echo tep_information_customer_greeting(); ?></td> anyways because I am not using a greet customer / login guest.etc.etc.
  3. sprstudios

    Information Pages Unlimited v1.0

    Got it from here: http://www.oscommerce.com/community/contri...ation+unlimited This Version: Information Pages Unlimited 2.04.2 11 Jan 2008 with oscommerce-2.2rc2 I did everything step by step, and everything looks/views fine except for no insert button and it doesnt' add the links my information box in the left column. I went step by step, ran the sql's.. one part though, "3) If you want to be able to change the WELCOME TEXT on your mainpage then also run the 'information_group.sql' file located in the /sql folder and follow step 8.A" ... There was no information_group.sql in my /sql folder....only a information.sql and information_additional.sql but I RAN BOTH of them. ====================================== everything was fine, but at index.php, "locate the following lines (approximately line 303): <td class="main"><?php echo tep_customer_greeting(); ?></td>" =================== I do not have this line in my index.php at line 303 or anywhere in the file. So, I inserted <!-- Add-on - Information Pages Unlimited --> <td class="main"><?php echo tep_information_customer_greeting(); ?></td> AT LINE 303 since I didn't have a line to replace. This may have messed it up, I don't know, but the customer greeting displayed fine... I just cant' edit it!! everything else was step by step.
  4. sprstudios

    Information Pages Unlimited v1.0

    Welp, no problems I will try again. But... I have installed at least 15 contributions over the last week with zero problems what so ever, plus I am a web designer and deal with this sort of thing all the time (in the last 11 years I would say I have gained a little bit of experience)...(in other words.. i'm not a typical first time goer who does not know php code or what they are doing) If it doesn't work the third time, I will know it is not me..because I simply can not be that stupid. Thanks!
  5. sprstudios

    Information Pages Unlimited v1.0

    I'm not sure how it can be broken if others in this thread are having the same problems? Surely it's not coincidence. I will try it all over again... for the third time... There are a few in this thread that have a few solutions, of which i've tried all, and no work.....some of them are hard to understand though... I'll try again and let you know if it works the the third time.
  6. sprstudios

    Information Pages Unlimited v1.0

    I done this, step by step, twice over. I looked through this thread, saw a few others who were having the same problems, tried their solution, but I STILL DON'T have a insert button.... I'm just going to trash this because it doesn't automatically add the links to the information box in the left column, which is ultimately what I need.....
  7. sprstudios

    Information Pages Unlimited v1.0

    i installed this contribution.. everything looks great, for one thing.. when I go to make a new page or edit an exisiting one, there is no PREVIEW/INSERT button at the bottom.. Just cancel.. so there's no way for me to save it.. But ONLY in the Information Manager / Welcome message section. I can add and edit and save pages in the Informational Pages column. And another question.. this doesn't automatically add to the information ( Info manager ) box on the main page??? Has this happened to anyone else?
  8. oh . wait. Do i create the folders and just chmod 777? duh.... nevermind I'm NOT REALLY that stupid. hahaha...
  9. "and catalog/userfiles/ 2. Change read and write permissions to 777 for: catalog/userfiles/ catalog/userfiles/file catalog/userfiles/media catalog/userfiles/image catalog/userfiles/flash" I don't have a catalog/userfiles/ already installed in oscommerce OR nor is the folder in the zip file for this contribution..... can someone tell me where it is??
  10. sprstudios

    front page products question

    ok, i found the contribution to add description, so I don't need help with that, but I WOULD like to know how to get some dividers between the products on front page, like the template monster i showed you (do i edit the stylesheet or what files???) or make them further apart. :) plz help :(
  11. OK.. I have a question..... here is what I am doing: http://allreplicabags.com/storefront/index.php On the front page, I wanted to incorporate cool boxes or a least a small line divider between each product..... for all purposes, I kind of wanted this look ( http://osc3.template-help.com/osc_17888/ ) where it says Toshiba Portege .. etc.etc. you know, the products.. I bought Monika's OsCommerce book and I can't find it in there.. but what file do I edit to make it look like that, and add like, a description and add to cart / details button. If not those two things, how can I make the product rows be further apart? You see row two - its' RIGHT UNDER row one.. what file do I edit to move that down some?? I've tired cellspacing/padding but that doesn't work... HELP!
  12. sprstudios

    Ultra Pics Errors

    ok.. thanks! I just wanted to make sure I wasn't doing anything wrong. ~steph
  13. sprstudios

    Ultra Pics Errors

    Hey! I installed the UltraPics_2.04 contribution.. and it shows up great! (see here:) - http://sprstudios.com/allreplica/product_i...?products_id=29 But.... when I browse for the photos (in the add product / edit product in admin) and click "preview" at the top of my screen, in black text over a pink background I get this: It has about 15 lines of Warning Warning: No file uploaded. What can this be? I mean.. it does what i want it, but why the errors? Anyway to make that dissapear???? or fix it??? I have tried using all the slots, and I still see broken images and the warnings. I used a file comparision program, and made sure I used the right files. I even just used the ultra files (just to see) and it does the same thing.. help anyone?
  14. sprstudios

    multiple images question

    nevermind. i figured it out. a bit of self teaching is nice before you ask questions.
  15. sprstudios

    multiple images question

    OK, I have tried to install morepics6 and it's so confusing. First off, where it says CHANGE: document.write('<a href="java script:popupWindow(\'' . tep_href_link(FILENAME_POPUP_IMAGE, 'pID=' . $product_info['products_id'].'&invis='.(MOPICS_GROUP_WITH_PARENT=='true'?$mo_item:($mo_item+1))).'\')">' . tep_image(DIR_WS_IMAGES . $mopics_images[$mo_item], addslashes($product_info['products_name']), (MOPICS_RESTRICT_PARENT=='false'&&$mo_item==0&&MOPICS_GROUP_WITH_PARENT=='true'?'':$mopics_image_width), (MOPICS_RESTRICT_PARENT=='false'&&$mo_item==0&&MOPICS_GROUP_WITH_PARENT=='true'?'':$mopics_image_height), 'hspace="5" vspace="5"') . '<br>' . TEXT_CLICK_TO_ENLARGE . '</a>'); TO: document.write('<a href="java script:popupWindow(\'' . tep_href_link(FILENAME_POPUP_IMAGE, 'pID=' . $product_info['products_id'].'&invis='.(MOPICS_GROUP_WITH_PARENT=='true'?$mo_item:($mo_item+1))).'\')">' . tep_image(DIR_WS_IMAGES . $mopics_images[$mo_item], addslashes($product_info['products_name']), (MOPICS_RESTRICT_PARENT=='false'&&$mo_item==0&&MOPICS_GROUP_WITH_PARENT=='true'?'':$mopics_image_width), (MOPICS_RESTRICT_PARENT=='false'&&$mo_item==0&&MOPICS_GROUP_WITH_PARENT=='true'?'':$mopics_image_height), 'hspace="5" vspace="5"') . '<br>'. tep_image(DIR_WS_IMAGES .'zoom.gif', TEXT_CLICK_TO_ENLARGE).TEXT_CLICK_TO_ENLARGE.'</a>'); the CHANGE code doesn't exist in my product_info.php file. it's this, document.write('<?php echo '<a href="java script:popupWindow(\\\'' . tep_href_link(FILENAME_POPUP_IMAGE, 'pID=' . $product_info['products_id']) . '\\\')">' . tep_image(DIR_WS_IMAGES . $product_info['products_image'], addslashes($product_info['products_name']), SMALL_IMAGE_WIDTH, SMALL_IMAGE_HEIGHT, 'hspace="5" vspace="5"') . '<br>' . TEXT_CLICK_TO_ENLARGE . '</a>'; ?>'); not this document.write('<a href="java script:popupWindow(\'' . tep_href_link(FILENAME_POPUP_IMAGE, 'pID=' . $product_info['products_id'].'&invis='.(MOPICS_GROUP_WITH_PARENT=='true'?$mo_item:($mo_item+1))).'\')">' . tep_image(DIR_WS_IMAGES . $mopics_images[$mo_item], addslashes($product_info['products_name']), (MOPICS_RESTRICT_PARENT=='false'&&$mo_item==0&&MOPICS_GROUP_WITH_PARENT=='true'?'':$mopics_image_width), (MOPICS_RESTRICT_PARENT=='false'&&$mo_item==0&&MOPICS_GROUP_WITH_PARENT=='true'?'':$mopics_image_height), 'hspace="5" vspace="5"') . '<br>' . TEXT_CLICK_TO_ENLARGE . '</a>'); so I am already confused.. I downloaded the ONLY downloadable copy of oscommerce, which says it's osCommerce Online Merchant v2.2 Release Candidate 1 » oscommerce-2.2rc1.zip (1,975,603 bytes; md5: 111310fc0ccefc8ac8b12300e93e6dba) ... ok .. so is it Merchant 2.2 or rc1, what's the difference????????? Basically, this is what I need if anyone knows a contribute for the verision ABOVE that I downloaded. Either to: Add more product images OR. Have one photo, and when you click "click for details" it opens up a window with all product images (not enlargeable). help.
×