Jump to content

LPChris

Members
  • Content count

    4
  • Joined

  • Last visited

  1. LPChris

    [Contribution] STS v4

    If you see this list, you can click on the Accounting option to show the different products attached to it.
  2. LPChris

    [Contribution] STS v4

    I believe if you log in to the admin side. There is a side panel option of "Catalog/ Products" If you already have the Accounting (catalog) item. Click on 'New Product' and create the product you wish to add to the Accounting section. When its created you will see the list of items in the main portion of the window. Click on your new product and to the right side of the window there is a button labeled 'Move' that will allow you to move it to the Accounting section. Now when you click on the Accounting link from the main page (or admin) it will show you those products.
  3. LPChris

    [Contribution] STS v4

    I'm still confused! haha I've gone through TONS of examples. Cleaned up, validated, and tested my index.html and stylesheet.css elsewhere to work and still nothing!!! The weird part is that the frame I designed for the page will show up, but the elements that I enter ($categorybox, $manufacturerbox, $whatsnewbox, and $content) still show up the way the original install has designed them. Everything else is fine. Is this a problem with my css and html files? I'm out of ideas on this one.. If possible could someone send me a copy of their html and css files so that I can compare against what I have.
  4. LPChris

    [Contribution] STS v4

    Quick question for someone: (forgive me if these sound irrational or if they have been answered already) After adding my template to my site, the styles for the $content tag do not seem to apply themselves. I have the stylesheet.css set to use the correct functions (found from viewing page source), yet I am not able to see them take hold. Must I find the actual file ($content, wherever that may be..?) and set the template there? If so, shouldn't the template already take precedence over this? Thus disregarding my attempt to find it? I guess I'm just confused as to how I get the $content items to use the stylesheet I have created. Any help would be appreciated.
×