Jump to content

psg

Members
  • Content count

    11
  • Joined

  • Last visited

Profile Information

  • Real Name
    paul Stephen
  1. Thanks John, I'm now using the latest version from the above link and I have the option to change "Card Acceptance Page" parameters. :) I downloaded the API certificate file: cert_key_pem.txt from PayPal. Where do I upload (which directory) the "cert_key_pem.txt” ? I couldn't find anything in the contribution documentation! Many thanks, psg
  2. I don’t have the option in the admin panel to set "Card Acceptance Page" parameter to “Confirmation" ; I’m using the current oscommerce-2.2rc2a release. The card acceptance automatically appears on "Confirmation"! *I have a feeling my problem may be linked to API. Can someone give me steps on how to install the API or where exactly to store it within the catalog please? Many thanks psg
  3. Hi, I’m also trying to use this payment method but I get a different error “Error: A general problem has occurred with the transaction. Please try again.“ Can someone help please? Many thanks
  4. psg

    Web Payments Pro not working

    Ryan, That’s strange, payment methods should be available; I believe as long as they are in the 2 following directories: catalog/includes/modules/payment/ and catalog/includes/languages/(english,espanol,german)/modules/payment/. Have you tried to reinstall the payment method? I’m trying to use WPP also, I have set it up in admin..i’m able to see the payment method on the payment information page. But I get the following error “Error: A general problem has occurred with the transaction. Please try again. “ after checking payment method and selecting continue. Can someone help please?
  5. psg

    Testing PayPal / Sandbox

    Hi I managed to get the sandbox work with the standard PayPal. But I'm having problems with "PayPal Website Payments Pro (UK) Direct Payments" and "PayPal Website Payments Pro (UK) Express Checkout". Has anyone managed to get these to work? This is the error I get "Error: A general problem has occurred with the transaction. Please try again." Many thanks.
  6. It works :D ; thanks very much for the great addition and all the help. I'm experiencing a problem when I add a product as a customer from the main site (i.e. using the "Customer Add Product" contribution). When I press insert button, the status bar at the bottom hangs forever with the message “waiting for http://site/account_add.php?osCsid=2.......” and eventually timeouts, displaying IE warning “page can not be displayed”; but the product is added to the catalogue and i'm able to add products from the admin panel. I’m not sure whether its anything to do with the Independent SEO URL Validation 1.0.2 AND/ Seo Urls 2.1d. Thanks again
  7. Hi, Thanks for the brilliant contribution. I have installed Ultimate Seo Urls 2.1d and then installed Independent SEO URL Validation 1.0.2 according to the instructions. My Categories are reported as http://site/catalog/-c-nn.html" (n=number); and selecting any category redirects me to the index; exactly as reported by Charlie. However, Charlie's fix is not working for me as I’m already using "2.1d seo.class.php”. I'm using osCommerce-2.2rc1 and MySQL5. A note from the installation instructions mentioned this: “(Needs a few tweaks for strict MySQL5 and short_open_tag off)”…. Would this be my problem? I don’t have any idea what to tweak or how to set ‘short_open_tag off” Please help Many thanks
  8. psg

    Customer Add Product

    Hello! Thanks for the great contribution. I just added this contribution to my site - it’s great - however am getting php warnings when I select customers from the admin panel. I believe it might be due to php5 which is currently installed on my server; I’m using oscommerce-2.2rc1. ------------------------------warnings--------------------------------------------------------- Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /var/www/web1/web/catalog/admin/customers.php on line 734 Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /var/www/web1/web/catalog/admin/customers.php on line 735 Warning: reset() [function.reset]: Passed variable is not an array or object in /var/www/web1/web/catalog/admin/includes/classes/object_info.php on line 10 Warning: Variable passed to each() is not an array or object in /var/www/web1/web/catalog/admin/includes/classes/object_info.php on line 11 ----------------------------------------------------------------------------------- Any help on fixing the php warnings is highly appreciated. Many thanks, psg
×