Jump to content

tokarkka

Members
  • Content count

    5
  • Joined

  • Last visited

Everything posted by tokarkka

  1. tokarkka

    [CONTRIBUTION] PDF Customer Invoice

    My email linefeeds are set to LF in both servers. I wonder why LF work in Windows server, but not in *nix?
  2. tokarkka

    [CONTRIBUTION] PDF Customer Invoice

    kristoz, please check catalog/checkout_process.php, have you done changes there correctly? From readme.txt install instructions:
  3. tokarkka

    [CONTRIBUTION] PDF Customer Invoice

    Finally got this installed, and want say first THANKS! Long needed feature is finally real. Then, the weird problem. I have problems also when sending order confirmation with attached invoice. I have now tested this in two different environments, Windows and Linux. On Windows I have WAMP2 installed and everything works perfectly. 1. Win 32 test server using ISPs SMTP server 2. Windows XP, Apache PHP 2.2.8 and PHP 5.2.5, osCommerce 2.2-MS2 3. Windows XP Pro 4. Thunderbird 2.0.0.12 and webmail Horde 5. Html set true: no problem / Html set false: no problem Then I have production environment on Linux 1. The standart osC mail agent: sendmail 2. Linux, Apache version 1.3.37 (Unix), 2.2.8 and PHP 4.4.3, osCommerce 2.2-MS2 3. Windows XP Pro 4. Thunderbird 2.0.0.12 and webmail Horde 5. Html set true: attachment is there, but no text Html set false: no problems I will keep HTML set to false to enable customers get email correctly. Have to say, this is one very weird problem! :)
  4. tokarkka

    [CONTRIBUTION] PDF Customer Invoice

    I have this same problem, and have tried to go through all files, but can't find any white spaces. Could you tell, what was the file you fixed? Or could somebody else help? Problem is this: FPDF error: Some data has already been output, can't send PDF file Have NOT modified any files.
  5. tokarkka

    Easy Meta tags

    First, thanks for this GREAT mod! First working STS4 meta tags solution! Installing was really easy and simple! Thanks! But :) I would like to have category names to title as well the product name, so could somebody help me with that? Already tried to modify easy_meta_tags.php, but no working solution yet. Also, I'm going to do some modifications to admin site so you can add/update custom product tags without going to phpmyadmin(or whatever). Or is there a solution for this?
×