Latest News: (loading..)

clasf

Members
  • Content count

    17
  • Joined

  • Last visited

About clasf

Profile Information

  • Real Name
    Clas
  • Gender
    Male
  • Location
    Sweden
  1. Hi Scott, Thanks for this great contrib. It works very well. I have a suggestion for adding a function to it. When I was on vacation I wanted to tell my customers that the store was open but we were on vacation. The thing I needed was like an index_information.php instead of index_maintenance.php. I just want to inform my customers with a splashpage that they will be able to place their order but we cant ship it until we're back from vacation. Just add some text and dates when shipping will start again and a closebutton that takes the customer to the store again. What do You think about that? Br, Clas
  2. Hi, Does anybody know if there's a contribution like this: You can set the expiration date of a Special-price, but I want to set a Quantity-expiration instead. Like this, I have 10 products and want to set 7 pcs of them to a Specialprice. When 7 pcs are sold the Specialprice automatically expires and the regular price is set automatically. Anyone know how to solve this? Br, clasf
  3. Thanks bumbarash! It works fine now. I thought that fix was just for the problems when You upgraded SQL from 4 to 5. And since it worked when I did a search in the store from PC I did not apply that fix. Thanks again for a great contrib and fast help! /clasf
  4. Hi, Thank You for this one it works fine except if I do a search and search for something that's not in the store then I get this error: 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '-12, 12' at line 1 select distinct p.products_image, m.manufacturers_id, p.products_id, pd.products_name, p.products_price, p.products_tax_class_id, IF(s.status, s.specials_new_products_price, NULL) as specials_new_products_price, IF(s.status, s.specials_new_products_price, p.products_price) as final_price from products p left join manufacturers m using(manufacturers_id) left join specials s on p.products_id = s.products_id, products_description pd, categories c, products_to_categories p2c where p.products_status = '1' and p.products_id = pd.products_id and pd.language_id = '4' and p.products_id = p2c.products_id and p2c.categories_id = c.categories_id and ((pd.products_name like '%james%' or p.products_model like '%james%' or m.manufacturers_name like '%james%') and (pd.products_name like '%bond%' or p.products_model like '%bond%' or m.manufacturers_name like '%bond%') ) order by pd.products_name limit -12, 12 [TEP STOP] I have tried to search for exactly the same in the PC-site and then it returns "There is no product that matches the search criteria." but when I search from Your mobile app it returns the error above. Any clue? Br, Clas
  5. Hi, This contrib is great. However I cant get it working with the images. I can see You have a solution for phptumb. I am using another thumbnailer called oscthumb, http://addons.oscommerce.com/info/5491 and I cant get it to work. Do You have any solutions for that? The pictures wont show up at all. /clasf
  6. I have been using oscThumb for a long time now and tried to install Fancy Lightbox, but it does not work. The thing is that oscThumb uses a cache-directory for faster loading of files and the lightbox contrib points to another directory, or the definition for the popup-image points to the default dir. Hope You understand what I mean. /clasf
  7. This contrib looks great. Does anybody know if it works togheter with oscThumb ? /clasf
  8. Anybody has a clue how to get this great contrib to work togheter with oscThumb? oscThumb has a watermarking function but that doesnt work togheter with lightbox. Guess it has something to do with the tep_img call but I dont know how to include oscThumb into that. clasf
  9. Hi again, Now I have another small problem. oscThumb is working great, but when I install the greatlooking contrib Fancy Lightbox Popup http://addons.oscommerce.com/info/5532 the watermarking is not working on the popup-image anymore. I guess that has something to do with the call to the tep_image function. Does anyone have a clue how to include the oscThumb function instead? I really want to use the watermarks again. clasf
  10. Thanks! It works, fine, I did the same thing but I forgot the first ",", so now it works. clasf
  11. I have a similar problem as You dsolutions. Everything works perfectly except from just one thing. When I select to view a report from "Yesterday" it shows all orders from the very first day of the shop. Every other report seems to work, but not Yesterday. Anyone have a clue? Br, Clas
  12. Hi, I am also very intrested in this topic. I cant get it working without setting this to false " $PHPTHUMB_CONFIG['nooffsitelink_enabled'] = true;" but I want to use the function and add the domains myself. I have tried in different ways like Carolyn, but cant get it to work. Please some help here. Br Clas
  13. I just solved my own problem. This value was set to 4 before, $PHPTHUMB_CONFIG['cache_directory_depth'] = 0; I changed it to 0. With a 4 as value it tries to create 4 subdirs to put the files in. What it does is that it does not build any subdirs inside the cache directory when it's changed to 0 instead of 4. Before the cache function could not create any subdirs inside the 777 chmodded cache-dir, but when changed to 0 it just saves the thumbnails in the root of /cache/ and that works fine. This is probably different at different ISP's but this solution works fine for me. clasf
  14. I just installed this contrib and it creates great thumbnails. But I have one problem, I want to use the cache function, but I cant find the thumbs in the cache directory, I have tried alot of things and different paths in the phpThumb.config.php but no luck yet. Anyone got some useful instructions? Regards clasf