Jump to content

thejungle

Members
  • Content count

    60
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Ernie Sugrue
  1. Hi! I have just installed osC and am trying to install the fixed_prices contribution. I followed, I hope all the instructions but am getting a PHP error: I have looked at the offending line, and tried to debug it although I have no idea what I'm really looking for. The section is one that was replaced with: - the debug says the ?> is unexpected. Any idea what I've done wrong or what I need to fix it? Thanks Ernie
  2. No, they were set to 755, but I changed them to 777 to try and still no luck. The product display still shows: No other images currently available. :'( Ernie
  3. Hi! I am having problems getting MoPics to work correctly. In ADMIN: I have set big images to: images_big/ thumbs to: thumbs/ main thumb in thumb directory: false extra image pattern as: imagebase_pic{1} (the defaults I believe!) In my catalog directory for product code 093: images/093.jpg images/thumbs/093_pic1.jpg images/images_big/093.jpg images/images_big/093_pic1.jpg When I view the catalog page there is no `Click to enlarge' and the extra images at the bottom of the descriptions says `Coming Soon'. I'm sure it's something simple but I can't see why it's not working. Any ideas Ernie
  4. thejungle

    How to use dynamic MOpics

    Hi! I am having problems getting MoPics to work correctly. In ADMIN: I have set big images to: images_big/ thumbs to: thumbs/ main thumb in thumb directory: false extra image pattern as: imagebase_pic{1} (the defaults I believe!) In my catalog directory for product code 093: images/093.jpg images/thumbs/093_pic1.jpg images/images_big/093.jpg images/images_big/093_pic1.jpg When I view the catalog page there is no `Click to enlarge' and the extra images at the bottom of the descriptions says `Coming Soon'. I'm sure it's something simple but I can't see why it's not working. Any ideas Ernie
  5. Hi Chris: Thanks for replying. So I guess maybe make a new category called `Freebies' and copy the items into there? Then rename and reprice of course! How do I `hide' a category so everyone and his dog doesn't order a `towel at $2' - I'm sure I should know.... :blush: I was looking at your site (very nice too) - the session1 (?) is this the exact contrib you used as is on that site? Thanks Ernie
  6. Hi! I was trying to see if there was an `official' thread but couldn't find one. Anyway. I downloaded the Dangling Carrot contrib which is just what I was looking for. Allows you to offer free gifts and discounts that appear in the shopping cart page. eg: If a customer will get a free mug if they spend $50 or more, when they get close the shopping cart will say `Spend just xxx more and get this coffee mug for free'. I'm having a few problems and was wondering if anyone else had used it, or edited it or if the author plans on releasing an update. It seems to work pretty well on their site. 1) I am unable to offer a discount onlt free items (eg: 50% discount on xxx product on $xx spend) 2) If you run a multi currency store it doesn't take into account additional currencies. 3) Is it possible to offer a discount or free on an entire category - eg: Buy $100 and received your choice of a DVD for $10 (or free) etc. Also, the gift_add.php page refers to a page called gifts.php (which doesn't exist in the zip download) - it works if you change the gifts.php to gift_add.php On about line 87-90 a reference is made to the authors site you need to change this to your own sites page. I do like the contribution, I was just wondering if anyone had updated it, or was planning too. Thanks Ernie
  7. thejungle

    WYSIWYG News: HtmlArea Discontinued!

    Hi! I use FCKeditor mainly for the product descriptions etc, works fine and is easy to install. Ernie
  8. Hi! I cater mainly for US customers so the default currency for my store is USD. I also have AUD set up as well (ie: 1USD = $1.40 AUD or whatever). When the customer checkouts out, they go to Paymate but even though the currency is USD in the shop Paymate changes it to AUD. So if their basket was $50 USD they get charged $50 AUD by Paymate. I didn't notice it so much until I sent out a promo newsletter today and got $450 worth of orders in - with the baskets at $450 USD and Paymate charging $450 AUD. I set Transaction currency to `Selected Currency' - $50.00 US is charged as $50 AUD `USD Only' - $27.95 USD is charged as $38.20 AUD `AUD Only' - $27.95 USD is charged as $38.20 AUD How do I make Paymate charge the customer in USD if their basket was in USD? Ernie
  9. thejungle

    Points/Rewards Module

    Hi! Sounds like a great module. Is there a site we can see it working on? Ernie
  10. thejungle

    Webstream?

    Hi! Does anyone use Webstream for processing and if so, can it be linked to OSCommerce for payment? And of course, if so, information on how! OK, that's it - Thanks Ernie
  11. Hi! Great update - just installed and it seems to be working fine. I did notice in the admin when I click on EDIT the Paymate payment module, there are 2 text boxes: The top one says: Email Address (Address registered for Paymate) anf the one below is blank - with no heading? If I put my email address in the Email Address one and attempt checkout it comes back at Step 1 from Paymate with xxx@xxx.xom is not a valid username. If I change the Email address in admin to my username only it goes through (well up to the final step of authorizing the credit card). Might just be my setup though!!! ALSO: My store is primarily based at US customers, and therefore all the prices default to USD. I now know that the string passed to PayMate can be defaulted to USD. Is it possible for the link that goes to PayMate for payment can pick up the currency used in the store and (if it's USD or AUD) make that the payment currency. Customers get confused when they see $75.00 as their total (US of course) and the Payment screen sayd $100.00. It may already do that somehow and I'm missing something! Aprt from that - excellent mod! Love how now it will confirm the order at OSC! Ernie
  12. Hi! I have uploaded my first EP list and it worked pretty well I think! In my database my image names (v_products_image) are just the name without the extension .jpg, how can I make EP default and put .jpg after each name automatically so that 123 in the field v_products_image becomes 123.jpg in the database. Also, where do I configure it to put 123.jpg as thumbs/123.jpg into the database? Thanks Ernie
  13. Hi! What is the best way to bulk upload products, either from a CSV or Excel file rather than manually entering in 100's of items? I have 2.2MS1 installed. Thanks Ernie
  14. Hi! I'm using 2Checkout.com and I think it may happen with any payment option. I want to give certain customers a free item - including shipping. I've created a coupon for 100% and made the weight of the item so low and set a weight shipping level cost at $0, so when OSC totals it all up it comes to $0.00. How can I stop ot passing a nil amount order to 2Checkout.com for processing - as 2Checkout.com says `No' - or rather `Invalif Parameters'. Any ideas? Thanks Ernie
  15. thejungle

    Coupon v.94 problem

    Hi! I've installed Coupon .94 (very nice) and all is running kinda well. My problem is I want to offer some customers a freebie of a certain product. The product is $19.95 to mere mortals so I created a coupon and put either 100% or 19.95 as the value. When it comes time to cash in the discount it takes $20.00 off - seems to be rounding up? Did I miss something, is this a glitch or... I can change the price to $20.00 so it all works OK, just thought I'd ask and see if there's a way to fix it. Thanks Ernie I have a prob with 2Checkout.com but I'll post another!
×