Latest News: (loading..)

none_uk

Members
  • Content count

    294
  • Joined

  • Last visited

About none_uk

Profile Information

  • Real Name
    Ron
  • Location
    UK
  1. Guys my GCO has been working fine for months but recently its showing the £1 shipping instead of calculating. I get this error in console Error parsing XML; message from parser is: The markup in the document following the root element must be well-formed <br /> <b>Fatal error</b>: Cannot redeclare class rmfirst in <b>/home2/smoothzo/public_html/catalog/includes/modules/shipping/rmfirst.php</b> on line <b>8</b><br /> I have not touched it the install and it used to work fine before. I have tested it and when i try it works but when customers order it showing £1 for shipping, its happened in the last 4 orders using google checkout. some one help me or advise me why this is randomly happening now? thanks
  2. did u modify catalog/admin/whos_online.php? there is 2 of the same sets of code, add the new code to both.
  3. i added the code, Thank you for pointing it out, very much appreciated.
  4. i'v recently had this problem. It used to work fine , i only get this error when there are people on my site, how do i fix this please? Thanks Fatal error: Maximum execution time of 30 seconds exceeded in /home2/public_html/catalog/admin/whos_online.php on line 121
  5. Hi i tried the 2.1 but this does not work for me, can you tell me how to delete the table from the database? "INSERT INTO `configuration` VALUES (NULL, 'Use Zones', 'SHIP_ESTIMATOR_USE_ZONES', 'true', 'Shipping modules use zones restriction - Used in Shipping Estimator', 7, 44, '2008-03-04 00:00:00', '2008-03-04 00:00:00', NULL, 'tep_cfg_select_option(array(\'true\', \'false\'),');"
  6. Any one know how to add United Kingdom to customers details in OSC who sign up with GoogleCheckout (which is GB) Thanks
  7. Hi got that but when u do transaction it still works. This problem happens in IE and not FF
  8. can some one tell me which version i should install and which fix please? Thanks
  9. Hi can you explain what problem this fixed exactly?
  10. I gave it a try, its still does not work for me properly but the close button does not work this new code. the module i use are in here http://addons.oscommerce.com/info/4473 1st class, recorded 1st class, special del, airemail and city link. citylink does not show. thanks
  11. tbh you dont need that shit so why waste your time? install paypal IPN and put email addy and the certificate stuff leave alone
  12. Thanks, i will remove this for now as it will confuse my customers as it seems to be having issues with my modules. I'll keep it all defined in the hope that there will be an update and i'll get it it working :) Thanks again
  13. Hi Jim you forgot to define products_ship_estimtor. IN /LAG/ENGLIS.PHP // Ship Estimator define('IMAGE_BUTTON_SHIP_ESTIMATOR', 'Get a Shipping Estimate'); define('IMAGE_BUTTON_PRODUCTS_SHIP_ESTIMATOR', 'Get a Shipping Estimate'); // End ship estimator IN FILENAMES // Begin pop-up ship estimator define('FILENAME_SHIP_ESTIMATOR', 'ship_estimator.php'); define('FILENAME_PRODUCTS_SHIP_ESTIMATOR', 'products_ship_estimator.php'); // End pop-up ship estimator
  14. How do i check product estimator, i got the file in/catalog/ but i never did the In catalog/includes/boxes/shopping_cart.php code as i didnt want it there. My modules for shipping work fine for oscommerce and google checkout. Thanks. I dont think product estimator was defined.