Jump to content

akkinmore

Members
  • Content count

    224
  • Joined

  • Last visited

Everything posted by akkinmore

  1. akkinmore

    fast easy checkout

    Hi Frank, I just to say thank you. This contribution works like a charm. Thank you.
  2. akkinmore

    fast easy checkout

    I have just installed this great contribution and all went well except one little problem. I used the zone shipping module and set the zones into 3 different shipping zones with countries and shipping rate. I noticed a little problem when I log-in as a member pressed the checkout button and went into the checkout shipping page. The "No shipping available to the selected country" appear instead of the shipping rate. When I pressed the refresh button on the IE browser, everything was back to normal and the shipping rate was correctly shown. Is their anyway to solve the problem as I do not have such problem before. Anyone knows what is the cause of the problem. Any help would be greatly appreciated.
  3. Hi Option type features is the only contrib that can solve your problem. However in order to work according to your need, you must hard code them in the product info page. Also you need to make some changes in some files in order to work... knowledge of PHP & osC structure are a must. Anyway best of luck. :)
  4. akkinmore

    QBI Quickbooks Import

    Hi Ryan, Many thanks. I shall look into it and let you know later.
  5. akkinmore

    QBI Quickbooks Import

    Hi Ryan Smith Would you mind sharing your custom code? Thank you. :)
  6. Hi, I have a problem. I installed this contribution and easy populate with attributes. When I upload the modified Products with attributes (text input, text area...) all the text input, text area are not uploaded. Any solution to this problem. Any help is appreciated. Thank you. :'(
  7. Mibble, Below is the pm message from you. You have a bad memory, so let me refresh your memory..... Yesterday Message....from Mibble "it is at the end of the easypopulate support thread not a separate thread per other moderator input" If you are not interested to support... fine.. Nobody ask you for help. You are the one started all this..... If you do not know, let me and others voice their opinions.
  8. Mibble, I do not understand. You are contradicting yourself. When you PM me telling me the solution is at the end of this thread and now you are indicating there is no problem with this contribution from the first person who use it. I am very sure you are not familiar with Product attributes - option type feature contribution. Easy populate has no problem with product attributes. But it has problem with the contribution when you use product attributes - option type feature. When you use easypopulate to upload products with attributes such as text input boxes, radio button, text area box for comments, all data is gone. The attributes using text input boxes, radio button with data did not upload back to the database correctly and the product info page is not showing such attributes at all. If you think there is a solution, show it to me as I have search through this thread with no result.
  9. Anyone has a solution to this problem??? How about you Mibble? Care to show me how. :)
  10. Hi, I believe this is a very interesting and may be important topic to some of us. So... start this new thread. I have been searching a solution to get them working. Any comments, experience, tips & tricks are greatly appreciated from us. So guys.....lets start.... :thumbsup:
  11. akkinmore

    QBI Quickbooks Import

    Hi, Anyone has any experience with Option Type Feature Contribution? Any comments would be greatly appreciated. Thanks. :rolleyes:
  12. Hi, I have been using the v2.0b with the beta-3 release of the automatic redirect script for awhile and everything seems okay. Now I am interested to upgrade to new verion v2.1c. Can anyone tells me if the beta-3 release of the automatic redirect script works well with v2.1? Any comment would be appreciated. One more simple question. I have installed apache 2, php and mysql on my win xp. Can mod_rewrite work under win xp os?? :blush:
  13. Hi Anyone care to help! I posted a few days back regarding on how about_us.php to about_us.html ???? :'(
  14. Hi Paul, I have tried the above and it did not work. I have the following error: HTTP 404 Not Found. The page cannot be found. Any ideas?
  15. Hi Paul, Thanks for the info. This is what I need. :D
  16. Hi everyone, I have just installed this great contribution and everything seems to be working so far. I have one small request. Is there anyway to change the following: from http://www.mydomain.com/about_us.php into http://www.mydomain.com/about_us.html I am not familiar with Apache and Mod rewrite, but I believe this can be done. Any help would be greatly appreciated. Thank you in advance. :D
  17. akkinmore

    Wolfen Featured Sets SUPPORT

    Hi, I have the following problem. ******* Featured Products Products Status Action 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '-12, 12' at line 1 select p.products_id, pd.products_name, s.featured_id, s.featured_date_added, s.featured_last_modified, s.expires_date, s.date_status_change, s.status from products p, featured s, products_description pd where p.products_id = pd.products_id and pd.language_id = '1' and p.products_id = s.products_id order by pd.products_name limit -12, 12 [TEP STOP] ******* I am using osC MS2 2.2 and followed instructions exactly. Previous post did not mention any solution. Any help would be appreciated. Thank you in advance for your time. :blush:
  18. Hi Jack_mc, I have installed the lastest contribution and found a big bug. When tried to delete a page in the Admin that I created and press update btn... somehow this action deleted most of the codes in the cat/includes/header_tags.php file. Any idea why this is happening? I have to re-install the file to make it work. I think this causes unexpected problems. :o I think the file cat/includes/header_tags.php needs rework.
  19. akkinmore

    PayPal IPNand attribute option type v1.7

    Hi, Yes. If you need the best of these contributions, you need to do some minor but necessary integration work in order for them to work for you. I have posted one of the solutions in Paypal IPN thread and also read the option type features thread. I think most of the answers can be found there. Best of luck. :D
  20. Hi I have installed this contribution and option type features contribution. The product attribute data uploaded is not correct. Did anyone solve this problem.
  21. akkinmore

    [Contribution]Paypal IPN - Devosc

    Hi Gregory Baboolal, Thanks for the fix. I shall try it. :)
  22. akkinmore

    [Contribution]Paypal IPN - Devosc

    Hi I have one more thing to add about the refund. When there is a partial refund in the order, the word CANCEL appear in the order status. Although there is no email to the customer, it reflects in the order history. I would like to know if there is a way to get rid of it. The customer might think that the order has been canceled. Any ideas? :rolleyes:
  23. akkinmore

    [Contribution]Paypal IPN - Devosc

    Hi confuxion, Yes the IPN is working as normal. Thanks I would very much appreciate if you can post it here. As in the past few days I was trying to fix the attributes not showing correctly in the email when option type features contribution is installed.
  24. akkinmore

    [Contribution]Paypal IPN - Devosc

    Hi confuxion, Did you get it to work. I do not have any luck with PWA. The problem still exists.
  25. akkinmore

    [Contribution]Paypal IPN - Devosc

    Hi confuxion, There is some problems with Paypal recently. My customer did not receive any order details emal until the PayPal transaction details for the IPN actually went through. Hope you can solve the problem. :rolleyes:
×