Jump to content

-=LRK=-

Members
  • Content count

    21
  • Joined

  • Last visited

  1. -=LRK=-

    Google Base feeds

    I was really excited when I saw a simple, one file install. Oh well, nothing is easy. I am getting the error: Fatal error: Call to undefined function tep_href_link() in ..\googlebase.php on line 343 Which is refering to line: $output .= tep_href_link($productURL,$productParam . $row->id) . $Separator;
  2. -=LRK=-

    Article Manager v1.0

    1. Version "Articles Manager V 1.57_3" 2. I click the Admin - Topics/Articles...wait a few seconds... then get a white screen with an Exclamation Point in a triangle: "The connection was reset. The connection to the server was reset while the page was loading." Blah Blah Blah 3. I was building a new website, and adding "Articles Manager V 1.57_3" was like the 30th Modification when the above happened. So, being forced to start over (other reasons too), I moved the installation to be in the following order: OSC, CCGV, Header Tags, Ultimate SEO, then this one. I get the same exact error. Funny thing though, is that I have the same installation working fine on another website running from the same server.
  3. -=LRK=-

    Article Manager v1.0

    Twice now, I have installed the mod on a fresh install, and I have the same problem both times... in Admin, when I click on Topics/Articles I get a page reset. Both times were after Header Tags. And this time, I bumped the installation top top of the to-do list, so very little modification has happened. Any clues?
  4. -=LRK=-

    One Page Checkout Support

    Even with a clean installation (OSC,then One Page Checkout) I can't get editable fields for payment methods. For example: Credit Card (supplied with osc) works fine, I can type information. PSIGate has no editable fields. LinkPoint Connect has no editable fields. I have spent a crazy amount of time with this silly problem, and I simply cannot find the bug. It has been mentioned a few times in this thread, but no one has actually said how to fix it (that I can find). Supposedly, v 1.03 fixed it, but even that does not seem to work properly for me. On freelancer .com someone was trying to buy a solution.
  5. -=LRK=-

    [Contribution] Scrolling Customer Testimonials

    This is one of the few Contributions I have left to install on my store. However, I am 2 hours into the installation of v1.1 and I am no farther long than 1.5 hours ago. I do not know PHP, but I can follow directions. I am quite positive the correct files have the correct changes, based on your directions. Quite simply, the info box does not show. I have tried checking and unchecking boxes (no matter what they said), I have tried SSL and no SSL. Captcha On, Captcha off. I have manually added 2 Testimonials (and tried on/off combinations to no avail) Funny though, the only thing that seems to make any difference is the Column Left/Right.php This shows nothing: if ($request_type != 'SSL') { include(DIR_WS_BOXES . 'customer_testimonials.php'); } This shows an error message: include(DIR_WS_BOXES . 'customer_testimonials.php'); 1146 - Table 'osc_pf.table_customer_testimonials' doesn't exist select * FROM TABLE_CUSTOMER_TESTIMONIALS WHERE status = 1 AND language_id = 1 ORDER BY rand() LIMIT 1 [TEP STOP] Yes, the table is there, and quite happy, with the 2 testimonials I manually added in the Admin.
  6. -=LRK=-

    Bidpay API

    Mine Said: The following validation errors occurred: Amount cannot have more than two decimal places - item 1 Amount cannot have more than two decimal places - item 2 Please correct and re-submit. Products (Edit) 1 x 10 inch Dlx Blue Suede Attache Backgammon, 3/4 inch checkers $31.46 1 x Alhambra $31.46 Sub-Total: $62.91 UPS Ground: $12.58 Total: $75.49
×