Jump to content

cptnbrent

Members
  • Content count

    6
  • Joined

  • Last visited

Profile Information

  • Real Name
    BJ Eyster

Recent Profile Visitors

2,856 profile views
  1. cptnbrent

    USPS Module Help Please!

    From your fellow Newbie: I believe what's being discussed database-wise is the field configuration_value in the table configuration in the OSCommerce database. I believe this field needs to be 255 bytes to accomodate the new USPS module and, in addition, has to be updated with the update_sql.php file included with the new USPS contribution. At least that's the understanding I've labored under in one of my many attempts to get this module to work. MyPHPAdmin is a database administration tool that makes SQL access and administration of our databases easy...it's probably available somewhere in your toolbox under a "database" link. I suggest you use it to browse the configuration table and see what values you have loaded for your USPS module. If you don't have the values you expect, that could be the problem and you'll need to expand the field to 255 and load the correct values into it. Hope this works for you. Although I've learned quite a bit in the process, I've also given up and we're just using Zone shipping. I have other fish to fry at the moment, but may return to it later. I'm rather hopeful someone makes a contribution that requires less skill/work to install. Good luck. Brent
  2. cptnbrent

    USPS Module Help Please!

    I've been working on this for two days, have followed all instructions to the letter, and still have similar problems. I installed USPS 2.9.2 and get the following issues: - when I attempt to edit the USPS module in the admin panel I get "Parse error: syntax error, unexpected T_GLOBAL, expecting ')' in /home/skyspet3/public_html/catalog/admin/modules.php(341) : eval()'d code on line 1" - the international shipping methods don't draw any boxes - this results in an error saying "contact store owner" on checkout. I'm rather at my wits end on this. I've backed up and restored twice, followed all the instructions twice...am I using the wrong USPS contrib? My previous one was 1.5 something, didn't have the options for international (need these), and had the error with parcel post being more than express. Any help is appreciated, including offers of paid help at this point.
  3. cptnbrent

    Defalt USPS Shipping Module Parcel Post To High

    Even worse, I've introduced an error: Now, when I hit "edit" from the configuration panel I get: "Parse error: syntax error, unexpected T_GLOBAL, expecting ')' in /home/skyspet3/public_html/catalog/admin/modules.php(216) : eval()'d code on line 1". I tried restoring the backup I took prior to the USPS install and that doesn't resolve it. Anyone feel like helping a newbie here? Brent
  4. cptnbrent

    Defalt USPS Shipping Module Parcel Post To High

    I've followed all the posts, installed USPS contrib 2006-05-27 04:59:07Z ++++ modified as USPS Methods 2.7 03/26/04 by Brad Waite and Fritz Clapp ++++, run the sql updates and I'm still having parcel post coming up about $3 over express and not matching what's on the USPS site. I'm rather at a loss here, and since this is the most-used option for my site, I really need to get it working. I also tried setting machinable to no avail. Any thoughts, and any other info I can post? I don't seem to be the only one having this problem, but I'm buggered as to why so many people have resolved it with the steps listed here (thank you!) and I can't seem to.
×