Jump to content

wargaming

Members
  • Content count

    65
  • Joined

  • Last visited

About wargaming

  • Birthday 12/18/1982

Profile Information

  1. wargaming

    cDynamic Meta Tags

    Just installed and used the 1.4 version no problems what so ever thanks to the developers and anyone who helped great contribution your hard work is very much appreciated :)
  2. problem solved answer was within this topic I hadn't added the database line :blush:
  3. I've just installed this contrib and dont think i've done anything wrong my admin side works fine but my shop side has this error 1054 - Unknown column 'agent' in 'field list' INSERT INTO `supertracker` (`ip_address`, `browser_string`, `country_code`, `country_name`, `referrer`,`referrer_query_string`,`landing_page`,`exit_page`,`time_arrived`,`last_click`, `agent`) VALUES ('86.4.233.148','Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322)','gb', 'United Kingdom', '', '','/store/index.php','/store/index.php','2008-02-17 18:33:18','2008-02-17 18:33:18','') [TEP STOP] anyone have any ideas what I could have done wrong Thanks :blush:
  4. wargaming

    [Contribution] SEO-G

    Hi, i've installed seo-g and everything went ok after a few problems the only issue i'm having now is I have another contribution installed ( Pop up light box for images ) when I set SEO-G to true pop up light box wont load the pictures it still brings up the box but the picture never loads. Any ideas or tips ? Cheers :)
  5. wargaming

    Worldpay module

    it may be listed under secure credit card payment :) hope this helps
  6. wargaming

    Worldpay support III

    Hi i've installed worldpay and its working great except its not redirecting customers back to my site after payment and orders are not appearing in admin order panel I found this in the install file "I found that orders were not appearing in my admin screen once payment had been received. I found this was nothing to do with the payment module but that 3 rows were missing from the order_status table. INSERT INTO orders_status VALUES (1, 1, 'Pending'); INSERT INTO orders_status VALUES (2, 1, 'Processing'); INSERT INTO orders_status VALUES (3, 1, 'Delivered'); Will reslve this problem. Only do this if you experience the same problem." but where do I insert these values into Order_status.php i'm kinda urgent on this as my site is now live and I dont have access to orders as they come in and I dont want to have to close my site down :'(
  7. Hi jack i've been playing since my last post and have found out that its this bit of code that is throwing the item page out if I add it the left side box drops to the center of the page <tr> <td><?php echo tep_draw_separator('pixel_trans.gif', '100%', '10'); ?></td> </tr> <tr> <td class="smallText" align="center"><?php echo TEXT_VIEWING; ?> <?php echo '<a title="' . $tags_array['title'] . '" href="' . tep_href_link(FILENAME_PRODUCT_INFO, 'products_id=' . $product_info['products_id'], 'NONSSL') . '"/# ' . $tags_array['title'] . '">' . $tags_array['title']; ?></a></td> </tr> Any idea why ? and what I can do differently to fix the error Thanks in advance :)
  8. Hi jack thanks for the reply I checked the code on products info and couldn't find any problems one thing I did find was that the second piece of code was alot higher up the line numbers than was to be expected, is there any where I can get my hands on a edited page code to match it up with mine and see if anything is missing ? Thanks again :)
  9. Can anyone help me out i'm guessin its just something simple like i'm missing a file but my item pages have been messed up like this all other pages are fine just item pages are going wrong Visit My Website Thanks in advance
×