Jump to content

movingon

Members
  • Content count

    3
  • Joined

  • Last visited

  1. Right, I'm saying I tried that and didn't have any luck. Did you see the code I posted? I have tried several variations of that including the one posted in the post you mention - sorry I thought I made that clear. Do you have any other suggestions for debugging this? Why would the include of that program not work here? Thanks again for your help.
  2. Hi, Been trying to get this http_error.php to work, but I keep getting a blank page. This is what I've put in my general.php function: function four_o_four_die() { // 404 then redirect doesn't work as Google records a 302 so we need to die here with a 404 echo header("HTTP/1.0 404 Not Found") . include('/http_error.php?error_id=404'); exit; } I've also tried include(HTTP_SERVER . DIR_WS_... . 'http_error.php?error_id=404'); (and several other varations). What I'm referencing works if I type it in the address bar, but in the program, it is not working and I've tried echo'ing out the URL to make sure it's right and it seems it is right, just not working. :( You could see this at scavengeinc dot com / somethingrandom-c-999.html If you could maybe point me in the right direction, I'd be most grateful
  3. I have installed SEO-G in my test environment and I currently have Ultimate SEO URLs in production. Before I move to production, I need to create 301 redirects for all of my live URLs that have been indexed. Can anyone recommend the best way to do this? I can't go live until I have the 301s so I don't lose my ranking and placement in search engines. Thanks!
×