Jump to content

Alex_09

Members
  • Content count

    37
  • Joined

  • Last visited

Profile Information

  • Real Name
    ghghjg jhgjhgh
  • Gender
    Male
  1. Hey I have had this contribution working fine, ok I have to log in twice before it would let me see the orders etc but that didnt bother me. Now however I just keep getting bounced back to the admin log in page when trying to view customers/orders etc. Anyone know a solution? Cheers Alex
  2. Alex_09

    PayPal IPN RC1

    I have also noticed that attributes selected do not appear on the confirmation email, I assume this is down to the PayPal IPN? Thanks Alex
  3. Alex_09

    PayPal IPN RC1

    Hey We are running RC1 and have recently installed the supplied PayPal IPN module which seems to be working fine. Before installing this module we applied the mod which put the order number in the email subject as well as the customers phone number etc in the email itself. With the PayPal IPN we lose these mods, is it possible to insert this into the PayPal IPN files? I think it is but not sure which files to edit? Any help appreciated! Thanks Alex
  4. Alex_09

    Imprint Text Options

    Hey I have installed this mod with the more entries fix, thanks to everyone involved. All we need now is for the input options to appear in the standard osc 'Order Process' email. Is anyone able to help me out? Many thanks Alex
  5. Alex_09

    Batch Update Status Support

    Hey I have installed v1.0 and have a problems with the order URL it is giving in the email the customer receives. Currently our admin is not on SSL but our customer accounts are. When updating the order status via the orders.php the email the customer receives has the 'Detailed Invoice' as http rather than https. I am assuming this is because I am sending the emails via the non SSL side of the site. Is there a way around this without moving my admin to SSL? Many thanks Alex
  6. Alex_09

    CSS Buttons - Hover Over

    Hey I have a problem with the CSS buttons. With the normal buttons my Wishlist works fine but when using the CSS Buttons the product is added to the Cart rather than the wishlist, anyone know how to fix this? Many thanks Alex
  7. Alex_09

    CSS Buttons - Hover Over

    Thanks again Dan. I have now duplicated as you suggested. For the Continue button here for example should I have to change any coding etc? Cheers Alex
  8. Alex_09

    CSS Buttons - Hover Over

    Hi Dan Thanks for your help. I now have: a.cssbutton:hover { color: black; background: #FEDFB8; display: block; } But still no luck? :( Do I have to add anything to the html_output file? Alex
  9. Alex_09

    AJAX Attribute Manager support

    I have a good system in place so dont want to install a new 1 if it doesnt fix my problems. If you are pasting from a template does it copy the prices and sort order properly? Cheers Alex
  10. Hey Is it possible to add a hover over for the CSS Buttons so that the background colour changed on hover over? I am not very good at coding etc as you can probably guess and that is what I thought would work: .cssbutton a:hover { color: black; background: #FEDFB8; } Cheers Alex
  11. Alex_09

    AJAX Attribute Manager support

    Hey Jon Does it fix the sort order and prices pasting from a template? Alex
  12. Alex_09

    AJAX Attribute Manager support

    Does the sprint_f have anything to do with the sort order and values not loading from a template? Alex
  13. Alex_09

    AJAX Attribute Manager support

    I am having this too :( Alex
  14. Alex_09

    AJAX Attribute Manager support

    Ok having read thru I see pricing is a common problem. I also see that the sort order is a problem too. I did read that 1 or 2 people fixed the sort order issue but found no obvious fix, is there 1? Regards Alex
  15. Alex_09

    AJAX Attribute Manager support

    Hey For some reason when I load an attribute template to a product it is not copying the price across. Has anyone else experienced this? Many thanks Alex
×