Jump to content

boysss

Members
  • Content count

    70
  • Joined

  • Last visited

Profile Information

  1. Can someone pls help me out. Here are the links to my catalog and my sts_template.html file. As you can see, the catalog does not display the background that I set on my template file. I link to the background image by absolute link (http://.....). Pls help. http://s88204857.onlinehome.us/catalog/index.php http://s88204857.onlinehome.us/catalog/inc...s_template.html Pls excuse for the crap looking. It's still on trial... Thanks
  2. Hi. When I changed the background for some tables in the sts_template.html file by frontpage. It worked well. However, when I replaced the old template file by the new one, then went to my catalog page. The background is exactly the same. Do you guys know why??? Thanks
  3. Ok. my page still works after installing. Now what can I do with this tool? all the differences that I saw are a new page in admin-config menu. I thought it will help you to change the look of your site using WYSIWYG??? Pls Help
  4. STEP 1.5 --> OPEN: catalog/default.php (or index.php) ================================================================================ ===== Look for this around line 32: ================================================================================ ===== <tr> <td class="main"><br><?php echo TEXT_MAIN; ?></td> </tr> ================================================================================ ==== And replace that line with this: ================================================================================ ==== <tr> <td class="main"><?php include(DIR_WS_LANGUAGES . $language . '/' . FILENAME_DEFINE_MAINPAGE); ?></td> </tr> ================================================================================ ==== @@@@@@@@@@@@@@@@@ END /CATALOG/DEFAULT.PHP - SAVE AND CLOSE FILE @@@@@@@@@@@@@@@@@ I cant find : <tr> <td class="main"><?php include(DIR_WS_LANGUAGES . $language . '/' . FILENAME_DEFINE_MAINPAGE); ?></td> </tr> in Catalog/index.php. Can sb help.................... Thanks for muchhhhhhh.......
  5. It is at the very first few lines in stylesheet.css. I think it is: Boxtext,.... size:10px Btw, what version of STS are you using? Did you install from a fresh oscommerce? I always have errors when trying to install STS. Might be because I had added on some contributions b4? Pls help.
  6. Help please. I always get errors after installing STS this is the error: Template file doesn't exist: [includes/sts_template.html] Warning: fopen("STS_DEFAULT_TEMPLATE", "r") - No such file or directory in /homepages/33/d88204839/htdocs/catalog/includes/sts_display_output.php on line 82 Can't open Template file: [sTS_DEFAULT_TEMPLATE] Warning: stat failed for STS_DEFAULT_TEMPLATE (errno=2 - No such file or directory) in /homepages/33/d88204839/htdocs/catalog/includes/sts_display_output.php on line 86 Warning: fread(): supplied argument is not a valid File-Handle resource in /homepages/33/d88204839/htdocs/catalog/includes/sts_display_output.php on line 86 Warning: fclose(): supplied argument is not a valid File-Handle resource in /homepages/33/d88204839/htdocs/catalog/includes/sts_display_output.php on line 87 Fatal error: Failed opening required 'STS_USER_CODE' (include_path='.:/usr/local/lib/php') in /homepages/33/d88204839/htdocs/catalog/includes/sts_display_output.php on line 93 Pls helps. I really appreciate. Thanks so much Kindest regards Leo
  7. I tried to reinstall oscommerce then installed STS but the error is still there. Please help Fatal error: Failed opening required 'includes/sts_restart_capture.php' (include_path='.:/usr/local/lib/php') in /homepages/33/d88204839/htdocs/catalog/includes/header.php on line 15 Thanks so much
  8. Not sure what to do with STS. Any specific manual pls? I've got this error after install STS: Fatal error: Failed opening required 'includes/sts_restart_capture.php' (include_path='.:/usr/local/lib/php') in /homepages/33/d88204839/htdocs/catalog/includes/header.php on line 15 Sounds scary. How to resolve the problem? Thanks
×