Jump to content

fossle

Members
  • Content count

    10
  • Joined

  • Last visited

Everything posted by fossle

  1. fossle

    Linkpoint / YourPay module not wokring

    I had the component/module working perfectly on our site. Then I switched servers to godaddy and now it doesn't work. Has anyone figured a workaround for this? Thank you, Kim
  2. I just transferred my site to a new server. Now I am getting the following error: Fatal error: error traversing database - perhaps it is corrupt? in /home/scmsport/public_html/wwwroot/epcstore/includes/geoip.inc on line 416 I downloaded the GeoIP.dat file from the external site and made sure I transferred in Binary. I tried using the old GeoIP.dat file and a new one. Then I accidentally uploaded the dat file to the old site (which was still working) and now I am getting the same error on that site too. This is what I have in the geoip.inc file around line 416: } if ($ipnum & (1 << $depth)) { if ($x[1] >= $gi->databaseSegments) { return $x[1]; } $offset = $x[1]; } else { if ($x[0] >= $gi->databaseSegments) { return $x[0]; } $offset = $x[0]; } } trigger_error("error traversing database - perhaps it is corrupt?", E_USER_ERROR); return false; }
  3. fossle

    Product Attributions Page Help

    I found this in the forum and it worked for me: in your catalog\admin\products_attributes.php after this code $action = (isset($HTTP_GET_VARS['action']) ? $HTTP_GET_VARS['action'] : ''); Add: $option_page = (isset($HTTP_GET_VARS['option_page']) ? $HTTP_GET_VARS['option_page'] : '1'); $value_page = (isset($HTTP_GET_VARS['value_page']) ? $HTTP_GET_VARS['value_page'] : '1'); $attribute_page = (isset($HTTP_GET_VARS['attribute_page']) ? $HTTP_GET_VARS['attribute_page'] : '1'); DONE
  4. fossle

    Product Attributions Page Help

    I am having the same issue with my stores. Did you figure out what is causing this?
×