Jump to content

Sasson

Members
  • Content count

    8
  • Joined

  • Last visited

About Sasson

  • Birthday 01/01/2006

Profile Information

  1. OK - I got more information. After checking the error log, I see that this is the specific error: Hopefully this makes sense to someone...anyone?
  2. I get the following error when I try to access my admin page. From reading some of the posts, I think I did something incorrect with the .htaccess file, but I'm not sure what. I uploaded it with only the code provided in the contribution instructions...was this code supposed to be an addition as opposed to a replacement? Can someone post what the .htaccess code should look like (my installation is on the root directory). Also, I host with Siteground if that helps at all. Thanks for your help.
  3. So I created the .htaccess file with a PHP editor and now I get the following error: I checked the permissions on the "admin" folder and it is set to 755. The .htaccess file is still not visible in my file manager. Any thoughts? Thanks for your help.
  4. I definitely uploaded both files. I even set the permission to 777 to see if that would make a difference, but no luck. I'm pretty sure I followed all the steps exactly as described...the only thing I'm not sure about is the .htaccess file. I uploaded it with a .htaccess.txt filename and renamed it .htaccess after the upload. I don't see the file anymore, so I don't know if it disappeared or if it is considered a hidden file. Could this have anything to do with it?
  5. I tried installing this contribution but now get the following error message when I try to access my admin area: Any idea what I could have done wrong? I can't access the admin area now, so I need to get this fixes ASAP. Any help would be appreciated. Thanks
×