Jump to content

abuelo_12

Members
  • Content count

    9
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Andy Hidalgo
  1. I have been using EP on developing environment, now I have move it to the actual server and EP does not want to work. I get to the EP page, upload something and takes me back to the Login screen. I think my permissions are correct for the temp folder. I don't know what else to look for, any suggestions greatly appreciated.
  2. I have finally figure it out why :D :D . Here is what you need to change. 1. go to /includes/modules/mfg_categories.php 2. on about line 60 include this reset($category_options); like so ... this is the original code while (list ($key, $val) = each ($category_options)) { $this_level_option_names = ''; $this_level_option_values = ''; foreach($category_options[$key] as $key2 => $val2) { $this_level_option_names .= '"' . $val2['text'] . '",'; $this_level_option_values .= $val2['id'] . ','; } $this_level_option_names = substr_replace($this_level_option_names,"",-1); $this_level_option_values = substr_replace($this_level_option_values,"",-1); if (sizeof($category_options[$key]) == 1) { //add this for single category javascript redirect $this_level_option_names = $this_level_option_names . ',""'; $this_level_option_values = $this_level_option_values . ',-1'; } $options .= 'optionsArray[' . $key . '] = new Array(' . $this_level_option_names . ')' . "\n"; $options .= 'valuesArray[' . $key . '] = new Array(' . $this_level_option_values . ')' . "\n"; } now replace with this reset($category_options); while (list ($key, $val) = each ($category_options)) { $this_level_option_names = ''; $this_level_option_values = ''; foreach($category_options[$key] as $key2 => $val2) { $this_level_option_names .= '"' . $val2['text'] . '",'; $this_level_option_values .= $val2['id'] . ','; } $this_level_option_names = substr_replace($this_level_option_names,"",-1); $this_level_option_values = substr_replace($this_level_option_values,"",-1); if (sizeof($category_options[$key]) == 1) { //add this for single category javascript redirect $this_level_option_names = $this_level_option_names . ',""'; $this_level_option_values = $this_level_option_values . ',-1'; } $options .= 'optionsArray[' . $key . '] = new Array(' . $this_level_option_names . ')' . "\n"; $options .= 'valuesArray[' . $key . '] = new Array(' . $this_level_option_values . ')' . "\n"; } The problem was that some servers will think that the array $category_options has already been traversed and it is at the end. with this you force it to be at the beginning every time hope this helps.
  3. I have the same problem and have not been able to figure out what the problem is. it is driving me crazy .... anyone help!!
  4. abuelo_12

    [CONTRIBUTION] CCGV (trad)

    Does anyone have complete manual installation instructions for this contribution, I have RC1 slightly mod. help
  5. abuelo_12

    [Contribution] More Category Boxes

    Does any know if this contrib will work with RC1? thanks in advance
  6. thanks so much I will give it a try
  7. Does this work with RC1, if not what modification should be made to it ... help
  8. does any got this to work in RC1. I tried but it gave some problems with uploading pictures. anyone wiling to update this contrib to work with RC1??
×