Jump to content

El_Heso

Members
  • Content count

    150
  • Joined

  • Last visited

Everything posted by El_Heso

  1. El_Heso

    Change product_info to look like this

    Anyone know and can get me some tip how to manage this??
  2. Thank you! I fixed it now i had forgotten to change a line.
  3. Now i got this error: 1136 - Column count doesn't match value count at row 1 INSERT INTO products ( products_image, products_mediumimage, products_largeimage, products_fileupload, products_pdfupload, manufacturers2_id, products_model, products_price, products_status, products_last_modified, products_date_added, products_date_available, products_tax_class_id, products_weight, products_quantity, manufacturers_id ) VALUES ( '300201.png', '21', '1', '2000', '1', '2008-06-23 20:32:39', '2008-05-28 10:38:00', '0000-00-00 00:00:00', '1', '0.00', '10', 2) Someone have a qlue??
  4. In my file that text is not within it Found it i had wrong version. I found it on the v2_76g i had v2_7c installed
  5. Hi! I have read the instructions but i dont find anywere how to add more fields.
  6. Hi! I tryed to copy the code for manufacturer and change it to manufacturer2 and it works to export but when i use that file to import this happens: 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '21)' at line 32 INSERT INTO products ( products_image, products_mediumimage, products_largeimage, products_fileupload, products_pdfupload, products_model, products_price, products_status, products_last_modified, products_date_added, products_date_available, products_tax_class_id, products_weight, products_quantity, manufacturers_id, manufacturers2_id ) VALUES ( '300201.png', '1', '2000', '1', '2008-06-23 17:10:23', '2008-05-28 10:38:00', '1970-01-01 01:00:00', '1', '0.00', '10', 2) 21) [TEP STOP] Hope someone now what i have done wrong!!
  7. El_Heso

    Change product_info to look like this

    Forgot to show how its looking now:
  8. Hi! is there a way to implement one more field in the EP so i can upload a new field and update or remove trough EP? Regards Tony
  9. Hi! Someone know how to use products_extra_field with this contrib? i have made all the changes but i cant get it to work, when i export the column for extra product field dont get along. hope someone have a qlue how to manage this Regards Tony
  10. Hi Guys! Someone know how to change EP to not to take the model number as id? i rather want it to take out the product id number or a new filed as id. Regards Tony
  11. I have fixed my problems. But now i wonder if its possible to change the EP not to take the model number to identify the product as i use the same model number on a lot of my products i saw it when i used my file to upload new products that EP overwrite all products who have the same model number beacuse EP takes that as one product ( EP translate model number as product id number i guess ) but how can i change that so i can use the same model number on my products without EP overwrite them?? Hope someone have some qlue how to manage that. Regards Tony
  12. El_Heso

    manufacturer2 2.0

    Hi! can i use this contrib to make it working in product_listing with a second dropdown were i can sort/filter the products after gender if i make manufacturers2 to gender?? I have tryed to install this contib but i always get 2 tables one for the ordinary dropdown and one for the manufacturers2 dropdown Regards Tony
  13. Hi! I have some problem suddenly this happens when i want to import the file. 1136 - Column count doesn't match value count at row 1 INSERT INTO products ( products_image, products_mediumimage, products_largeimage, products_fileupload, products_pdfupload, products_model, products_price, products_status, products_last_modified, products_date_added, products_date_available, products_tax_class_id, products_weight, products_quantity, manufacturers_id ) VALUES ( '100201v2.png', 'PT101202', '2000', '1', '2008-06-14 21:04:32', '2008-05-28 10:38:00', '0000-00-00 00:00:00', '1', '0.00', '10', 1) [TEP STOP] Any one have a qlue what the problem can be?? /Tony
  14. I have fixed the problems
  15. Hi! I have some problem with my EP. This happens when i try to export to EP from admin. <b>Fatal error</b>: Call to undefined function tep_get_tax_class_rate() in <b>C:\wamp\www\xxx\admin\easypopulate.php</b> on line <b>761</b><br /> and here is the row 761 $row_tax_multiplier = tep_get_tax_class_rate($row['v_tax_class_id']); then i wonder if someone know how to implement this contrib into EP ( pdf_upload_v_1_5 ) http://addons.oscommerce.com/info/2807 Hope someone have a qlue how to fix this problems Regards Tony
  16. Someone know how to manage this contrubution to work with STS ? All i get is this: Fatal error: Call to a member function restart_capture() on a non-object in C:\wamp\www\lampor\includes\header.php on line 14 and the line in 14 is this: $sts->restart_capture ('applicationtop2header'); Anyone? /Tony
  17. El_Heso

    Header Tags SEO

    Hi Again! Sorry i´m little tired :-) i had commented out the codes beacuse i was copy and past included the seo text Now its running Regards Tony
  18. El_Heso

    Header Tags SEO

    Hi! I have fixed my problem with the products but now i see new problem i cant see the the header tags menu in left column under tools Regards Tony
  19. El_Heso

    Header Tags SEO

    Hi! I have a big problem with the contrib Header Tags SEO V3.0.1 This is what happen when i go to edit a product in admin: Fatal error: Call to undefined function tep_get_products_head_title_tag() in /usr/home/web29892/domains/customfit.eu/public_html/admin/categories.php on line 1025 and here is the line: <td class="main"><?php echo tep_draw_textarea_field('products_head_title_tag[' . $languages[$i]['id'] . ']', 'soft', '70', '5', (isset($products_head_title_tag[$languages[$i]['id']]) ? stripslashes($products_head_title_tag[$languages[$i]['id']]) : tep_get_products_head_title_tag($pInfo->products_id, $languages[$i]['id']))); ?></td> please can someone help me regards Tony
  20. El_Heso

    PDF File Upload and Display

    Hi! Someone managed to implement this contrib in osCommerce Online Merchant v2.2 RC2a Someone have a qlue how to do so? Regards Tony
  21. El_Heso

    manufacturer2 2.0

    Hi! Any one got this to work? I have tryed everything now and don´t got this to work in index.php Regards Tony
  22. El_Heso

    Seach Engine Friendly URL Support

    Hi! I have tryed both my own server by wamp: apache server doesn´t work and also my hosting site, it´s the same errors /Tony
  23. El_Heso

    Seach Engine Friendly URL Support

    Hi! Again now i tryed to install Search Engine Friendly URL 1.13 on a clean oscommerce 2.2RC2a i have done everything and this happens: IISPassword The page cannot be displayed There is a problem with the page you are trying to reach and it cannot be displayed. It is most likely that configuration files for this url are corrupted. HTTP Error 500 IISPassword for Internet Information Services Anyone know what is going wrong? When i remove the htaccess from the root the site starts but when i click on a category this happens: The page cannot be found The page you are looking for might have been removed, had its name changed, or is temporarily unavailable. -------------------------------------------------------------------------------- Please try the following: Make sure that the Web site address displayed in the address bar of your browser is spelled and formatted correctly. If you reached this page by clicking a link, contact the Web site administrator to alert them that the link is incorrectly formatted. Click the Back button to try another link. HTTP Error 404 - File or directory not found. Internet Information Services (IIS) -------------------------------------------------------------------------------- Technical Information (for support personnel) Go to Microsoft Product Support Services and perform a title search for the words HTTP and 404. Open IIS Help, which is accessible in IIS Manager (inetmgr), and search for topics titled Web Site Setup, Common Administrative Tasks, and About Custom Error Messages. so i think the problem is in the .htaccess file /Tony
  24. El_Heso

    Seach Engine Friendly URL Support

    Hi! I have tryed to install Search Engine Friendly URL 1.13 but it dont seem to work when i place the .htaccess file in the root the site is closed and also admin this happens: Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, webmaster@localhost and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log. is this problem beacuse i have an old version of oscommerce and not the new one? and this problem also occur when i have tryed on my website ( not my server ) Hope someone have a qlue? Regards Tony
  25. El_Heso

    manufacturer2 2.0

    Tell me if you manage to get that to work Regards Tony
×