Latest News: (loading..)

badcape

Members
  • Content count

    13
  • Joined

  • Last visited

About badcape

  • Birthday 04/01/1960

Profile Information

  • Real Name
    Thierry Andriama
  • Gender
    Male
  • Location
    Reunion island
  • Interests
    my friends, my family, sailing !!!! racing more than cruising, my job......
  1. Good evening, i've installed Products Extra fields add-on and i'd like to change the layout of the fields in product_info.php: does anyone has tried to display them with Jquery Tabs? I guess the following code, just after the db query, must be totaly changed... echo '<tr> <td> <table border="0" width="50%" cellspacing="0" cellpadding="2px">'; while ($extra_fields = tep_db_fetch_array($extra_fields_query)) { if (! $extra_fields['status']) // show only enabled extra field continue; echo'<tr><td class="main" align="left" valign="middle"><font size="1" color="#666666"><b>'.$extra_fields['name'].': </b>' . stripslashes($extra_fields['value']).'</font></td></tr>'; } echo' </table> </td> </tr>'; Any suggestions? Thierry.
  2. Hi Phil and Bob! well, sometimes you try to find a solution and you spend too many hours that you can't see the "evidence" anymore! you're right $t = new upload($key); were missing !!!!! there're two changes to be made in two dif places in category.php, same code to be added, and i forgot that part on the top of the first one.... sometime i feel.... thanks a lot anyway, everything runs ok now. 'have a nice week-end, Thierry.
  3. Hi ! i installed Select Product Image Directory on local 2.3.1 oscommerce french version. Saw a few posts about it but only about installation on ms2.2. Everithing runs quite well except when i go back to a product'page (in admin) to modify few items and when i save it: the diferent images files were created before and are ok but even if i don't change the images and save my other changes i've got this error message "Fatal error: Call to a member function set_destination() on a non-object in...". This part of the code added is concerned /* BOF Select Product Image Directory */ $t->set_destination($root_images_dir . $dir); /* EOF Select Product Image Directory */ if ($t->parse() && $t->save()) { $pi_sort_order++; /* BOF Select Product Image Directory */ $sql_data_array['image'] = $dir . tep_db_prepare_input($t->filename); /* EOF Select Product Image Directory */ i've re-installed twice the add-on without succes, checking whether some code are missing, but not! This function must be define somewhere but i'm not good enought at coding to do it. 'need a thread and i deal with it! Thanks, Thierry.
  4. Happy new year everybody! :D Well, i've installed version 2.3.4 localy to test it before to migrate my site in prod and i've loaded Quick Updates 2.9.0 http://addons.oscommerce.com/info/8059/v,23 and i can't change anything exept the products status "on" and "off".... which is not the "only" purpose of this add-on! Does anyone has allreadt installed it with 2.3.4? Any info would be great... Thierry B)
  5. Hi everybody! i installed QPBPP for SPPC and it runs pretty well, so thanks a lot.... but attributes are ignored and i saw in the contrib fix and evolution that it was corrected in 2007(to be ignored). i would like them to be concerned by the quantity discount: any advise about what i should do for? or any additional contrib i should use? thks, B) (from La Réunion island)
  6. Hi, i've installed SPPC 421a on my osCommerce 2.2-MS2 version(not a fresh one...many contribs already on) and every thing seems to run quite well except: i can't create more than one customers group (except retail that was already in) and in this new group i can't add or tranfer more than two customers ... i've tried many times, checked my (manual) installation but i can't find out where the problem is... does anyone had this problem before ? Thanks, Thierry.
  7. good morn', well, i agree with you chris but my site is on production since beg of this year and i did'nt plan till a few weeks ago to add such modification !!! anyway, i've got to make it work (even if i started localy a new one throught a W3C last version...). i'm gonna digg here in the forum and i'll find it : 2 customers per group , it's really a few.... don't you think ?! :lol: Thierry.
  8. Hi Rapetet ! i suggest you to have a look in your filename.php files and database_table.php files on both side... you're probaly missing some lines to complete your modifications: check ! hummmmm.... if you've got an idea, every thing seems to run well on my side (well ?) but my customers transfered to their "new" customer group can't be more than 2 in it !!!!! it doesn't match for more.... any reason ? best regards, Thierry. B)