Jump to content

thecore

Members
  • Content count

    9
  • Joined

  • Last visited

  1. thecore

    PayPal WPP Direct Payments & Express Checkout Support

    //Solo and Switch cards can only be authorized and the currency must be GBP // if ($order->info['cc_type'] == 'Switch' || $order->info['cc_type'] == 'Solo') { // $data['PAYPAL_PAYMENT_ACTION'] = 'Authorization'; // $data['PAYPAL_CURRENCY'] = 'GBP'; // } else { $data['PAYPAL_PAYMENT_ACTION'] = MODULE_PAYMENT_PAYPAL_DP_PAYMENT_ACTION; $data['PAYPAL_CURRENCY'] = $this->wpp_get_currency(); // } This allows to add payments from Maestro(Switch)/Solo automaticly without any need to capture them later in Paypal.
  2. thecore

    PayPal WPP Direct Payments & Express Checkout Support

    //Solo and Switch cards can only be authorized and the currency must be GBP if ($order->info['cc_type'] == 'Switch' || $order->info['cc_type'] == 'Solo') { $data['PAYPAL_PAYMENT_ACTION'] = 'Authorization'; $data['PAYPAL_CURRENCY'] = 'GBP'; } else { $data['PAYPAL_PAYMENT_ACTION'] = MODULE_PAYMENT_PAYPAL_DP_PAYMENT_ACTION; $data['PAYPAL_CURRENCY'] = $this->wpp_get_currency(); Will try with that code here, prob will sort out that problem.
  3. thecore

    PayPal WPP Direct Payments & Express Checkout Support

    That's only me being stupid. Just captured funds on paypal. Works fine. Regards, Pat
  4. thecore

    PayPal WPP Direct Payments & Express Checkout Support

    I got problem with payment using Maestro/Switch & Solo Cards (UK). Every single time after payment status is set to 'Authorization' instead of 'Completed'. Visa, MasterCard are working fine. I'm using 0.9.2. ps. any way to put Visa/Delta/Visa Electron support as well into plugin ? Regards, Pat
  5. I've been reading Knowledge Base and I spot admin area pictures showing nice template there. Anyone knows what template (icons/css set) is used there? Regards, Pat
  6. Anyone can send me (even as a link through pm) or commit a full package + last price updates ? It's a bit really time consuming playing with all those files... Regards, Pat
  7. stupid me, now is working fine :> Thanks Chris!
  8. Ok, missing column error is fixed. Now got problem with sending Track & Trace™ ID from admin/order.php to database: dbase look: Something is definatelly wrong.
  9. Recently I installed RMTAT v1.1 an 1.1Patch, but after that I am having that error in admin area order screen: 1054 - Unknown column 'rm_tracking_id' in 'field list' select orders_status_id, date_added, customer_notified, comments, rm_tracking_id from orders_status_history where orders_id = '5' order by date_added [TEP STOP] I'm not so into that, so please any help will be advantage for me. ps. SQL file was ran.
×