Jump to content

SXM

Members
  • Content count

    101
  • Joined

  • Last visited

About SXM

  • Birthday 02/11/1983

Profile Information

  • Real Name
    Jesse
  • Gender
    Male
  • Location
    Florida
  1. I'm sorry Sam, I found it, but I just noticed it doesn't "show Results/Page:" I want my webpage to show that, but not the "Sort Order:" box because the last one does not work in my website appropriately
  2. I wanted to keep that part but it didn't work, as you said I tried to reinstall everything but I don't know why it didn't work... Thanks I'm going to do what you told me to do to remove the drop. Thank you
  3. Hello Sam! I have a question, how can I erase "Sort Order:" It is not working correctly on my website and I prefer to erase it. The other day you were trying to help me but I couldn't find the problem. You can see my website here: http://angelseductions.com/catalog/index.php?cPath=31 Thank you for your help!! :thumbsup:
  4. Hello Sam! I have a question, how can I erase "Sort Order:" It is not working correctly on my website and I prefer to erase it. The other day you were trying to help me but I couldn't find the problem. Thank you for your help!!
  5. Hello, As I said the system is working good but I have another question. on "Sort Order:" it says: products NameAPHA_ORDER, PriceNUM_ORDER, etc... How can I change what it says? because I think my clients are not going to really know what it is. What exactly those terms mean?
  6. Sorry!!! It is working now!!! I didn't know I was suppose to go to: www.mysite.com/catalog/admin/product_listing_setup.php Thank you!!!! :D
  7. Hello, I have a problem with the size of the pictures on my website after I installed this system. I know in a message long time ago you said: "Have you run the setup file?, the setting in admin/configuration/product listing is Product Listing Image Width if that doesnt exist the image will be shown full size, whatever that is, it doesnt use any other settings. The listing view use the SMALL_IMAGE_WIDTH / HEIGHT setiings if set to show a image." I understand I have to run the setup file but where is it? How ca I Run it? I am trying the way to do it but I couldn't... sorry I know it may not be the first time someone ask this but I don't fine it. Please help me!! You can see the error on my website: www.angelseductions.com/catalog/index.php?cPath=40 ------------------------------- I think I am suppose to see more options on Products Listing but this is the information I have on it: Title Value Action Display Product Image 1 Display Product Manufaturer Name 0 Display Product Model 0 Display Product Name 2 Display Product Price 3 Display Product Quantity 0 Display Product Weight 0 Display Buy Now column 4 Display Category/Manufacturer Filter (0=disable; 1=enable) 0 Location of Prev/Next Navigation Bar (1-top, 2-bottom, 3-both)
  8. SXM

    [Contribution] STS v4

    Thank you but I couldn't do it. I am trying but I don't find the part
  9. SXM

    [Contribution] STS v4

    Ok, Thank you, I am going to try that, but I don't understand why I can't just erase something in an archive and thats it. Because even if I change the New product box I will have the message that says: What's New Here? Welcome Guest! Would you like to log yourself in? Or would you prefer to create an account? New Products For February And I don't want any of those messages. Sorry for bothering you Thank you :thumbsup: SXM
  10. SXM

    [Contribution] STS v4

    Hello, How can I turn off the "New Products" list? it is in $content on my shopping cart. I don't want to have that in there but I can't take it off the website. Thank you SXM
  11. Hello, How can I turn off the "New Products" list? it is in $content on my shopping cart. I don't want to have that in there but I can't take it off the website. Thank you :thumbsup: SXM
  12. Hello, :'( When I create a template for my web site I have a problem because the template that I create for the english or the spanish part shows in the other language (it is in the menu Information) How can I separate that? The menu is like this: (Information English) About us Services BOX_INFORMATION_NOSOTROS Portfolio Conditions Privacy Notice Contact Us Login (Information Spanish) BOX_INFORMATION_ABOUT_US BOX_INFORMATION_SERVICES Nosotros BOX_INFORMATION_PORTFOLIO Condiciones de uso Confidencialidad BOX_INFORMATION_CONTACT Login Help me please! Thank you SXM
  13. Hello, :'( When I create a template for my web site I have a problem because the template that I create for the english or the spanish part shows in the other language (it is in the menu Information) How can I separate that? The menu is like this: (Information English) About us Services BOX_INFORMATION_NOSOTROS Portfolio Conditions Privacy Notice Contact Us Login (Information Spanish) BOX_INFORMATION_ABOUT_US BOX_INFORMATION_SERVICES Nosotros BOX_INFORMATION_PORTFOLIO Condiciones de uso Confidencialidad BOX_INFORMATION_CONTACT Login Help me please! Thank you :thumbsup: SXM
  14. Hello, I have a problem with the products template When I click on the buttons that are in the right side of the page "$categorybox" it takes me to a page that shows me the product (it is correct) but the template that it is using is the one that in index.php.html. I want it to use a different template that I will create. Do you know where can I change the default template? SXM :thumbsup:
×