Jump to content

gladiatormp5

Members
  • Content count

    6
  • Joined

  • Last visited

  1. gladiatormp5

    Easy Populate & Products Attributes

    I shorted the list to 2 items. From the initial list I used 1 item that would not write into the database and 1 that did. the 2 items did update. I didn't change anything in their row. I just have to conclude that there are still major bugs with the program. It's too bad...
  2. gladiatormp5

    Easy Populate & Products Attributes

    I can't believe how muc hthis is pissing me off! I says it "updates" a specific item but it isn't inputed into mysql! what the hell is wrong with this...
  3. gladiatormp5

    Easy Populate & Products Attributes

    i have a problem. pretty much had the same one for a long time. I had a catalog that I had made manualy with OC's admin menu. I tried exporting that list to excel to edit prices and so on... Well when I import it doesn't feed the information to mysql. It changes no information. I'm just wonder if I have to make the list from scratch? If I save the complete list in a csv file and delete all the catagoris to upload all again though easypopulate. It leaves out a lot of products for some reason. So I guess what I am asking if I have to build the list up from scratch. Does exporting, to later import into mysql, have a corruption in the excel file that prevents mysql felxibility?
  4. gladiatormp5

    Easy Populate & Products Attributes

    it seems that i had attributes that easy populate iddn't like. My descriptions had " 8' " (8 feet) and " 16' " (16 feet). Well easy populate doesn't like the ' apostrophe. =/ and all this wasted time.
  5. gladiatormp5

    Easy Populate & Products Attributes

    hmm after some investigation. I guess since i have a description as "(Size w/e)" with the paranthesis. it's making some type of conflict. Ill see wut happens if I change it!
  6. gladiatormp5

    Easy Populate & Products Attributes

    Can anyone please help me. I have gotton this error message after trying numerous times. Deleting and creating new database tables with new versions and I still get this crap.: File uploaded. Temporary filename: /tmp/phpMPfyZb User filename: EP2007Sep20-2311.csv Size: 164536 | Pine 3 Ste | E110 | 5/8 x 2-1/ | | | | | | | | e110.jpg | 0 | 0 | 0.00 | | 2007-07-06 | 1 | Size (Defa | | | 2 | 8' | | | | 3 | 16' | | | | | Solid Pine | plogo.jpg | Casing | casingtn.j | | | | | | | | | | | --none-- | Active !New Product! 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ')' where products_options_id ='1' and language_id = '1'' at line 1 update products_options set products_options_name = 'Size (Default is 16')' where products_options_id ='1' and language_id = '1' what do I have to do??
×