Jump to content

swapdude

Members
  • Content count

    10
  • Joined

  • Last visited

Posts posted by swapdude


  1. THis fix worked for me.

     

    You need to modify the lphp.php file.

    \catalog\includes\modules\payment\linkpoint_api\lphp.php

    Search for "setopt" and remove the pound symbol in front of the 2 lines.

    # curl_setopt ($ch, CURLOPT_SSL_VERIFYHOST, 0);

    # curl_setopt ($ch, CURLOPT_SSL_VERIFYPEER, 0);

     

    If you have debug set to true, make sure you go back into the linkpoint_api.php file and disable debug.

     

    Hope this works for everyone. :lol:

     

     

    Worked for me as well !!!!

×