grishnoff2323

Members
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About grishnoff2323

Profile Information

  • Real Name
    Tina
  1. I was really confused as to why this wasn't working, and after reading this posting I was even more confused! But not anymore. It turns out that the website OsCommerce gives to sign up for a usps web account is not the one that you need (at least on the version I'm using.) Here's what you need to do: 1. Go to usps.com/webtools and sign up for an account there. You will receive an email with a funny username and password. 2. Add that un and pw to your usps shipping module 3. Call 1-800-344-7779 and choose option #3 (Internet) 4. Tell the agent that you want to activate your OsCommerce site 5. Then switch your usps shipping module to "Production" and you should be all set!
  2. To all of you that are having the "invalid verification code" problem even when you KNOW the code is right. I seriously have looked through every posting in this forum 3 times and never figured it out. Just now I found the post below, but I didn't know what page this code was in....The code is in the specific pages that are having trouble (contact_us.php, account_edit.php, etc.) Just delete the line of code that PerlSOL suggests and it works!!
  3. I meant that the verification code only works on my "create AN account" page, but not on any others. (contact us, change password, or edit account info).
  4. Has anyone found a FULL solution to the "invalid code" problem. I've searched this thread for hours and have only found bits and pieces. The code verification code only works on my "create and account" page, but not on any others. (contact us, change password, or edit account info). I'm a newbie and very frustrated! Thanks in advance!