Latest News: (loading..)

ballards

Members
  • Content count

    2
  • Joined

  • Last visited

About ballards

Profile Information

  • Real Name
    Peter Walter
  1. All, I have Oscommerce MS2.2 with the register-globals patch installed. I would like to install Qtpro 4.3. Can anyone confirm that Qtpro is compatible with the register-globals patch? Ballards
  2. Silverado05, or anyone, I am using Oscommerce MS2.2. Which version of the contribution do you reccomend? Is QtPro 4.3 dated 20 Dec 2006 the right one?