Latest News: (loading..)

polowrx

Members
  • Content count

    49
  • Joined

  • Last visited

About polowrx

Profile Information

  • Real Name
    Chris
  1. Anybody out there?
  2. Hello, I am trying to convert to Authorize.net from Paypal WPP. I have approached this two ways: First I just installed the A.net module and tried running both payment options at the same time. When that didn't work I went through every file Paypal WPP touches and stripped out the code. Both attempts were unsuccessful with the same exact results. The problem: When I go through the checkout process and enter my CC info on the payment _info page, I am sent to the confirmation page. When I click confirm/continue. I am brought back to the payment information page. no error messages or anything. There is however contradictory information in the address bar. Something like ; error&transaction approved, there was a problem.... not in those exact words. Heres the odd part. The transaction is approved and CC is charged. However, nothing is recored in admin as an order being made. Seems like Osc is not understanding the response from A.net. Has anyone had this problem that they were able to fix? I have tried every single Authorize.net AIM module out there. Could it be an incorrect setting in my A.net account? I have spent over 10 hours this weekend trying to sort this out. I would really appreciate any help anyone can provide. Its got to be something very simple. Especially since my server is communicating with A.net at least one way (the info post to A.net).
  3. Hello, I have this contribution installed with no errors however on the checkout_payment_address.php and the checkout_shipping_address.php when the page is refreshed after selecting state the suburb drop down box is not displayed. It is diplayed on the create new account page. This is important because is someone ships to an address other than their own I need to charge the correct tax rate for where the package is shipped. Any assitance is greatly apprecaited. Thanks
  4. THIS IS WHEN SUING FEEDMACHINE.......... I KNOW THE PROBLEM IS memory. Any wah tto modify so it writes directly to disk?
  5. I get the following error when trying to run. catalog path: /home/xxxxx/public_html/ languages array built currencies array built taxes array built countries array built categories array built Warning: mysql_query() [function.mysql-query]: Unable to save result set in /home/xxxxx/public_html/includes/functions/database.php on line 44 2008 - MySQL client ran out of memory SELECT s.*, cd.*, c.*, ptc.*, mi.*, m.*, pd.*, p.*, IF(s.status, s.specials_new_products_price, p.products_price) as final_price FROM products p LEFT JOIN products_description pd ON p.products_id = pd.products_id LEFT JOIN manufacturers m ON p.manufacturers_id = m.manufacturers_id LEFT JOIN manufacturers_info mi ON m.manufacturers_id = mi.manufacturers_id AND pd.language_id = mi.languages_id LEFT JOIN products_to_categories ptc ON pd.products_id = ptc.products_id LEFT JOIN specials s ON ptc.products_id = s.products_id LEFT JOIN categories c ON ptc.categories_id = c.categories_id LEFT JOIN categories_description cd ON c.categories_id = cd.categories_id AND pd.language_id = cd.language_id WHERE pd.language_id IN(1) AND p.products_status = 1 ORDER BY p.products_id [TEP STOP]
  6. Hi guys, I'm getting an internal server error on googlesitemapproducts.php. The others work fine. I have over 80,000 products. Any idea how to fix this?
  7. Can someone tell me how to enable the prices to show in the rss feed? Everything works fine except prices are not showing at all.
  8. /includes/languages/english/invoice.php and packing_slip.php etc... I think.
  9. invoice.php i beleive... at the top of the code you will see an entry for stylesheet.css change that to point to the cloned stylesheet. Obviously you will need to name it something different. I call mine invoice.css.
  10. I just cloned my stylehseet and changed the background to white and specified the cloned stylesheet to be used in the invoice. Probably not the best way to do it but it worked for me. Now I wish somone would answer my questions!!!
  11. Come on guys I know someone knows the answer. Help me out here.
  12. I have a few issues with this contrib. 1. The print my invoice in account histopy is using mystyle sheet which has a dark grey background. i would like this to be white. How can I change it? 2. The print my invoce button show the following text IMAGE_BUTTON_PRINT_ORDER. How can I correct this? 3. In admin when I view invoce I get a red x and some text about clicking to hid comments. What should be here and how can I fix this? 4. How can I change the logo on the packing slip. I would appreciate it if some can point me in the right direction! I will send you a coupn code to my site once I get that working!!!! :thumbsup:
  13. There is a categories.php file out there that happily joins both header tags and SEO urls. Then, Ultra pics can be added with no conflict. The real problem is MVS. The installation conflicts with 3 or 4 lines in admin/categories.php when header tags, SEO and Ultra pics is installed. The rest of the install is cake. If someone could help with editing this file that would be excellent.
  14. This is exactly what I am looking to accomplish. I will be using Product tabs to get the tab effect but how can I create all of the fields for product specs???? My content managment provider will provide the data. I just need to present it.