Jump to content

blase40

Members
  • Content count

    58
  • Joined

  • Last visited

  1. Nevermind... figured it out. Didnt realize there was a setting in Admin for the max value.
  2. This contribution is exactly what I was looking for. I have a quick question. I installed this about 3 hours ago, but when I view the feed in my feed reader it is only displaying about 10 items, while my store has over 400 products. The "add this product to the RSS feed" box is checked on the other products but they are not displaying. Any ideas why only some would be appearing?
  3. I just wanted to clarify that the one row of data I received was in fact the product I have been testing with. I am assuming this is a good sign...
  4. I just got the one row of data for the product. Thanks!
  5. When I change the model number and re-import it by choosing "update only", nothing ends up gettting updated. When I re-import it by choosing "normal" it imports the product (creating a duplicate of course) with the new model number that I just gave it, along with the modification to the description that I created. When I export now, and make and edit to the new product that was created, then re-import it using the "update only" function, it correctly updates the information for me... doing exactly what I need it to do. Any ideas? Thanks again!!
  6. Thanks for checking this. I have changed the model number which resulted in duplicate products, though the new product did have the updated product description. The problem I have with this though, besides the fact that I have duplicate products, is the one that is updated and includes the product description now has a new URL. My goal is to just have one product that can be updated, keeping the same original URL for SEO purposes.
  7. Thanks, I appreciate your help. I may be a bit confused though. When I update a product in my store, lets say for instance the model number is 811 and the product is Mens Fitness magazine, when I export the product with EP, add a product description, and then import back into my store nothing happens. The product I am importing is still model number 811, Mens Fitness magazine. There are no other products in my store with the model number 811... only Mens Fitness magazine. Am I missing something else? Sorry for all the posts, I appreciate your quick replies!
  8. Ok good. Any ideas why when I reimport a product after adding a product description nothing happens? I keep everything exactly the same, the only change I make is adding a product description.
  9. OK. So would I be correct to assume that I am not able to simply export products, update info such as price or product description, then import it with the same model number so the updated info is reflected on my site?
  10. Thanks for the reply. When it creates a new product, it is because I am changing the model number. I did this as a test just to make sure the contribution was set up properly. My problem is, when I leave the model number the same, update the product the description, and then re-import it, nothing happens.
  11. Just wanted to say thanks for this contribution, this is exactly what I was looking for. I installed it yesterday, and have been able to successfully download all of my product information, but I am unable to have any of the product description modifications actually "stick" once I re-upload the file. I have read the first 40 or so pages of this thread and have learned a lot, but haven't found an answer to this particular question, and if I am overlooking something minor I apologize in advance. Here are my EP settings: EP vers: 2.76g-MS2 osCommerce 2.2-MS2 OS: Linux 2.6.28 HTTP: Apache/2.2.10 (Unix) mod_ssl/2.2.10 OpenSSL/0.9.8i DAV/2 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 DB: MySQL 5.0.51a-community PHP: 5.2.8 (Zend: 2.2.0) Temp Directory: /home/blase40/public_html/temp/ Temp Dir is Writable Magic Quotes is: off register_globals is: on Split files on: 300 records Model Num Size: 12 Price with tax: false Calc Precision: 2 Replace quotes: false Field seperator: comma Excel safe output: true Preserve tab/cr/lf: false Category depth: 7 Enable attributes: true SEF Froogle URLS: false More Pics: false Unknown Pics: false HTC: false SPPC: false Extra Fields: false I downloaded the complete csv file of my store products to edit, and for simplicity's sake I have only left one row of data to re-upload, because I want to make sure I can make updates to one product before trying to do hundreds. All I did was added some simple text to the 'v_products_description_1' field.. no html or any characters other than letters at all. I saved the file in the CSV(MS DOS) format since excel safe output is set to true. When I upload and import the EP file, if I choose the update only option, it says this: File uploaded. Temporary filename: /tmp/phpsJ4n0Q User filename: test.csv Size: 1144 But the product description for the product is still blank... it does not include the test description I added. Here is a link to the csv file that I have re-uploaded: http://www.magsondemand.com/test.csv I have set the chmod on the temp folder to 777 as well. If I choose the 'normal' setting instead of 'update only' when importing the csv file, a brand new product is added, and it does include the updated product description... however what I am wanting to do is take a few hundred products at a time and export them to CSV, make some updates to the price and product description, and then import them back to my store with the update. Any ideas or suggestions?
  12. Still struggling with this... hoping that someone has an idea. Thanks!
  13. My dynamic meta tags are set up to show the product name in the page title, but I need to add a few more words that will be used for each product. For example, on my magazine sales site, the TV Guide page would just show a page name of TV Guide, but I would like it to say TV Guide Magazine Subscription Deals or something like that. I would like the extra words, in this case 'Magazine Subscription Deals' to be inserted after the product name for every single product in my catalog. Can anyone shed some light as to what I need to alter in meta_tags.php to accomplish this? Thanks in advance.
  14. I have recently installed the Discount Coupon Code contribution, and it works perfectly in OSC and charges the correct amount when payment is made by PayPal, however when someone buys through Authorize.net, it still shows that the discount was applied in the orders section of OsCommerce, however the buyer's credit card is still being charged the full price. Any ideas what I can do to rectify this? thanks!
  15. Does anyone who has installed this contribution happen to know if this is possible?
×