Latest News: (loading..)

steve_tester

Members
  • Content count

    39
  • Joined

  • Last visited

About steve_tester

Profile Information

  • Real Name
    steve
  1. Todd/Lildog are you there to help with this please;
  2. Hi Could anyone help as i have just installed the latest of this RSS contribution and all i get when clicking the rss links is a blank page here is the Website many thanks steve
  3. Hi Can anyone help, I have double checked everything and still get this database error at the bottom of product pages. I have also changed admin/xsell.php incase i have older php (as per your very early post about php versions) but still get same error 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'MAX_DISPLAY_XSELL' at line 7 select distinct p.products_id, p.products_image, pd.products_name, p.products_tax_class_id, products_price, IF(s.status, s.specials_new_products_price, NULL) as specials_new_products_price, specials_new_products_price from products_xsell xp left join products p on xp.xsell_id = p.products_id left join products_description pd on p.products_id = pd.products_id and pd.language_id = '1' left join specials s on p.products_id = s.products_id where xp.products_id = '20' and p.products_status = '1' order by sort_order asc limit MAX_DISPLAY_XSELL [TEP STOP] thanks in advance steve
  4. hi from memory and my installation this code was placed in includes/header.php not product_info.php <link rel="stylesheet" href="css/lightbox.css" type="text/css" media="screen" /> <script type="text/javascript" src="js/prototype.js"></script> <script type="text/javascript" src="js/scriptaculous.js?load=effects,builder"></script> <script type="text/javascript" src="js/lightbox.js"></script> its worth re-checking the installation hope that helps steve
  5. thats what oscommerce is ALL ABOUT MATEY....... if you dont like it then dont do it...Duh!!! No mate - Its simply your attitude you've had and simply cant be bothered - you are so important for all that youve done...! im so glad that 99% of contributors are NOT like you or have your attitude and if you really dont have time then you wouldnt have posted that last one nor anything to this one - after all you could have simply posted the fix in the time you replied to these.............! goodbye
  6. So helpful.... dont worry mate, i figured it out if i'd known the hassle this cont has i would have stuck with what i had, and most people who add contributions include the files for file comparison and had this been the case with this one, it would have been completed many hours ago thanks for taking your valuable time in reading these posts
  7. Jack Thanks for your comments. I have removed the ... in front of unused filenames and no change, certainly with the missing letters at the start of the tags You mentioned previous posts that you 'Already' made comments and advice.. There are 117 pages in this thread - any chance you can point to the relevant comments or paste here, as im sure many comments get repeated your Support for this product is appreciated
  8. hi, i have just replaced them and same thing happens when filling tags but i do have files in root like this ...shipping.php as it was a way to not get errors from files i wasnt using. what do you suggest to do with files i dont need, at the moment? my main issue is also the wierd first few letters missing on any / all tags - any ideas thanks steve
  9. also keep getting this when i refresh my site Parse error: syntax error, unexpected '.' in /home/pcrepair/public_html/includes/header_tags.php on line 436 can anyone offer support for this contribution? thanks
  10. also i have my tags missing the first few letters My Website any help please thanks
  11. I have apparently too many entries in the database with the following message in 'Test'; also can anyone tell me how to remove items in the database (& find them) many thanks steve
  12. can anyone suggest why in shipping_confirmation.php, when using pwa, the order total, sub total and shipping method are all listed twice (the total is still correct) many thanks steve
  13. Hi I know i still get the error with page not refreshing but i have just installed Purchase Without Account 2.0f which upgraded me from a very old version i had (years old) Now - create_account.php page continuously tells me to select a state from the dropdown list - when i already have and this just repeats and goes round in circles the code it may be could be this; if ($zone_id == 0) { which is required by the Country State Selector, however, Purchase without account 2 requires this added to create_account.php in the same place; $zone_id = 0; so is there any way they can be integrated so both work because if i use the first code create_account.php gives an unexpected $ error and with second code i get the repeated 'state' error above many thanks in advance steve
  14. Here is the code to replace in product_info.php if it helps anyone who has installed the latest Additional Images V2.1 and also has Fancy Lightbox 2.14 This change will make the main product image open with Lightbox but still need the code changed in popup_add_image.php from Additional Images V2.1 to enable the additional images to open with lightbox Find: ?> <script language="javascript"><!-- document.write('<?php echo '<a href="java script:popupWindow(\\\'' . tep_href_link(FILENAME_POPUP_ADD_IMAGE, 'pID=' . $product_info['products_id']) . '\\\')">' . tep_image(DIR_WS_IMAGES . (!empty($product_info['products_image_med'])?$product_info['products_image_med']:(!empty($product_info['products_image_pop'])?$product_info['products_image_pop']:(!empty($product_info['products_image'])?$product_info['products_image']:''))), addslashes($product_info['products_name']), (ADDIMAGES_RESTRICT_PARENT=='true'?DISPLAY_IMAGE_WIDTH:''), (ADDIMAGES_RESTRICT_PARENT=='true'?DISPLAY_IMAGE_HEIGHT:''), 'hspace="5" vspace="5"') . '<br>' . (!empty($product_info['products_image_description'])?$product_info['products_image_description']:TEXT_CLICK_TO_ENLARGE) . '</a>'; ?>'); //--></script> <noscript> <?php echo '<a href="' . tep_href_link(DIR_WS_IMAGES . (!empty($product_info['products_image_pop'])?$product_info['products_image_pop']:$product_info['products_image'])) . '" target="_blank">' . tep_image(DIR_WS_IMAGES . (!empty($product_info['products_image_med'])?$product_info['products_image_med']:(!empty($product_info['products_image_pop'])?$product_info['products_image_pop']:(!empty($product_info['products_image'])?$product_info['products_image']:''))), $product_info['products_name'], (ADDIMAGES_RESTRICT_PARENT=='true'?DISPLAY_IMAGE_WIDTH:''), (ADDIMAGES_RESTRICT_PARENT=='true'?DISPLAY_IMAGE_HEIGHT:''), 'hspace="5" vspace="5"') . '<br>' . (!empty($product_info['products_image_description'])?$product_info['products_image_description']:TEXT_CLICK_TO_ENLARGE) . '</a>'; ?> </noscript> <?php */ and change to: ?> <script language="javascript"><!-- document.write('<?php echo '<a href="' . tep_href_link(DIR_WS_IMAGES . $product_info['products_image_pop']) . '"target="_blank" rel="lightbox" title="'. $product_info['products_name'].'" >' . tep_image(DIR_WS_IMAGES . (!empty($product_info['products_image_med'])?$product_info['products_image_med']:(!empty($product_info['products_image_pop'])?$product_info['products_image_pop']:(!empty($product_info['products_image'])?$product_info['products_image']:''))), addslashes($product_info['products_name']), (ADDIMAGES_RESTRICT_PARENT=='true'?DISPLAY_IMAGE_WIDTH:''), (ADDIMAGES_RESTRICT_PARENT=='true'?DISPLAY_IMAGE_HEIGHT:''), 'hspace="5" vspace="5"') . '<br>' . (!empty($product_info['products_image_description'])?$product_info['products_image_description']:TEXT_CLICK_TO_ENLARGE) . '</a>'; ?>'); //--></script> <noscript> <?php echo '<a href="' . tep_href_link(DIR_WS_IMAGES . (!empty($product_info['products_image_pop'])?$product_info['products_image_pop']:$product_info['products_image'])) . '" target="_blank" rel="lightbox" title="'.$product_info['products_name'].'">' . tep_image(DIR_WS_IMAGES . (!empty($product_info['products_image_med'])?$product_info['products_image_med']:(!empty($product_info['products_image_pop'])?$product_info['products_image_pop']:(!empty($product_info['products_image'])?$product_info['products_image']:''))), $product_info['products_name'], (ADDIMAGES_RESTRICT_PARENT=='true'?DISPLAY_IMAGE_WIDTH:''), (ADDIMAGES_RESTRICT_PARENT=='true'?DISPLAY_IMAGE_HEIGHT:''), 'hspace="5" vspace="5"') . '<br>' . (!empty($product_info['products_image_description'])?$product_info['products_image_description']:TEXT_CLICK_TO_ENLARGE) . '</a>'; ?> </noscript> <?php Hope this helps people Thank you in advance to anyone who can change popup_add_image.php from Additional Images V2.1 to enable the additional images to open with lightbox Regards Steve
  15. Hi I must say this is a great contribution and cleaned things up a lot from my old version of additional images. I have just updated to v2, then to v2.1 I have also installed Lightbox 2 and whilst having additional images v2 i integrated the code into product_info.php fine and then got the code sorted in includes/modules/additional_images.php so the additional product images worked in lightbox 2 However since upgrading addional images v2.1, the file structure is quite different and it seems that includes/modules/additional_images.php isn't used anymore. Instead, i assume its replacement is popup_add_image.php The problem is popup_add_image.php is so much different and i cant see how to change the code to suit lightbox Can anyone help at all or be able to integrate this; <script language="javascript"><!-- document.write('<?php echo '<a href="' . tep_href_link(DIR_WS_IMAGES . $product_info['products_image']) . '" target="_blank" rel="lightbox" title="'.$product_info['products_name'].'" >' . tep_image(DIR_WS_IMAGES . $product_info['products_image'], $product_info['products_name'], SMALL_IMAGE_WIDTH, SMALL_IMAGE_HEIGHT, 'hspace="5" vspace="5"') . '<br>' . TEXT_CLICK_TO_ENLARGE . '</a>'; ?>'); //--></script> <noscript> <?php echo '<a href="' . tep_href_link(DIR_WS_IMAGES . $product_info['products_image']) . '" target="_blank" rel="lightbox" title="'.$product_info['products_name'].'" >' . tep_image(DIR_WS_IMAGES . $product_info['products_image'], $product_info['products_name'], SMALL_IMAGE_WIDTH, SMALL_IMAGE_HEIGHT, 'hspace="5" vspace="5"') . '<br>' . TEXT_CLICK_TO_ENLARGE . '</a>'; ?>'); </noscript> into popup_add_image.php (if that is indeed the correct file to alter) many thanks steve