Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

hadion

Members
  • Content count

    5
  • Joined

  • Last visited

Profile Information

  • Real Name
    jerome
  • Gender
    Male
  1. hi all, I just installed this contrib. working fine except the reviews. I have oscommerce 2.2 with the seo urls 2.2 and STS. My product_info, categories and manufacturer pages work like they need to do. On the product_info page there is a link to a single review and another one to view all reviews. example link: nano-plus-pr-32.html nano-plus-pri-32.html?reviews_id=8 (old link = product_reviews_info.php?products_id=32&reviews_id=9) But when I have my Ultimate seo turned on in the admin it redirects back to a product page. In this case: nano-plus-p-32.html When turned off (.htaccess still on) the page appears when pasting the NEW url in the broswer. ( so the .htaccess is ok ) Anybody knows how to fix this problem? Thanks in advance, Hadion
  2. Thanks!! I'm a bit surprise. I really searched.. thanks..
  3. Hi all, I allready converted a lot from the old table structure to a new div / css layout. I get struck when changing the "$headertext". In the source still contains the following code: <table border="0" width="100%" cellspacing="0" cellpadding="0"> <tr> <td width="100%" class="infoBoxHeading">Fabrikanten</td> </tr> </table> So the code above is replaced when placing "$headertext" in a template. How can i get rid of the tables? Thanks in advance, Hadion
×