Latest News: (loading..)

29gk

Members
  • Content count

    66
  • Joined

  • Last visited

1 Follower

About 29gk

  • Birthday 08/13/1967

Profile Information

  • Real Name
    GEORGE
  • Gender
    Male
  • Location
    Greece

Recent Profile Visitors

12,344 profile views
  1. Yes, thank you @@piernas, this is the correct one. But you can also try one more. Please keep in mind that all these recent changes in the code are only on a classic pc monitor and NOT on a mobile devise and on smaller screens.
  2. On a quick look on something older, i ve found the following code. Give it a try with multiple subcategories Replace this with this or this
  3. I ve tested it again with more than one level of subcategories and i saw what you ve described. You are right, this particular script auto opens every level of subcategories on the first hover. If the user browse them, it is working fine but not the first time someone hovers the category. My problem is that for now i dont have the time to work on it, since my client only wanted one level of subcategories. I ll check it later again though.
  4. Maybe something you did wrong with the installation of the script or with the whole module. I ve tested with Firefox, chrome, Edge and on a kindle and a samsung smartphone. In all cases it is working well.
  5. I am also looking for a simple blog solution. If its possible, i would appreciate if not an addon, some directions based on your very good idea.
  6. I ve tried it on a kindle ( 6' screen ) for better results and on my live test server. Seems that is working well As i can see, the categories bar is showing, the HOME button alligns left and on the right side there is a categories "button" in which when you click on it drops down all the active categories. Thank you Tsimi, but i wanted to try an "original" resolution.. Also another browser. Same results on my samsung 3,5" phone. Also it seems that both options are working but with no problem. You can try yourselves my test server ( keep in mind this is only a test and it is keep changing ) on http://kapaspot.eu5.org/.
  7. To be honest, i havent test it with a small monitor, because i am working on a local server using xampp. I ll try it though and i will let you know.
  8. For those of you, who prefer a hover down menu instead of "click and show", try the following replace of code. In catalog\include\modules\content\header\templates\catmenu.php find and replace everything between <script> and </script> with
  9. First of all its a great addon. Thank you Tsimi ! I needed a HOME button, right on the very left and before the main categories. If eneyone else needs one, keep reading In catalog\include\modules\content\header\templates\catmenu.php ******************* 1) find the code <button type="button" class="btn btn-navbar navbar-toggle" data-toggle="collapse" data-target="#bs-navbar-collapse"> <span class="sr-only">Toggle Navigation</span> <i class="fa fa-chevron-down"></i> <?php echo TEXT_COLLAPSE_MENU; ?> </button> and just below, add <a class="navbar-brand" href="#"> <?php echo TEXT_HOME; ?></a> ********************* 2) go to your active catalog languages and add thw following line ( this is for english.php ) define('TEXT_HOME', '<font size="3" color="#ffec80">HOME</font>'); The end !
  10. Γεια και σε σένα :) I ll let you know if i stumble again when i ll upload the site to the proper server.
  11. Please ignore my previus post. It was a server issue not allowing custom htaccess settings.
  12. I am currently using this excellent addon, with no problems at all, on my local server using Xampp. But when i move my site to a "live" server, with SEO Friendly Urls set to "true", i get "page not found" errors or a redirection to page "500.htm". The problem seems to be im my htaccess file on the root place. When i follow the instructions and i add to the end of this file the following catalog home page opens but i cannot open any categories or products, plus i get errors in admin side too !! My full htaccess is: and i ve even tried to uncommented the #AcceptPathInfo On line, but with no success. Thanks in advance
  13. Thank you for your quick response Jim. I ll give it a try :)
  14. I am trying to install KissIT_image_thumbnailer_r26 addon, which points to 2 line changes in product_info code. The first is: and the next one But i am using the modified product_info.php file and i cant find any of these references. I ve also searched all files of Kymations excellent addon, but with no luck. My oscommerce version is the 2.3.4 BS Gold Can anyone please help?
  15. I know, but ..... Thanks again :)