Jump to content
Latest News: (loading..)

Munt

Members
  • Content count

    25
  • Joined

  • Last visited

About Munt

  • Birthday 01/16/1984

Profile Information

  • Real Name
    Raymus Munt
  • Gender
    Male
  • Location
    UK
  1. Munt

    SiteMonitor

    When I enable quarantine in the latest version it just creates a folder with the name of the modified file but does not move the file there. How do I fix this ?
  2. Hello there, I was hoping you could help me. I have the grid layout working fine in my HTML STS layout over at http://tinyurl.com/oschelper the new design template can be seen here http://www.takeitpersonally.co.uk/st/spiralthreadsnew.html All was well until I updated the design of the site using a mixture of CSS and STS. The main page content is within a div tag defined by my css ... when i load my new template the grid CSS boxes go missing .... they vanish. unfortunately this is my first foray into CSS and it was going rather well until this upset. If you folks could help me i would be much appreciative. My main content is housed in #outerWrapper #contentWrapper #content my grid css settings are near the bottom of the file under /* START grid layout */ .infoBoxProducts (I snipped out the majority of the css that i thought would be irrelevant. #outerWrapper { background-color: #fff; margin: 0 auto 0 auto; /* Sets the margin properties for an element using shorthand notation (top, right, bottom, left) */ text-align: left; /* Redefines the text alignment defined by the body element. */ width: 900px; } #outerWrapper #contentWrapper { background-color: #FFFFFF; background-image: url("images/white.gif"); background-repeat: repeat-y; overflow: hidden; } /* Contains the main page content. When using a mutliple column layout the margins will be set to account for the floated columns' width, margins, and padding. */ #outerWrapper #contentWrapper #content { background-color: #FFFFFF; /* Sets the padding properties for an element using shorthand notation (top, right, bottom, left) */ margin-top: 37; margin-right: 0; margin-bottom: 0; margin-left: 231px; padding-top: 4px; padding-right: 0px; padding-bottom: 0px; padding-left: 0px; /* START grid layout */ .infoBoxProducts { text-align:center; border: solid 1px #999999; font-family: Helvetica, Arial, sans-serif; font-size: 10px; font-weight: normal; background-color: #ffffff; color: #000; margin-bottom:-8px; } .infoBoxProducts a { color: #000; Thanks for helping me out folks :D
  3. ... sorry if this is bad etiquette. *Bump*
  4. QTpro is working fine on my Local test server. I have uploaded the files from my local test server directly to my live server and I cannot get QTPro to work there. When I go to edit stock levels on the live server I dont get the option to add stock according to attribute value. Local Test Server Admin Panel Live Server Admin Panel I'm presuming is a database error, but i really cant understand why .... I've even tried restoring the local servers DB.sql to the live's. Any help would be much appreciated. Many thanks, Munt.
  5. Thanks very much I'll give it a blast now.
  6. i think it may have something to do with the css catwithsubs but maybe not
  7. Hi there, I was wondering if you folks could help me with another problem I've been having. I managed to get my custom bullet points into my category infobox but there's a few other things I haven't managed to achieve.I'm trying to get a white 1px divider between every line of text and I need to remove the numbers in brackets from after each category. I realise I'm talking like I've got a shopping trolley in my mouth so I've sketched it in photoshop to show you what I mean. http://www.raymusmunt.com/osc/category.gif And here's the code from my includes/boxes/categories.php that has been used to add the bullet points (the string regarding "cat_whitel.gif" is wrong and just a mistake I made the next $categories_string with "arrow_right.gif" is how it looked before): // display category name if (tep_has_category_subcategories($counter) || $tree[$counter]['level'] == 0) { if ( ($cPath_array) && (@in_array($counter, $cPath_array)) ) { $categories_string .= '<span class="catwithsubs">'.tep_image(DIR_WS_IMAGES . 'cat_whitel.gif', '', '100%', '1') . "</span> "; } else { $categories_string .= '<span class="catwithsubs">'.tep_image(DIR_WS_IMAGES . 'categories/arrow_right.gif', '', '5', '7') . "</span> "; } } else { $categories_string .= '<span class="catwithnosubs">' .tep_image(DIR_WS_IMAGES . 'categories/arrow_right.gif', '', '5', '7') . "</span> "; } I've tried various ways to try and achieve the result I've sketched out but it never really goes my way. Any help is much appreciated.
×