Jump to content

Thomas0012

Members
  • Content count

    58
  • Joined

  • Last visited

Profile Information

  • Real Name
    Thomas
  • Gender
    Male
  1. I desperately need the same mods for a florist site I am creating, the two additional fields in the delivery address shooting to the email and the card message box..I am relatively new to php and mysql but can get around. I found your tutorial on the additional message box but could you help me out with the code for the extra fields would be much appreciated Thanks in Advance Thomas0012
  2. Thomas0012

    Optional Related Products, Version 4.0

    'SHOCK' Threw that code above in the related products page and it worked, haven't looked for any other bugs yet though So for anyone who has had the same problem "can't link to next page in admin/attributes or admin/related products. The above code does the trick GREAT CONTRIB SKITTLES HOOOWA...ya me tired :)
  3. Thomas0012

    Optional Related Products, Version 4.0

    Sorry Skittles for not explaining this better One of my "main line of products" with "related products attached" was listed in the "Whats New Box" in the left column. When this New Product in the "Whats New Box" is clicked and displayed, the related products attached to this main product are not displayed. The related products are present when the main product is accessed through the main categories list in the left hand column. Also I have another problem :) I can't link to any of my other pages in the admin/catalog/related_products. It shows page 2 or whatever page I click in the address i.e. "admin/optional_related_products.php?attribute_page=2" but it remains on the first page. I had the same problem with attributes page links not working and found this fix. This is the actual code I came across this in another thread...hope it helps! in your catalog\admin\products_attributes.php after this code $action = (isset($HTTP_GET_VARS['action']) ? $HTTP_GET_VARS['action'] : ''); Add: CODE $option_page = (isset($HTTP_GET_VARS['option_page']) ? $HTTP_GET_VARS['option_page'] : '1'); $value_page = (isset($HTTP_GET_VARS['value_page']) ? $HTTP_GET_VARS['value_page'] : '1'); $attribute_page = (isset($HTTP_GET_VARS['attribute_page']) ? $HTTP_GET_VARS['attribute_page'] : '1'); I don't know if this will help or if there is a quick fix for this. Thanks in Advance Thomas0012
  4. Thomas0012

    Optional Related Products, Version 4.0

    Sorry for the slow reply..behind schedule working like crazy Decided to just go english for now, will deal with multi-language later. Thanks Again
  5. Jacks Link did the trick..:) Thanks again Jack No.. No other contribs that effect the url..I think. I'm not running SEO urls yet..but would like to..I have seen a lot of threads about problems between SEO and HTC, is there a consolidated thread that deals with all the issues. I will welcome any heads-up advice on running these two contribs together. I'm also running Optional Related Products 4.0 and Order Editor 5 I'll take any tips or links to help with this, that you or Jack may have because I will be implementing the SEO contrib. I've spent sooooo much time searching this forum for answers to bugs, I never seem to get any work done :) I think I made 10.00 bucks an hour on this site and I'm still not done...uggggggg My next Oscommerce site should go a little faster, maybe I will make a profit. :) Thanks in Advance Thomas0012
  6. Thanks, for the direction :) Thomas0012
  7. I have not been able to resolve this problem with HTC Installed 3 Sep 2007 version 2.6.3 I don't get errors, but my products pages don't hold the tags added in each individual product page. Would appreciate any help with this, point in the right direction. Thanks Thomas0012
  8. I think it would a fantastic mod if they were both merged and working correctly!
  9. I have this mod installed and somewhat working...The problems I have are: New customer creation: no email with password sent new customer does not show on customers page in admin Any help would be appreciated :) TIA Thomas0012
  10. I can't create a new customer with ID # Any fix for this? TIA Thomas0012
  11. Thomas0012

    NEW! Complete Order Editing Tool!

    I am in the wrong thread sorry
  12. Thomas0012

    NEW! Complete Order Editing Tool!

    **Sorry also have Manual order maker installed I haven't found any mention of this problem after searching the forum any help would be appreciated :) running I believe the latest order editor and a few other minor mods. when I create a new customer in admin/customers the new customer doesn't show on the admin customers page. I can see the new order and get to the new customers detail and edit options. Just wondering if there is a fix for this or if it is a problem with my install. TIA Thomas0012
  13. Thomas0012

    NEW! Complete Order Editing Tool!

    I haven't found any mention of this problem after searching the forum any help would be appreciated :) running I believe the latest order editor and a few other minor mods. when I create a new customer in admin/customers the new customer doesn't show on the admin customers page. I can see the new order and get to the new customers detail and edit options. Just wondering if there is a fix for this or if it is a problem with my install. TIA Thomas0012
  14. Thomas0012

    Help! With Free Shipping By Product

    Try this contrib it might work for you lets you choose items to add flat rate to. :D http://www.oscommerce.com/community/contri...search,prodrate
  15. I have a main product line that I offer free shipping on. I have a add-on product line to compliment the main product line. When a client orders a main product by itself or with an add-on product the shipping is free. But when a client chooses an add-on product alone, a shipping fee is applied How can I get this done? I have searched the contribs and forum to no success. This is probable very straight forward but I am not a php programmer. Please any help I could get for this would be greatly appreciated. Thanks in Advance Thomas0012
×