Latest News: (loading..)

fruitbat

Members
  • Content count

    41
  • Joined

  • Last visited

About fruitbat

  • Birthday 03/30/1969

Profile Information

  • Real Name
    Jo Bigger
  • Gender
    Female
  • Location
    UK
  • Website
  1. Thanks Ken, No not using a template system, I think I'll run through it all again this weekend to see if I can get my keywords to be the ones I've put in the system. Reckon I've done something wrong during the install as theres nothing else there to conflict with it, must be a minor thing or I'd be getting some horrible errors! The great thing is that at least there are relevant header and title tags now which is a lot better than before :) Thanks for your help, Jo
  2. Hi Ken, So sorry but heres another question, I've added some keywords in manually in the admin but when I view the source code on the page I can't see the words I've added in. Should I be able to see them? http://www.copybits.co.uk/catalog/product_...products_id/116 The keyword is "testing" Thanks again, Jo
  3. Hi Ken, Forget my last post as I've uploaded all instances and the display issue is fixed nicely, however I'm still having problems with getting it to automatically populate the tag page! Is there anything obvious that I might be doing wrong? http://www.copybits.co.uk Many thanks Jo
  4. Hi Ken, I've just looked at the new html instructions and I'm not clear on the location of the file to replace if I want to just do the upgrade, it's because there are several and I expect I'm neing an idiot as well! I'm trying to get the dynamic aspect to work. Many thanks Jo
  5. Dear Ken, Thanks for all your hard work and replies :) I've got a sickly and very grumpy child at the mo but as soon as he gets better I'll be able to play with your new downloads :) All the best, Jo
  6. Hi, I've just installed it and want to check if I've done something wrong, no error messages but I can't display more than 20 product names in the "Header Tags Entry/Edit" section and also can't figure out how it can automatically populate - although i may have missunderstood that it could. www.copybits.co.uk Please help if you can :) All the best Jo
  7. Hi, I've just had a go at this and have got the following error... Fatal error: Call to undefined function tep_setcookie() in /usr/home/u1146/domains/copybits.co.uk/public_html/catalog/includes/application_top.php on line 172 Any idea what this means, I had a quick look in the forum but there are so many posts that it's confusing. All help gratefully received as the site is now totally broken :( Many thanks Jo
  8. Hi Brian, As an update, there wasn't a fix for that duplication of orders in Paypal thing so in the end I backed up, re-installed oscommerce from scratch and rebuilt the site! It's fine now. Although I have no idea what happened my inexperienced gut feel is that there were some conflicts going on between the various Palpay modules that I'd intalled in the past and the new one, the backups didn't work properly and were referencing errors to other Paypal files - it was at this stage that I decided to start again and get in some chocolate hob nobs for the journey! Anyway, thanks for all your help and I've made a donation as well. All the best. Jo
  9. Interestingly, there aren't any duplicates in admin/orders only in paypal, thought this might help in pinning it down! Cheers Jo
  10. Hi, I think I fixed the admin/orders (although I've not tested it properly yet), you were right about that function tep_hide_session_id thing, it was in fact missing from admin/includes/functions/html_output. I didn't know how to put it back in there myself but I found another copy of the file on an old backup that still had it there and swapped it over. I'm going to carry on working through your advice on the paypal duplications now, my husbands got somehting called Araxis and I think i can compare codes with it if it does what I think it does! Best wishes, Jo
  11. ... Can you both post the top of your admin/orders.php file down to where the first PayPal Pro modification ends? Thank you so much for helping :) I've two flavours of the error, one from my original file I modified (why doesn't that surprise me!) and one from the file that came in the package. I'll add them both in. The file that came with the package: <codebox> <?php /* $Id: orders.php 1739 2007-12-20 00:52:16Z hpdl $ osCommerce, Open Source E-Commerce Solutions http://www.oscommerce.com Copyright © 2003 osCommerce Released under the GNU General Public License */ require('includes/application_top.php'); //---PayPal WPP Modification START ---// //Since the admin's configure.php file is STILL missing defines include(DIR_FS_DOCUMENT_ROOT . DIR_WS_INCLUDES . 'configure.php'); include(DIR_WS_CLASSES . 'order.php'); </codebox> And here is my modified code: <codebox> <?php /* $Id: orders.php 1739 2007-12-20 00:52:16Z hpdl $ osCommerce, Open Source E-Commerce Solutions http://www.oscommerce.com Copyright © 2003 osCommerce Released under the GNU General Public License */ require('includes/application_top.php'); //---PayPal WPP Modification START ---// //Since the admin's configure.php file is STILL missing defines include(DIR_FS_DOCUMENT_ROOT . DIR_WS_INCLUDES . 'configure.php'); include(DIR_WS_CLASSES . 'order.php'); </codebox> Do you think it would be helpful to copy the whole files in? Many thanks, Jo
  12. Hello, Thanks to this wonderful contribution I've managed to install paypal pro but there's a slight hitch - each and every time I run an order test (live on authorisation so I can void it since my sandbox login never turned up) paypal takes the payment TWICE and I can see two copies of the order in my paypal login. At first I thought it was connected with quantities but that doesn't seem to be the case, I've tested multiple numbers of products and within that quantities and it's still just doubling it. The site (unfinished) is - http://www.copybits.co.uk/catalog - first one so please forgive it! My php skills aren't good enough to figure this out myself If anyone can point me in the right direction it would be a great help. Theres also an error on my orders/admin page that I can't track down - it goes like this... "Fatal error: Call to undefined function tep_hide_session_id() in /usr/home/u1146/domains/copybits.co.uk/public_html/catalog/iadmin/orders.php on line 364" Dynamo Effects - once I've got some orders coming in I'd be happy to make a donation for all your good works and efforts Thanks Jo