Jump to content

cwingard

Members
  • Content count

    17
  • Joined

  • Last visited

Profile Information

  • Real Name
    Clay Wingard
  1. cwingard

    Multi_Vendor_Shipping new thread

    I've just installed v2.2.3 and I seem to be receiving some warning messages that I cannot figure out. Any suggestions on how to fix would be appreciated. The following are the warning messages: Warning: Attempt to assign property of non-object in /catalog/products_ship_estimator.php on line 158 Warning: Attempt to assign property of non-object in /catalog/products_ship_estimator.php on line 162 Warning: Attempt to assign property of non-object in /catalog/products_ship_estimator.php on line 166 Warning: Attempt to assign property of non-object in /catalog/products_ship_estimator.php on line 170
  2. cwingard

    Article Manager v1.0

    Just tried version 1.57_2, but no luck. Any other suggestions? I've tried double checking all my installation steps to make sure I did not miss anything but have not found an error yet. Any areas you suggest I check? I really like the concept of this addon and would like to get it working. Thanks
  3. cwingard

    Article Manager v1.0

    The URL displayed when I roll over add/remove has ?add_related_article_ID=1 listed. I typed it in anyhow after the articles_xsell.php and basically the same page comes back listing the articles with the add/remove option, but no list to select a product.
  4. cwingard

    Article Manager v1.0

    I've installed ArticlesManager 1.57 and most everything appears to be working except for the Cross-Sell Articles to Products. In the admin section under cross-sell articles a table is listed showing id, article name, associated products, and cross-sell actions. When I click on add/remove under cross-sell actions, nothing happens. How can I fix this or how can I associate articles and products.
  5. I see: Browser Detect: [Mozilla/5.0 (iPhone; U; CPU iPhone OS 2_2_1 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5H11 Safari/525.20]
  6. I installed iOSC_1_2_3 and everything is working good accessing the mobile site from the iphone. I've tried adding the additional code to catalog/includes/application_top.php for automatic redirection, but nothing seems to happen. The iphone is not redirected to the mobile directory when accessing the main website, it just pulls up the main webpage. Any ideas?
  7. I installed iOSC_1_2_3 and everything is working good accessing the mobile site from the iphone. I've tried adding the additional code to catalog/includes/application_top.php for automatic redirection, but nothing seems to happen. The iphone is not redirected to the mobile directory when accessing the main website, it just pulls up the main webpage. Any ideas?
  8. I installed iOSC_1_2_3 and everything is working good accessing the mobile site from the iphone. I've tried adding the addional code to catalog/includes/application_top.php for automatic redirection, but nothing seems to happen. The iphone is not redirected to the mobile directory when accessing the main website, it just pulls up the main webpage. Any ideas?
  9. cwingard

    Official PayPal IPN Support Thread

    If there a fix for this yet?
  10. Has anyone used the contrib Customers List Improved v1.4.3? Initially I thought it could sort by different fields: lastname, firstname, newsletter. However, it only seems to sort by lastname. I am able to click on the other titles, such as firstname, but it still sorts by lastname. Has anyone had a similar issue and knows how to fix this?
  11. cwingard

    Freight Charges not added to PayPal Invoice

    I am using Version 2.2 RC1. After logging into my account, I choose Modules and then Payment. Under Payment, there are two PayPal options....PayPal and PayPal IPN. The problem appears to occur with the PayPal IPN option only.
  12. cwingard

    Freight Charges not added to PayPal Invoice

    I just went online and changed back to the regular PayPal option in the Payment module and did a test order. The freight transferred fine using this option. You're right the problem is definitely with the IPN version. Does anyone have any idea why? Is there a benefit to using the IPN vs the regular one? Thanks for your help!!
  13. HELP!! I just had my first order processed. Everything went beautifully during the order portion. I am using the Flat Fee option for freight. The order total was on the invoice and showed up on the login screen of PayPal. However, when the customer logged into PayPal, only the merchandise was transferred, not the freight charges. In fact, the shipping charges on the PayPal invoice showed $0.00. Any ideas on how to resolve this problem? Thanks in advance!
×