Jump to content

themilkman

Members
  • Content count

    300
  • Joined

  • Last visited

Everything posted by themilkman

  1. themilkman

    Automatically send data feed to Froogle

    Hi I have upgraded to 1.2 but switched off all the additional setting and the feed works fine. Can someone confirm if the script work with $optional_sec = 1; and options set? Thanks TMM
  2. themilkman

    Automatically send data feed to Froogle

    Has anyone got the fix for this? Thanks TMM
  3. themilkman

    Automatically send data feed to Froogle

    Okay I took the output file and then copied the data into my own text file but deleted some columns and re-submitted manually and it took the data and it is live. This mean that all the columns being generated are not relevant for the Google category "Products". When my current feed expires in 2 days I will change the code to exclude some of the columns and try again........
  4. themilkman

    Automatically send data feed to Froogle

    Now I get: Errors: Error Bad data Line # We did not understand the header (first) row of your file. Please make sure that you are using valid attribute names. help We did not understand the header (first) row of your file. Please make sure that you are using valid attribute names. help <body> 2
  5. themilkman

    Automatically send data feed to Froogle

    Okay now I have set it from autodetect to tab /t Will see if this works, thanks
  6. themilkman

    Automatically send data feed to Froogle

    Okay after re-submitting got the same error about the delimiter: Errors: Error Bad data Line # We didn't understand your delimiter. What to do about it? Thanks
  7. themilkman

    Automatically send data feed to Froogle

    On line 24 I had use the % sign for the tax - the output works now so am going to re-submit to google. Thanks
  8. themilkman

    Automatically send data feed to Froogle

    Using google base auto feeder 1.1 My feed failed - google gave the following message: Errors: Error Bad data Line # We didn't understand your delimiter. Also, if I look at the text file www.mydomain.com/textfil.txt in the browser, I get: Parse error: syntax error, unexpected ';' in /xxxx url etc etc /public_html/googlebase.php on line 24 Any suggestions here? Thanks
  9. themilkman

    Who's Online Enhancement 1.4

    Hi Thanks for the great contribution but have one issue is that for some bots it thinks that they are real users - how can this be fixed? Thanks TMM
  10. Hi - I can see my robots.txt file but I cannot see any spiders.txt file.... how do I see it? I am looking in the public_html folder and its not there. Please advise.... Thanks
  11. themilkman

    PayPal Website Payments Pro (UK) Direct Payments probs

    Hi Can someone please advise on how to send Paypal pro the customer billing address? I am using Version 1.0 of paypal pro uk direct that came with oscommerce rs2 1 and then value of the order gets sent to paypal but not the billing address. Which module actually send the billing address? OR Do I need to code this functionality myself? Thnaks B
  12. Hi which Payapl direct contribution actually sends the customers billing address to Paypal? Thanks B
  13. themilkman

    PayPal WPP Direct Payments & Express Checkout Support

    Hi Can someone please give some advice here. I have the pre-installed Paypal direct that I have enabled but have found that it only sends the amount to paypal and not the address. So I came accross this add-on and was wondering if it sends the billing address to Paypal? Many thanks B
  14. themilkman

    Manual Order Maker

    Hi Lildog Okay I have installed you contribution Manual Order Maker 1.4.4 and am using AJAX order editor Just got a couple of issues. 1. I have noticed that when the customers details are shown the conutry is not automatically selected in the drop down, this is no good as I will have to ask the customer where they are from even though they have set up an account with the country of residence. 2. After selecting a client and then verifying the customer by click confirm I am shown a 404 error for the page admin/create_order_process.php - however if I navigate back to Order I see the order for the customer has been made. How do I get rid of this issue of being shown a 404 page to make the process more user friendly? 3. Lastly is the billing telephone and shipping telephone number suppose to be populated in the blank order form? 4. In the field below the drop down to select a clicnt, client ID, how would any one know what their client id is? Thank You TMM
  15. themilkman

    Ajax Order Editor

    Hello I have installed AJAX order editor and was wondering if it is compatible with Manual Order Maker? Many Thanks TMM
  16. themilkman

    Manual Order Maker

    Hello Although order editor is required for this contribution I have installed AJAX order editor - will this contribution work with the AJAX install? If no - can anyone please recommend an altrnative to Manual Order Maker? Many Thanks TMM
  17. themilkman

    Information Pages Unlimited v1.0

    Okay my installation is 90% good just need two issues resolevd and then everything will be good. The only things not working at the moment are that the WELCOME TEXT on the main page is not picking up that defined through admin but instead the hard coded values in languages/engligh.php Also when creating new pages in admin the new page shows up on the website but after click the link in the information box the page is shown without any content except for the title. WHere the content is suppose to be it just says ARRAY. The veriosn that I am using is Information pages 2.04.6 - so if anyone can please suggest something I will be grateful. Thank You B
  18. themilkman

    Information Pages Unlimited v1.0

    Hi - I have resolved this issue thanks. phpMyAdmin was retricting results so when I applied me own sql query to find the last id used I then was able to find what the next empty id's are and apply the insert
  19. themilkman

    Information Pages Unlimited v1.0

    Hi I do not seem to be able to add the following two lines as the error message says duplicate entry at 182 but even if I change the value to a configuration id that is not used I still get the same error. Please advise: INSERT INTO `configuration` (`configuration_id`, `configuration_title`, `configuration_key`, `configuration_value`, `configuration_description`, `configuration_group_id`, `sort_order`, `last_modified`, `date_added`, `use_function`, `set_function`) VALUES (182, 'FCKeditor verwenden', 'DESCRIPTION_EDITOR', 'ja', 'Soll der HTML-Editor für Beschreibungen benutzt werden?', 16, 1, '2008-03-20 22:40:05', '2007-05-13 06:37:14', NULL, 'tep_cfg_select_option(array(''ja'', ''nein''),'), (183, 'Höhe FCKeditor', 'FCK_EDITOR_HEIGHT', '600', 'Höhe der Eingabefelder in Pixel bei Verwendung des FCK-Editors.', 16, 2, '2007-12-17 01:08:56', '2007-05-13 06:37:14', NULL, NULL); I get: INSERT INTO `configuration` ( `configuration_id` , `configuration_title` , `configuration_key` , `configuration_value` , `configuration_description` , `configuration_group_id` , `sort_order` , `last_modified` , `date_added` , `use_function` , `set_function` ) VALUES ( 390, 'FCKeditor verwenden', 'DESCRIPTION_EDITOR', 'ja', 'Soll der HTML-Editor für Beschreibungen benutzt werden?', 16, 1, '2008-03-20 22:40:05', '2007-05-13 06:37:14', NULL , 'tep_cfg_select_option(array(''ja'', ''nein''),' ) , ( 391, 'Höhe FCKeditor', 'FCK_EDITOR_HEIGHT', '600', 'Höhe der Eingabefelder in Pixel bei Verwendung des FCK-Editors.', 16, 2, '2007-12-17 01:08:56', '2007-05-13 06:37:14', NULL , NULL ) MySQL said: #1062 - Duplicate entry '390' for key 1 So regardless if I change the configuartion_id I still get the above error Please advise Thanks
  20. themilkman

    Ajax Order Editor

    Hi you have some more bugs: Okay the quantites of a product and or quantity changes are not updated: 1. I have 5 sweets in stock through you order editor I add 100 sweets it lets me do this without any warning of current stock levels. 2. I have 6 sweets my customers buys 1 sweet from my website and then in admin this shows under the catal/product quantoity correctly as 5 left. I navigate to your order editor and then update the customers value to 2 sweets and then navigate back to category/product where I should now find only 4 sweets but the quantity has not been updated to there still remain 5 sweets. 3. I have 6 sweets in stock my customer buys 1 from my website and the quantity is updated in catalog/products to 5. I navigate to your order editor and change his order to 0. Now the quantity stock should go back to 6 so I navigate to catalog/product and see that this is not the case and the quantity is still 5 Will let you know if I find any more bugs. Thanks
  21. themilkman

    Ajax Order Editor

    Did you replace the entire code with you couple of lines?
  22. themilkman

    Ajax Order Editor

    What is the function of 'Añadir un campo'? It lets you add a value but that value is not reflected in the grand total which is no good. Or does it have a different purpose?
  23. themilkman

    Ajax Order Editor

    Hi Also I noticed that when adding a new pruduct it zeros the tax of the products that were already in the order. Thought id let you know
  24. themilkman

    Ajax Order Editor

    Hello I just noticed that when adding new products no tax is added - do you have the fix for this? Thanks
  25. themilkman

    Ajax Order Editor

    Hi everything is good - your instructions are a bit out of date so I applied the IE6 for IE7 and now everything is good. Look forward to your real AJAX version without refresh. Thank You for the contribution! TMM
×