Jump to content

bluewaves

Members
  • Content count

    144
  • Joined

  • Last visited

Everything posted by bluewaves

  1. I'm getting this error message: res://ieframe.dll/http_404.htm#http://mywebsite.net/admin/FCKeditor/editor/fckeditor.html?InstanceName=products_description[1]&Toolbar=Default and not seeing the FCKeditor at all... Any guesses as to why?
  2. I have the 2.1D version working fine now...except that in Firefox I get an error message: Fatal error: Call to a member function add_current_page() on a non-object in /home/research/public_html/bekleen/store/includes/application_top.php on line 319 when I try to pull up: http://bekleen.com/store/-c-35.html
  3. I have installed this scipt and fixed the comma in the seo.class.php file....line 624. The shop will display: http://www.bekleen.com/store/ But any calls to products produce a 404 message and when I try to login to the admin, I get this error message: Fatal error: Call to undefined function: tep_catalog_href_link() in /home/research/public_html/bekleen/store/admin/includes/header.php on line 22 Can anyone help?
  4. bluewaves

    Trying Ultimate SEO URLs Again

    I solved the problem. Apparently the .htaccess file was reading: RewriteBase /directory/ and I needed to replace directory with the file name of the store. DUH...
  5. I've tried twice to upload the newest version of Ultimate SEO URLs Vers. 2.6. Now I've tried the Version 2.1D and I get this error message: The requested URL /directory/product_info.php was not found on this server. I'm so frustrated with this. I don't understand why this is happening.
  6. Line 624 says = 'pages_id' => '-pm-' Where would you put a comma?
  7. That solved the whole problem?
  8. - Linux - I was able to get the program to rewrite the URLs ...it just gave me 404 messages and when I went to the admin panel - tools - define language - it gave me error messages saying that the permissions weren't allowing it to write. Are there specific permissions I need to set on any files? Should I just try to reinstall again...
  9. I've done that and now it is creating the urls, but giving me: Not Found The requested URL /directory/product_info.php was not found on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. Any clues? Whoops - also getting this message in the store: Warning: call_user_func(tep_reset_cache_data_seo_urls) [function.call-user-func]: First argument is expected to be a valid callback in /home/research/public_html/bekleen/store/admin/includes/functions/general.php on line 1195
  10. I'm getting this error message: Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING, expecting ')' in /home/research/public_html/bekleen/store/includes/classes/seo.class.php on line 626 Can anyone help?
  11. bluewaves

    Header Tags SEO

    Does this rewrite the URLs to be SEO friendly? Is this the best SEO contribution so far or do I need to add others as well?
  12. I've successfully used easy populate for a while now and all of a sudden, it's not displaying the product descriptions. The products are level 3 category. Should I be putting the description somewhere besides the normal place I've always put it?
  13. I discovered that this was my error in the database I uploaded. My description title wasn't accurate.
  14. bluewaves

    Testing mode for shipping

    Is there a way to test out the shipping modes without going through a real transaction?
  15. bluewaves

    Canada Shipping Modules

    I just had my first sale out of the U.S. and found that my product shipping was $28...not the $10.50 that my shipping rate charged. Can someone guide me with help on getting the shipping to Canada (from the U.S.) set up? Thanks so much.
  16. bluewaves

    Links Manager II

    O.k. I turned it off and Links Manager did work properly. This is the version I have installed. Ultimate_SEO_URLS_2.1d_with_all_fix_rus.zip Can you guide me to the next step? Thanks, Sherry
  17. bluewaves

    Links Manager II

    I have this contribution on my site...will this have any clues as to the linking problem? SEO URLs Title Value Action Enable SEO URLs? true Add cPath to product URLs? false Add category parent to begining of URLs? true Filter Short Words 3 Output W3C valid URLs (parameter string)? true Enable SEO cache to save queries? true Enable product cache? true Enable categories cache? true Enable manufacturers cache? true Enable articles cache? true Enable topics cache? true Enable information cache? true Enable link directory cache? true Enable automatic redirects? true Choose URL Rewrite Type Rewrite Enter special character conversions Remove all non-alphanumeric characters? false Reset SEO URLs Cache false
  18. bluewaves

    Links Manager II

    I checked and that is set to false. Any other suggestions?
  19. bluewaves

    Links Manager II

    I don't understand how to do that. Where would I find the options to turn off the rewrite?
  20. bluewaves

    Links Manager II

    I need some help with Links Manager II. I installed what I thought was the newest version. I'm getting page not found when I click on any of the categories. The URL says: http://www.oneclickdeals.net/business-link...html?parentid=0 and then it says not found. I've double checked my installation and every seems good. Thanks
  21. bluewaves

    Links Manager II

    Hi, I have installed Links Manager and everything works o.k. but on the category page, when you click on the link it pulls up: http://www.oneclickdeals.net/business-link...html?parentid=0 No page is found. Any idea where to start looking for the problem? Thanks.
  22. bluewaves

    WSYWIG Editors

    What version is the best to download? The directions didn't even modify the english.php file with all the define values in it.
  23. bluewaves

    WSYWIG Editors

    I'm getting this error: /admin/DIR_WS_FCKEDITOReditor/fckeditor.html in my products description...where I should see the fckeditor Can anyone help me with this?
  24. bluewaves

    Article Manager

    I have installed the Article Manager and can't get the articles to be left aligned. They all appear to be aligned to the center. Where can I fix that? Also...the articles don't seem to read any type of html. Any ideas on help with that? I haven't gotten HTC to work with the articles yet either.
×