Jump to content

Ahmed_Megerisi

Members
  • Content count

    30
  • Joined

  • Last visited

Profile Information

  • Real Name
    Ahmed Megerisi
  1. Ahmed_Megerisi

    [Contribution] STS v4

    Its ok i managed to sort out the problems, thanks anyway tho
  2. Ahmed_Megerisi

    [Contribution] STS v4

    Hey everyone, thanks once again for the contribution it really makes the site look good, i have a small problem though, my last template wasnt working properly so i just sliced it in photoshop and saved it for net as an html file which gave me something like this....... <html> <head> <title>2-KL</title> <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1"> </head> <body bgcolor="#FFFFFF" leftmargin="0" topmargin="0" marginwidth="0" marginheight="0"> <!-- ImageReady Slices (2-kl.psd) --> <table id="Table_01" width="1000" height="900" border="0" cellpadding="0" cellspacing="0"> <tr> <td colspan="5"> <img src="images/2-kl_01.gif" width="1000" height="82" alt=""></td> </tr> <tr> <td colspan="5"> </td> </tr> <tr> <td colspan="4"> <img src="images/2-kl_03.gif" alt="$breadcrumbs" width="994" height="18" align="middle"></td> <td rowspan="6"> <img src="images/2-kl_04.gif" width="6" height="816" alt=""></td> </tr> <tr> <td> <img src="images/2-kl_05.gif" width="4" height="1" alt=""></td> <td rowspan="3"> <img src="images/2-kl_06.gif" width="159" height="751" alt=""></td> <td rowspan="3"> <img src="images/2-kl_07.gif" width="679" height="751" alt=""></td> <td> <img src="images/2-kl_08.gif" width="152" height="1" alt=""></td> </tr> <tr> <td rowspan="3"> <img src="images/2-kl_09.gif" width="4" height="757" alt=""></td> <td> <img src="images/2-kl_10.gif" width="152" height="1" alt=""></td> </tr> <tr> <td> <img src="images/2-kl_11.gif" width="152" height="749" alt=""></td> </tr> <tr> <td colspan="3"> <img src="images/2-kl_12.gif" width="990" height="7" alt=""></td> </tr> <tr> <td colspan="4"> <img src="images/2-kl_13.gif" width="994" height="40" alt=""></td> </tr> </table> <!-- End ImageReady Slices --> </body> </html> Now i'm just completley lost as to where i can put the links in it....i tried experimenting with $breadcrumbs as you can probably see i placed it in the alt tag i also tried placing it outside the angle brackets both of which just resulted in a white box under where i wanted it to show with the required output still there but my template completley broken up...any help would once again be greatly appreciated. Thanks,
  3. Ahmed_Megerisi

    [Contribution] STS v4

    Hi again, i managed to fix most of my problems myself but there is one that i just cant seem to be rid of! its that at the bottom of my page i have my complete STS code written there for reasons unknown STS_VERSION=[4.5.2] OSC_VERSION=[osCommerce Online Merchant v2.2 RC1] STS_TEMPLATE=[includes/sts_templates/templatefolder/index.php.html] STS_MODULE=[sts_index] STS_INC_MODULES=[general.php - sts_user_code.php - ]-------------------------------------------------------------------------------- $sts->template['applicationtop2header']--------------------------------------------------------------------------------<!doctype html public "-//W3C//DTD HTML 4.01 Transitional//EN"> <html dir="LTR" lang="en"> <head> <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1"> <title>2-KL</title> <base href="http://www.2-kl.co.uk/"> <link rel="stylesheet" type="text/css" href="stylesheet.css"> </head> <body marginwidth="0" marginheight="0" topmargin="0" bottommargin="0" leftmargin="0" rightmargin="0"> <!-- header //--> i gave that example above but it just carries on like that and i dont know how to remove it, i tried reinstalling i tried copying and pasting the code incase the files got damaged on upload and i checked my template but im stumped, so any help would be great. Thanks again, A T Megerisi
  4. Ahmed_Megerisi

    [Contribution] STS v4

    Hi im using the STS V4.5.2 and i have some strange problems with my site. Firstly i have these two error messages that i cant seem to get rid of Warning: main(includes/modules/sts_inc/): failed to open stream: No such file or directory in /vhost/vhost6/2/-/k/2-kl.co.uk/www/includes/modules/sts_inc/sts_display_output.php on line 21 Warning: main(): Failed opening 'includes/modules/sts_inc/' for inclusion (include_path='.:/usr/share/pear') in /vhost/vhost6/2/-/k/2-kl.co.uk/www/includes/modules/sts_inc/sts_display_output.php on line 21 Then, i also seem to have the complete code for the site, and template at the bottom of the page which you can see if you go to www.2-kl.co.uk and scroll to the bottom. Finally was a more general question i wanted to replace the bar at the top and bottom containing breadcrumbs, date, hits etc to be an image and still keep all of the data (i.e breadcrumbs, date etc) Any help on any of these would be greatly appreciated as i have a fast looming deadline for finishing this site, and i have been stuck trying to get the template to work for a long time now, Thank you very much, Ahmed Tarek Megerisi
  5. Ahmed_Megerisi

    STS template uploading

    Hi, i designed a template in Photoshop and spliced it into a .html in dreamweaver. However now i'm unsure as to how i am supposed to get this to replace the template already up. I tried the documentation but couldnt really find out how to upload and install the new template on the server. Any help would be greatly appreciated as i am fighting the clock to get this template up, as my shop needs to launch soon. Thanks very much for any help. Ahmed Tarek Megerisi
×