Jump to content

Papegaai01

Members
  • Content count

    13
  • Joined

  • Last visited

  1. Well now i get another error when i select some of my categories: 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1 select manufacturers_name from manufacturers where manufacturers_id= Anyone?
  2. Hi I have installed the contribution and the update. I get the following error: 1054 - Unknown column 'p.manufacturers_id' in 'on clause' select count(*) as total from products p, products_description pd, products_to_categories pc left join manufacturers m on m.manufacturers_id = p.manufacturers_id where p.products_id = pd.products_id and pd.language_id = '4' and p.products_id = pc.products_id and pc.categories_id = '86' This is when i select a category. Anyone an idea? Thanks Erik
  3. Papegaai01

    [Contribution] Cross Sell (X-Sell) Admin

    Hi I installed the lastest version. In the admin when i click on Assign Families i get the following error: Parse error: syntax error, unexpected ';' in /storage/mijndomein/users/072722/public/sites/www.test.jaluna.nl/admin/assign_families.php on line 97 Anyone an idea? Thanks Erik
  4. Papegaai01

    Headertags but...

    Well i checked the code in de install-catelog and everything looks good. All the code in inside the php files. I really don't know what is going wrong. Anyone an idea? I don't know it anymore. I am using version 2.5.7
  5. Papegaai01

    Headertags but...

    Hi Jack Could yoy explain that please? Erik
  6. Papegaai01

    Headertags but...

    Nothing happens. It is the same title everywhere. This is the website (adult) www.jaluna.nl
  7. Papegaai01

    Headertags but...

    Hi Jack Well i made the changes. How can you tell if the headertag contribution is working well? Erik
  8. Papegaai01

    Headertags but...

    Hello I have a dutch website and installed headertags. When i fill tags it says oke. But i see no changes. I also get no error message. How can you test it to see if everything is oke? Thanks Erik
  9. Hi I have installed this great contribution Recover Sales Cart but nothing is happing. Ik made a testpurchase and before the confirmation i broke it of. The went to my admin but nothing is displayed in the tools or admin section. I don't get any error except one in the sql database: Indexen: Sleutel naam Type Kardinaliteit Actie Veld PRIMARY PRIMARY 0 scartid scartid UNIQUE 0 scartid customers_id UNIQUE 0 customers_id PRIMARY en INDEX sleutels behoren niet beide ingesteld te zijn voor de kolom `scartid` Translation: PRIMAY and INDEX keys shoud not be both for the table 'scartid Is this the problem why it won't record anything? Thanks Erik
  10. Papegaai01

    Please help a dutch guy

    Hi I am working on my website with STS 2.01. I would like a main template with information and a different template for the productpages. I have tried everything but can't seem to find it. Thanks for the help Erik
  11. Papegaai01

    Search by Price Infobox

    Hi I love this contribution, but i have one question: Is it possible to limit the searchresults to say 6? Thanks
×