Jump to content

findtim

Members
  • Content count

    57
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by findtim

  1. That happened to my this morning and it has been working fine for months now. My server told me that the htaccess file doesn't comply with apache 2, it does with apache 1.3 ! I'm now on a search for that answer but thought you might want to know what I was told, hope that helps? tim
  2. graumelyn.......... Hi, I've installed OTF and AttributesWizzard and can't get them both to work correctly. If I want to add an TextAttribute I get 1136 - Column count doesn't match value count at row 1 insert into products_attributes values (null, '28', '12', '10', '0', '+') [TEP STOP] Can anybody help me? I use OTF in combo with EP (easy populate) and find that works VERY VERY well with no hassles. this way you handle you attributes as normal and then manipulate them via the downloaded EP file. not an answer for you but i thought it might help? tim
  3. I have just upgraded from v1.72 to the v2.03 and it all works fine for me and my heavily modified site except one thing. In Admin /orders I get "1 x Blush - : Small - : Large - : rfewfew ewr wer As you see the titles of my attributes don't show up, the thing is that they DID before I upgraded . It must be a very simple fix but I have looked and looked and can't find it. If anyone can help.
  4. thanks for your prompt response to opening a thread. thanks for a great mod/re-mod
  5. findtim

    Customers extra fields

    HI, just installed it and found a small error at instruction 10 <?echo tep_get_extra_fields($cInfo->customers_id,$languages_id)?> should be <?php echo tep_get_extra_fields($cInfo->customers_id,$languages_id)?> minor i know but if kit could fix it as it would confue newbies thanks ps: i used the 15/10/07 EXTENDED download
  6. Customer extra fields addon 3737: HI, just installed it and found a small error at instruction 10 <?echo tep_get_extra_fields($cInfo->customers_id,$languages_id)?> should be <?php echo tep_get_extra_fields($cInfo->customers_id,$languages_id)?> minor i know but if kit could fix it as it would confue newbies thanks ps: i used the 15/10/07 EXTENDED download
  7. findtim

    Please Help with CCGV

    i just install the contrib into a virgin osc and have the same problem. just thought i'd support the group ! i'm not a programmer so i'm going to move the redeem feature up the page, before the credit card details as temporary hack to get it started. just an idea ! as this seems to be a common fault tim
  8. sorry PS. to state the obvious, you need to run the sql from the affiliates_banner tab, i did it from "anywhere" and i got an errror at first. newbie myself to this contrib tim
  9. just a quick note for late comers like me to this thread. i had the same problem after a CLEAN install. to fix it i did the sql as mentioned ALTER TABLE `affiliate_banners` ADD `affiliate_category_id` INT DEFAULT '0' NOT NULL AFTER `affiliate_products_id` ; i also made sure in appliction_top, both in catalog and admin there was no gaps before the end ?> and it now works fine hope that helps someone tim THANKS to porcella and Janz for nutting it out for us
  10. findtim

    Easy Populate

    soory i meant look in admin/easypopulate.php tim
  11. findtim

    Easy Populate

    hi Jahazii i had exactly the same thing today, i had 2 problems, the first is a "$" in the admin/config file infront of the DIR_FS_DOCUMENT_ROOT (DIR_FS_$DOCUMENT_ROOT )( yes i know they told us to do it !!!! ) once you remove that you'll get a different error, something like this Warning: move_uploaded_file(DIR_FS_DOCUMENT_ROOT/catalog/temp/EP2006Aug27-0909.txt): failed to open stream: No such file or directory in /home/knifecor/public_html/osCommerce/catalog/admin/easypopulate_functions.php on line 32 that problem is PATH, look at line 21 in admineasypopulate.php, looks like this // Please set DOCUMENT_ROOT to $DOCUMENT_ROOT in your /catalog/admin/includes/configure.php $tempdir = "catalog/temp/"; $tempdir2 = "catalog/temp/"; make sure this path is correct and thats what fixed it for me. thanks everyone else, what you wrote helped me find it for me, hope this helps you. tim
  12. findtim

    family 3.0 problems

    hi just installed the family mod with no real probs, except i can't seem to find how to make "families". i noted that i should change the "configuration_group ID value" to a different number as suggested so i thought i'd done everything correct. i get "family products" listed in the configuration section of my admin left menu , but that only gives me formating options. can someone just let me know what i should be looking for at what file to create the families? i must be sooooo close thanks tim
  13. HI i'm interested in a "common ground" for the gift registry contrib as well, i have been working with it for some time now so know a fair bit but not everything. i'm happy to exchange info and create a "common ground" tim
  14. Thanks Joshtolin, i am back in the office now so will give it a go, i had done some major rework to get around the problem so i will let you know what comes out of it. Hooman, ! i have been working on this for a fair while and have found you just have to bite the bullet and concerntrate on reworking the files, plus BACK UP BACK UP. i have run 2 domains, when something looks tricky, i do it o one and then when it's ok i work on the REAL one. hope that helps? tim
  15. did you have any luck with this problem? as i have similar, when a guest views the registry they can move it to cart ok but if they choose to view the product info at any stage in the purchasing process the registry drops the session and reverts back to a normal sale THUS that is why it isn't getting deleted off the registry thus also the shipping is to the guest and not the registry holder. any ideas? tim
  16. findtim

    EasyPopulate Import Problem!

    you probably have the image url/link in the wrong field. i had the same prob and fixed it by downloading the original/default EP file and seeing where the image links were. i had my LARGE image url in large when it should have been in medium. didn't amke sense to me but fixed the problem tim
  17. findtim

    Easy Populate Problems

    hi i've had no problems, in actual fact for fun i ignored the split and uploaded a 4,401 product database.... i hav eyet to find an error. the original database was in MS access, i imported into MSexcell, then downloaded the default EP file from admin, made sure all my MSexcell headings were named correctly and saved as a delimited text thingy file as they say. the upload took some time but i just didn't touch the computer, i've done it 4 or 5 times now each time with no problems. OOHH what i did do though was go into admin just before uploading the new file and deleted all products and categories. i let the file do all the work. as ii found i had duplications coming through. ALSO (this may sound silly) i made sure the very last fields that in the file "ACTIVE" the product. hope something in there helps tim
  18. hi, hope i'm in the right spot? there are 2 nice contributions that i would love to go together into 1. http://www.oscommerce.com/community/contri...ons,1145/page,2 which only display the top categories and http://www.oscommerce.com/community/contributions,46/page,2 which displays as a drop down list. i can't seem to get the 2 together, they are both great so maybe a third could be added?? can some one advise me please, i have them both working independantly on different sites, now jsut want themtogether. thanks tim
  19. findtim

    Easy Populate Problem

    ok i think i'm alsmost there, set chmod of temp folder to 777 tim
  20. findtim

    Easy Populate Problem

    same here except mine is line 838 i'm looking for a solution, will let you know tim
  21. hi just passing and saw your question. i'm sure its simply in your admin, turn on australia and turn off everything else tim
  22. findtim

    Gift Registry and Lay Buy (layaway)????

    i found xcart at www.xcart.com they have that for sale and it looks like oscommerce but haven't sused out if it would work to gether they also have an affiliate one
×