Latest News: (loading..)

kosmicclaire

Members
  • Content count

    11
  • Joined

  • Last visited

About kosmicclaire

Profile Information

  • Real Name
    claire Broxup
  1. Problem... When i login as a different admin user without full access rights, i cannot edit the order, firefox says:- Firefox has detected that the server is redirecting the request for this address in a way that will never complete. And the address in the bar reads:- http://**********.co.uk/catalog/admin/login.php?%2Fcatalog%2Fadmin%2Findex.php%3F%252Fcatalog%252Fadmin%252Findex.php%253F%25252Fcatalog%25252Fadmin%25252Findex.php%25253F%2525252Fcatalog%2525252Fadmin%2525252Findex.php%2525253F%252525252Fcatalog%252525252Fadmin%252525252Findex.php%252525253F%25252525252Fcatalog%25252525252Fadmin%25252525252Findex.php%25252525253F%2525252525252Fcatalog%2525252525252Fadmin%2525252525252Findex.php%2525252525253F%252525252525252Fcatalog%252525252525252Fadmin%252525252525252Findex.php%252525252525253F%25252525252525252Fcatalog%25252525252525252Fadmin%25252525252525252Findex.php%25252525252525253F%2525252525252525252Fcatalog%2525252525252525252Fadmin%2525252525252525252Findex.php%2525252525252525253F%252525252525252525252Fcatalog%252525252525252525252Fadmin%252525252525252525252Findex.php%252525252525252525253F%25252525252525252525252Fcatalog%25252525252525252525252Fadmin%25252525252525252525252Findex.php%25252525252525252525253F%2525252525252525252525252Fcatalog%2525252525252525252525252Fadmin%2525252525252525252525252Findex.php%2525252525252525252525253F%252525252525252525252525252Fcatalog%252525252525252525252525252Fadmin%252525252525252525252525252Findex.php%252525252525252525252525253F%25252525252525252525252525252Fcatalog%25252525252525252525252525252Fadmin%25252525252525252525252525252Findex.php%25252525252525252525252525253F%2525252525252525252525252525252Fcatalog%2525252525252525252525252525252Fadmin%2525252525252525252525252525252Findex.php%2525252525252525252525252525253F%252525252525252525252525252525252Fcatalog%252525252525252525252525252525252Fadmin%252525252525252525252525252525252Findex.php%252525252525252525252525252525253F%25252525252525252525252525252525252Fcatalog%25252525252525252525252525252525252Fadmin%25252525252525252525252525252525252Findex.php%25252525252525252525252525252525253F%2525252525252525252525252525252525252Fcatalog%2525252525252525252525252525252525252Fadmin%2525252525252525252525252525252525252Findex.php%2525252525252525252525252525252525253F%252525252525252525252525252525252525252Fcatalog%252525252525252525252525252525252525252Fadmin%252525252525252525252525252525252525252Findex.php%252525252525252525252525252525252525253FoID%252525252525252525252525252525252525253D2 i need it to work so office staff can edit orders without giving them full access to things they could tinker with and muddle up... where did i go wrong?? Claire :)
  2. For the installation option i installed and modified the local delivery contribution....in the languages/english dly.php ... to say Local installation within a certain area... then went to admin and altered the table rates accordingly by price... so if i have a product worth £350... installation costs £120... £500 costs £150 etc, works a treat, when ive a spare few mins il upload it modified. hope it helps Claire :)
  3. Hi ive just installed the new version of order editor, my problem is when i click Add Product a pop up window displays the following repeatedly about 20 times Warning: in_array() [function.in-array]: Wrong datatype for second argument in /*****/*****/*****/catalog/admin/includes/functions/general.php on line 186 ive search everywhere to find a solution but cant find one... pls help thanks Claire
  4. Did you backup your configure.php? in catalog/includes.... perhaps you've overwritten it accidently.......if not try reinputing your database username and password into this file...if you dont know it this will be in the email autogenerated when you first installed osc via control panel. :D
  5. Its ok my error.... i created a product in the csv file in category within a category... so when i was looking for it in admin products it didnt show where i thought id told it to put it...DOH :-" Thanks surfalot... sure this contribution will save me loads of time as im resurrecting an old database :)
  6. Hi im testing the new easy populate, i have correctly configured the contribution ( as far as i know :blink: ) and have followed all the install instructions. I have created the temp directory and chmod it to 777. The thing is.... i have downloaded a csv file from the easy populate screen... then edited it in excel adding a new line for a product... then uploaded it... it displays all the products as updated and the last new entry as new product... which is great except when i look in my catalog to find it its not there....its as if its not connecting to my database......... any suggestions? many thanks Claire :)
  7. Yep im having the same problem.... i have two stores, and the products will only display in the second store. same cpath error any clues neone? thanks Claire :blink: