Jump to content

jdice

Members
  • Content count

    105
  • Joined

  • Last visited

Everything posted by jdice

  1. jdice

    FedEx Direct 2.06 Support thread

    Hello,...not sure if I am having the same problem or not. But my husband and I are having products shipped from China to here in the United States. The system will quote International Priority and International Economy rates...but not home delivery or ground. When we try to do just home delivery or ground...we get 'no rates returned' Any thoughts...anybody??? Janet
  2. Sooo...I have everything fixed now. I posting my findings just in case someone else gets stuck as I have. Since this is new site I was building, my site was already set to be SSL enabled...however I do not have a SSL certificate and don't plan on getting one anytime soon. For those of you who don't know SSL...it is a security measure site owners use to protect their customers information. However, since my customers pay through paypal and that has its own secure server. This is my own personal view. I encourage everyone to make their decision. So what I had to do...to make my login button, checkout button workable was disable my SSL. I did this by going into my catalog/includes/configure.php file and change ENABLE SSL to false. I have included the forum pages I visited to help me make my own decision, understand SSL and do this process below: http://forums.oscommerce.com/index.php?sho...+login+problems http://forums.oscommerce.com/index.php?sho...;hl=disable+ssl It is very easy to do... PS...when I went to change my ENABLE SSL to false....I had to go to cpanel...and change my permissions to 755. And then I made the change to false. And then I went back...and changed the permission back to what they were. The system is preset to block WRITE changes on this particular file. So you have to change the permissions...so you can change ENABLE SSL to false. Best of luck to everyone.... :)
  3. Okay......I have an apache server.....I went to my error log in cpanel and found out it said the reason for the error was: error: file is writable by others:(and then it gave the name of the file). Turns out it was more of a permissions problem....for those unfamiliar with permission problems....here is link to explain them: http://www.servplus.net/tutorials/cpanel/c...ermissions.html ....turns out everytime you load a new file...it has permissions that apache will not accept...so you have to change it....I went into my cpanel to all the new files I loaded for fedexshipping and changed the permissions to 755. Again if you don't understand....go to the link above. After I did make the following changes...fedex shipping finally started showing up in my shipping modules like it is supposed. However, I have a new problem...when I go to test it...during checkout....I click ADDTOCART...and then I click CHECKOUT...it goes to a page cannot be displayed page. Do I need to enable something to make it go to paypal? Or do I have files in the wrong place? Any help...greatly appreciated....
  4. Hello, this is my first time posting...and my first time trying to install fedex rates. I have put all the file where I believe they are supposed to go according to the instructions...and still when I try to run buildfedexdata.php file by typing in http://www.mydomainname/catalog/admin/buildfedexdata.php...i get this: Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, webmaster@kirbystoyland.com and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. -------------------------------------------------------------------------------- Apache/1.3.37 Server at www.kirbystoyland.com Port 80 I am not sure what it is I am doing wrong...I mean...I have uploaded file before...and I have double checked everything and started from scratch twice uploading the files just in case I was putting something in the wrong file. If anyone can help...it would greatly appreciated...when you do help...please give detailed instructions....please do not assume I already know how to run this or that...because most likely I don't. I am totally a newbie...or at least I am starting to feel that way. 8 years of building websites...and I can't figure fedex out???
  5. Hello, this is my first time posting...and my first time trying to install fedex rates. I have put all the file where I believe they are supposed to go according to the instructions...and still when I try to run buildfedexdata.php file by typing in http://www.mydomainname/catalog/admin/buildfedexdata.php...i get this: Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, webmaster@kirbystoyland.com and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. -------------------------------------------------------------------------------- Apache/1.3.37 Server at www.kirbystoyland.com Port 80 I am not sure what it is I am doing wrong...I mean...I have uploaded file before...and I have double checked everything and started from scratch twice uploading the files just in case I was putting something in the wrong file. If anyone can help...it would greatly appreciated...when you do help...please give detailed instructions....please do not assume I already know how to run this or that...because most likely I don't. I am totally a newbie...or at least I am starting to feel that way. 8 years of building websites...and I can't figure fedex out???
×