CD Monster

Members
  • Content count

    38
  • Joined

  • Last visited

Community Reputation

0 Neutral

About CD Monster

  • Birthday 01/01/2006

Profile Information

  • Real Name
    Franken Fruiter
  • Gender
    Male
  • Location
    new jersey

Contact Methods

  1. Did you include that new file: gallery.php in the filenames file: open Incudes/filenames.php - at bottom paste: define('FILENAME_GALLERY', 'gallery.php'); - before the closing ?> That with the language file will have it follow the template.. refer to my post above for install. Monster..
  2. Yes, your language file is not defined.. As your page for the car gallery== use say the conditions.php page, rename to gallery.php or whatever, the you have to create the language page for it.. paste the above code .. name it gallery.php or whatever, drop that in ==includes/languages/english folder, in the newly created catalogs/gallery.php page, replace FILENAME_CONDITIONS to FILENAME_GALLERY that will make this page look for that language file: english/gallery.php --- do you see?? In total - 3 files effected --> catalog/gallery.php, include/filenames.php and include/languages/english/gallery.php
  3. shelbyparts, follow my instructions above and that should make things clear.. let me know.. grrrrr..
  4. As a Newbie (sorta), I was having a problem getting it to show how Tsuri has it. (nice of him to share this, nice work). So here's the Tsuri Photo Gallery for "Dummies" - I may package this to make it easier..: Follow Tsuri's instructions, To integrate: as example - let say you are calling your photo page: photogallery.php open Incudes/filenames.php - at bottom paste: define('FILENAME_PHOTOGALLERY', 'photogallery.php'); - before the closing ?> To make it match your site: open a simple file like catalog/conditions.php replace all FILENAME_CONDITIONS to FILENAME_PHOTOGALLERY (should be 3 places) name this new file: photogallery.php - upload to catalogs/ Create your language files; (for each language you use) name it photogallery.php with below code, drop in folder -- > Incude/language/english/ language code: <?php /* $Id: conditions.php,v 1.4 2002/11/19 01:48:08 dgw_ Exp $ osCommerce, Open Source E-Commerce Solutions http://www.oscommerce.com Copyright © 2002 osCommerce Released under the GNU General Public License */ define('NAVBAR_TITLE', 'Our Photo Gallery'); define('HEADING_TITLE', 'Our Photo Gallery'); define('TEXT_INFORMATION', '<p align="center">Below is our photo gallery.</br><br> <iframe src="http://your_domain.net/photogallery/album/index.html" width="440" height="1000"> <!-- adjust W&H and path to your gallery--> Please use a browser that supports iframes </iframe> '); ?> ---------------------------------- Then upload all: album catalog/photogallery.php include/filenames.php include/language/english/photogallery.php any other language ---------------------------------- then go to your URL your_domain.net/photogallery.php ** Wal-la !! the gallery should show with your template.. yes? worked for me... thanks again Tsuri!! - let me know if does not work!
  5. Can someone say that: The Contribution is working for them where: A supplier can login, List products with their attributes: Price, description, photo, etc and then upon approval of the admin it can be listed without breaking the store or database in other words - safely add to the catalog. then be able to modify or delete products also keep track of accounting - sales, etc or is this part only seen by admin. I almost have the idea.. I appreciate the input. grrrrrrr.
  6. Hi, Pardon the dumb question but can someone say if this Contribution is working.;. Sounds good, I see the Author is involved which is great.. any limitations.. Thanks again, I want to try it..
  7. Im having the same problem with godaddy support and Innovative support -- there is none. I was given this code also by godaddy and have no idea where to put this code. I have search all over the boards -high and low for hours, seen many post for this integration problem and it seems no one since 2004 has had any luck with using innovation solutions. Does someone know where this code should go.. much appreciated.
  8. Yes, could you please mention what you did, where this code goes.. niether godadddy or innovative is helpful. thanks
  9. Well like I mentioned before, I got the Article Manager running well enough where I can use it correctly and the only problem is when going to review a review. So, I guess I wont use the - leave a review for this article- . I'm trying to use TinyMCE on the - article.php - page but my php skills do not exist. Following the instructions of the TinyMCE Anywhere contribution, it says : if you want to add TinyMCE to Aricle Manager use this code and set but I know Im missing something minor to the link... can someone advise me how to activate the code correctly. Here's what the instruction is: ------------------------ $mce_str = YOURCODEHERE // Comma separated list of textarea names // You can add more textareas to convert in the $mce_str, be careful that they are all separated by a comma. echo '<script language="javascript" type="text/javascript" src="includes/javascript/tiny_mce/tiny_mce.js"></script>'; include "includes/javascript/tiny_mce/general.php"; ------------------------ and what I added in between the <head></head> tag: <?php $mce_str = "articles_description"; // Comma separated list of textarea names echo '<script language="javascript" type="text/javascript" src="includes/javascript/tiny_mce/tiny_mce.js"></script>'; include "includes/javascript/tiny_mce/general.php"; ?> But shouldn't I be adding something to the textarea tag: (roughly line) 760 OF ARTICLE.PHP : <td class="main"><?php echo tep_draw_fckeditor('articles_description[' . $languages[$i]['id'] . ']','700','300',(isset($articles_description[$languages[$i]['id']]) ? $articles_description[$languages[$i]['id']] : tep_get_articles_description($aInfo->articles_id, $languages[$i]['id']))); ?></td> <?php } else { ?> <td class="main"><?php echo tep_draw_textarea_field('articles_description[' . $languages[$i]['id'] . ']', 'soft', '70', '15', (isset($articles_description[$languages[$i]['id']]) ? $articles_description[$languages[$i]['id']] : tep_get_articles_description($aInfo->articles_id, $languages[$i]['id']))); ?></td> YOUR HELP IS GREATLY APPRECIATED OF HOW TO FINISH THIS STATEMENT AND I WILL KINDLY PAY YOU ON TUESDAY FOR THE HAMBURGER TODAY !!! :D
  10. line 103 of the first error reads: $rInfo_array = array_merge($reviews, $articles, $articles_name);
  11. I'M ALSO GETTING THESE ERRORS IN THE ADMIN SECTION WHEN I GO TO EDIT A REVIEW - OF AN ARTICLE: Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /article_reviews.php on line 103 Warning: reset() [function.reset]: Passed variable is not an array or object in /ADMIN/includes/classes/object_info.php on line 17 Warning: Variable passed to each() is not an array or object in /ADMIN/includes/classes/object_info.php on line 18 OTHER THAN THAT AND THE CENTERING PROBLEM THE REST LOOKS WORKABLE.. HELP IS APPRECIATED OF COURSE,
  12. Hi, I have downloaded your article_listing contribution but I don't know where the file goes. Its not part of the main package (v1.51) that I can find. Do I drop that file in the root (catalog/) and what calls it. then how do you add an image and link it to an article. It works fantastic on your site. Also -- Does anbody know how I kill the center thing that happens --- All the main Article pages makes everything CENTERED on the rest of the page. Not flush left -- I want to take away this centering issue - just can't find it. Thanks in advance!! :thumbsup:
  13. Thanks Micke, thats solves the popup problem and it runs ok.. but Im having this problem.. wonder if anyone has a hint. : The script runs fine on the index and some other pages but will not work on the products_info page. If you click to view a product, then on the column left click on the "live support" the new window opens but to the index, not to the live_support page. But if you are on index, reviews or any page that is not a product page. then its like it loses the base url. anyone have this problem or sees whats going on.. thanks :'( this problem also hapens if you switch languages if you run a bi-lingual site.
  14. Jack, a quick update: I disabled "View Categories" , I created one main catagory and now the links show and click to correctly, so its working outside of the main parent categories section. I can live with this - just showing all the links in one catagory. So I won't get the ..domain.net/parentid/|path .. error. Just in case this gives some insight. Thanks, this is a very smart link program!!! Im a Happy Camper. :D :thumbsup:
  15. Thanks Jack, Im begining to think its something in my template. I now also remember a simular happening to me with a mod about a year ago so maybe its the template - especially since no one else has this issue. Its nice to see devoted and genorous people like you who will be there-- thanks again Jack. I'll be watchin !! B)