Jump to content

wimanto

Members
  • Content count

    19
  • Joined

  • Last visited

Profile Information

  • Real Name
    wimanto
  1. Is there anyone who can update this wonderfull mod to rc2a?
  2. wimanto

    Contribution: Reciprocal Links

    I installed it but when I click tools/reciprocal links in admin, blank page?
  3. wimanto

    Links Manager II

    Already changed it in catalog/links.php line 402 - nothing happend - the link still not show up. Very hard to implement.
  4. wimanto

    Links Manager II

    Tks found it and changed it to all but still not see the links in my publish site. In link manager II / link status in first column (link found) already tick v, in second column tried several time tick the small box and update but nothing happened.
  5. wimanto

    Links Manager II

    Point 3 - how to do it? where to find language options? I searched admin/config/links no language option, just display english, german, spanish, french links and already cahnged to true. In link manager II same can not find it?
  6. wimanto

    Links Manager II

    3. I already link to All in link mgr / link. Everything in admin side ok, the problem is I can't see the link in my publish site, including the categories that i've already created (2 categories) 4. In Link status, I did several times tick the column changing x to v to approve but no reaction? any help? sorry for my bad english
  7. wimanto

    Links Manager II

    I have 3 problems : 1. In readme it says : 15: Edit the following text in /catalog/includes/languages/english/links_submit.php to whatever fits your site. This is the text other sites will use when they place your link on their site. define('LINK_NAME', 'Link Name'); define('LINK_DESCRIPTION', 'My home page sells the best products you can imagine.'); define('LINK_URL', 'http://www.myhomepage.com'); but I can't find it? is the url /catalog/includes/languages/english/links_submit.php correct? 2. i test submit link, everything ok. go to link manager/link status to approve, already check approve (changing x to v) and notify, got the email notofication saying the link approved but the links didn't appear in my site. 3. In admin / configuration / link, there are : - display english, german, spanish, french links but my own language indonesian didn't appear? any help very appreciate Tks
  8. wimanto

    OSC-Affiliate

    SOLVE!. Language matter. 12. Add new file affiliate_indonesia.php (copy affiliate_enlish.php) in admin/include/languages 13. Add new folder indonesia (copy folder english) in admin/include/languages (will become admin/include/languages/indonesia) 14. Add new file affiliate_indonesia.php in catalog/includes/languages 15. Add new folder indonesia in catalog/includes/languages (will become catalog/includes/languages/indonesia)
  9. wimanto

    OSC-Affiliate

    9. Upload again files 3, 4, 5 And STILL BLANK both. 10. My site only use single language (Indonesian) so I restore English at Localization/LAnguage and set it to default. 11. If I did point 8, my site+admin is OKE but if I upload again files point 3,4,5 - result always BLANK. I've done it several times. Can anyone help?
  10. wimanto

    OSC-Affiliate

    CONFIGURE OSC OSCOMMERCE - STEP BY STEP : 0. BACKUPp database and files point 3, 4, 5 1. MYSQL ALTERATIONS - Upload affiliate.sql using phpmyadmin in cpanel, select oscommerce database, choose import and browse the affiliaste.sql and click go. SUCCESS 2. UPLOAD all contribution file : osCAffiliate2.6 to correspondeing folders But I found in contribution file : Admin/Images/Categories/affiliate.gif ---- in my server there's Admin/Images, no Categories folder so I mkdir new folder (categories) and upload affiliate.gif 3. CATALOG ALTERATIONS - In application_top.php in the catalog/includes directory...DONE - In checkout_process.php in the catalog directory find line...DONE - In catalog/includes/column_left.php... DONE 4. ADMIN ALTERATIONS - In index.php in the admin directory find line....DONE - In application_top.php in the admin/includes....DONE - In column_left.php in the admin/includes directory...DONE 5. Install - catalog/product_info.php....ADD...DONE - catalog/includes/filenames.php...ADD...DONE 6. Forgot to upload the updated file point no. 3, 4, 5 to my server and directly went to osc admin area. Found in configuration/Affiliate Program and setup the basic info 7. Suddenly remember to upload files point 3, 4, 5 to server and Do it quickly BUT after finish all 7 step above, my admin + store both BLANK. Any idea what went wrong? Many thank in advance PS : 8. Restore all files point 3, 4, 5 to old one and my site and Admin are recover
  11. wimanto

    OSC-Affiliate

    "Insert new tables found in the affiliate.sql file into your oscommerce catalog database" I'm totaly blind how to do it. Can anyone help explain it step by step? Many thanks
×