Jump to content

hbenlulu

Members
  • Content count

    5
  • Joined

  • Last visited

Profile Information

  • Real Name
    Hanan Ben Lulu
  1. hbenlulu

    [Contribution] SEO-G

    Hi All, I have osCommerce installation in bluehost.com with SEO-G module. All Works fine except I have the osCsid in links only on the first page. After I click any link the osCsid disappeared from the link. Can I remove the osCsid parameter from links on the first page as well? Thanks, Hanan
  2. Hi All, I have osCommerce installation in bluehost.com with SEO-G module. All Works fine except I have the osCsid in links only on the first page. After I click any link the osCsid disappeared from the link. Can I remove the osCsid parameter from links on the first page as well? Thanks, Hanan
  3. hbenlulu

    [Contribution] SEO-G

    Hi Mark, I have installed the SEO-G version 1.2 on my new oscommerce installation which is hosted at bluehost.com. I have also followed the instructions. However, it seems there is a problem with the .htaccess file. I cant access the pages in the admin. each time I am redirected to cookie_usage.php with a message "We have detected that your browser does not support cookies, or has set cookies to be disabled." When I commented the SEO-G lines in the .htaccess file the admin works fine. The front store however, works ok with very friendly URLs. What seems to be the problem? Thanks, Hanan
  4. Hi Mark, I have installed the SEO-G version 1.2 on my new oscommerce installation which is hosted at bluehost.com. I have also followed the instructions. However, it seems there is a problem with the .htaccess file. I cant access the pages in the admin. each time I get a message of "We have detected that your browser does not support cookies, or has set cookies to be disabled." When I commented the SEO-G lines in the .htaccess file it worked fine. The front store however, works ok with very friendly URLs. When seems to be the problem? Thanks, Hanan
×