Jump to content

gcupat

Members
  • Content count

    2
  • Joined

  • Last visited

Profile Information

  • Real Name
    Grace Cupat
  1. From what I can see, you need to put your transaction server to Live. That switch doesn't really work. Chances are you don't have a test account with Authorize.net, therefore you cannot use this module in test mode. Test mode sends it to a different server.

  2. Hi all, I am totally at a loss here and I just do not know WHAT I am doing wrong -- ANY help would be SO appreciated. I am trying to get Authorize dot net to work. In the administration area under payment modules: --- I enabled Authorized dot net --- put in the log in ID --- transaction key inputted --- MD5 Hash info --- have the transaction server set to Test --- Transaction mode to Test --- Transaction Method to Authorize --- Payment zone to --none-- --- Set order Status to 0 --- and the cURL to /usr/local/bin/curl (although I have to admit that I am really not sure if this is right, we are hosting on Lunarpages) I am not sure if there is anything ELSE I have to do, but obviously I do because this is SO not working. Please, if anyone has any suggestions. I would so be appreciative. Thanks in advance!
×