Jump to content

plschneide

Members
  • Content count

    24
  • Joined

  • Last visited

1 Follower

Profile Information

  1. plschneide

    KissMT Dynamic SEO Meta Tags

    I found the problem after much pain and working with the host. The php was set to zend.ze1_compatibility_mode = On turning this to zend.ze1_compatibility_mode = Off fixed the problem
  2. plschneide

    KissMT Dynamic SEO Meta Tags

    I'm sorry, but I don't follow you when you say - send it to your hosts. You mean send it to the technical support team that is hosting the web server? If so I am not sure exactly what I am asking them that they could actually tell me. I guess I am only partially understanding that the session? variable should be present but not understanding what hosting/setting might possibly cause this (I am guessing there could be multiple - but an idea of one or something will probably help me explain it better) Thanks so much for your help in figuring this out. I'll be sure and post the solution once resolved!
  3. plschneide

    KissMT Dynamic SEO Meta Tags

    Well this is interesting. Output was: Array ( )
  4. plschneide

    KissMT Dynamic SEO Meta Tags

    Lovely :-) Any idea if I could force a setting of this variable to something prior to the page/load activate area? Basically override with what it should be? What should it be set at? Is the variable then to be set "$this->basename" and I should be checking to see what that is set to if anything to resolve this?
  5. plschneide

    KissMT Dynamic SEO Meta Tags

    Okay site was upgraded to 5.2.9 - however when I applied the contribution I got the following error: Warning: Attempt to retrieve an inexistant property of KissMT named basename in /export/home/pe/xxxxx.com/public_html/catalog/includes/modules/kiss_meta_tags/classes/kiss_meta_tags_class.php on line 209 (This was repeated 2 more times - then) Error! Unable to determine the page link! ------ I checked with the host and the server path is correct/set correctly in the oscommerce config. Ideas?
  6. plschneide

    KissMT Dynamic SEO Meta Tags

    Thought it was 5.2 - but it is 5.1.6. Could that be it?
  7. plschneide

    KissMT Dynamic SEO Meta Tags

    Well any pages that used the index.php mod - as soon as I pulled that out the pages worked fine, but when it was calling the classes/files then this error came up instead of the pages. I could turn it around and hunt/fake some other pages (main/first page currently doesn't come up)
  8. plschneide

    KissMT Dynamic SEO Meta Tags

    I too got this error after I installed the app Warning: Attempt to retrieve an inexistant property of KissMT named basename in /export/home/pe/blahblah.com/public_html/catalog/includes/modules/kiss_meta_tags/classes/kiss_meta_tags_class.php on line 209 Error! Unable to determine the page link! ----- Besides "this doesn't make sense" any ideas on how to resolve this? Any more information needed? (FYI this is on a shared site server setup (as you might have been able to tell from the URL) Thanks!
  9. plschneide

    USPS error - TRIED EVERYthing!

    Did this work for either of you? I am having the same problem.
  10. If you are using a recent version of OSCommerce (e.g., late Jan or Feb build) you will have to make a lot of changes by hand. I ran into the same problem as some of the files have been modified since the QC 5.1 was created. I address I had to go into the new files (os commerce files) and compare the QC files and then manually put the new pieces into the correct spots for the new files. Paul
  11. Okay one other problem (same situation as in previous post) The quantity discount feature is working in the Admin side. I can add the quantities and it is displaying in all the proper places. On the catalog side, when I attempt to purchase an item that has a quantity discount, the discount is not registered or displayed as being available in any of the screens. 1) Not sure where I should see this information - should it show up in the product description? When you have enough in your cart that brings you to a quanitity discount is it reflected there? Is it only reflected when you check out? 2) Knowing the answers to 1 - any ideas why this is not showing up? I did have to re-code most everything and could certainly have missed a crucial piece. Paul
  12. Hi, I've been trying to get the Quantity Controller to work with the more recent releases of OSC 2.2 and have most things addressed but still a few problems. One of these is that when I access the catalog the "below header" message is Green and says "TESTING: Shipping" I am guessing there is a setting somewhere that turns this on or off, but I can't seem to locate it. This is also effecting the checkout procedure as the Shipping choices are not displaying. Any help would be most appreciated. Thanks Paul
  13. Whether to go through all the files or install an older version snapshot.... is there a place where I can get an older snapshot? The do it right part of me is saying go through the files :-)
  14. Not sure how accurate this is, but was looking closer and there were several other files that were updated to some extent after 11/18/02 (which is when the files I last have of the Quantity Controller are) shopping_cart.php, checkout_shipping_address.php, Checkout_shipping.php, checkout_process.php, login.php (as you mentioned) , in includes application_top.php in includes/classes - shopping_cart.php in includes/functions - html_output.php, general.php in modules/shipping (and payment) - pretty much all of the files Paul
  15. Thanks Linda for checking into this. Although I did a clean install and then write over with your code I could certainly have made an error somewhere along the way and would be happy to test anything if you have additional ideas. Cheers Paul
×