Latest News: (loading..)

Dierk

Members
  • Content count

    7
  • Joined

  • Last visited

About Dierk

Profile Information

  • Real Name
    Dierk
  1. They were both there when we created the website. I did upload each file to the right directory, and even checked three timess to make sure the files were all where they needed to be. I have uploaded the files two times, and it still will not let me past Step B. Any other suggestions ? Thanks in advance for folks taking the time to respond.
  2. I have 2 admin directories. One is right under my domain, and the other is under catalog. The files were put under the catalog/admin, so I tried going to http://www.mydomain/catalog/admin/addition...s_configure.php and it doesn't work. It takes me to a blank page and says done Not sure if that answers your question (hoping). The directions for Step A said: The files you upload are in the /1_files_to_upload/ directory. These files are unique to this package and will not overwrite any of your changes: /catalog/admin/includes/classes/alterimage.php /catalog/admin/includes/languages/english/images/buttons/button_images_add.gif /catalog/admin/includes/languages/english/images/buttons/button_images_del.gif /catalog/admin/includes/languages/english/additional_images.php /catalog/admin/includes/languages/english/additional_images_configure.php /catalog/admin/additional_images.php /catalog/admin/additional_images_configure.php /catalog/admin/additional_images_popup.php /catalog/includes/classes/displayimages.php /catalog/includes/languages/english/popup_add_image.php /catalog/popup_add_image.php Step B says: Now enter the following in your web browser, replacing "mydomain.com" with your domain. http://www.mydomain.com/admin/additional_i...s_configure.php You should see the Additional Images Configuration Utility. It should list some configuration options in the color red, meaning they have not been installed. Make sure that "Normal Update" is selected and click the "Run Configuration Utility" button. Well this doesn't go anywhere, and I get: The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.
  3. I have 2 admin directories. One is right under my domain, and the other is under catalog. The files were put under the catalog/admin, so I tried going to http://mydomain/catalog/admin/additional_i...s_configure.php and it doesn't work. It takes me to a blank page. Not sure if that answers your question (hoping).
  4. I've been trying to use additional images v 2.0.0 to do multiple images. i am having some issues installing it, but many folks are using it so it does work. Just in case you are interested, just search for additional images 2.0 and it should come up.
  5. Lookup additional images v 2.0.0 I am trying to use this, but I am having issues getting past step B. Many folks are using it, so it does work. Hope that helps.
  6. I'm really hoping someone can help me on this. I am installing the additional images v2.0.0, and I'm following the install instructions but can't get past step B. I created the directories and copied all the files in step A. When I go to step B which is to go to the URL http://mydomain.com/admin/additional_images_configure.php (Using my URL instead of mydomain) I get the login window, I enter my id and password, but then get the error that "The page you are looking for might have been removed, had its name changed, or is temporarily unavailable." The file the directions call for in step B was put into another directory per step A. Someone please help me on this, and thanks in advance for any help you provide. Also, being new to this site, please let me know if I am doing the right thing here, or if I should be asking for help somewhere else. Thanks.
  7. I have searched all over this site, and I can't find the solution to that either. I am following the installation readme file, and I created the directories and uploaded the first set of files. However, when I go to step B where you access the URL and the file additional_images_configure.php, I get the error that the page does not exist or has been removed. The file the directions are calling for in step B, was put into a different directory per step A, and the file does not exist where step B is saying to look. Anyway, I can't get past step B either, so any help from anyone would be greatly appreciated by both of us. Doczysta, please let me know if you find something out, and I will do likewise.