Jump to content

rongrong

Members
  • Content count

    38
  • Joined

  • Last visited

Profile Information

  • Real Name
    Veronica
  1. Hi all, I've installed a few contribs to my store. (http://www.royalamulets.com/oscommerce-rc2a/index.php --> my very very very empty site) -UltraPics -STS -Extra fields and the most recent one -Product listing in colums. All was fine till I installed the last contrib. I could not see my shopping cart after clicking on the buy now on my product page. But when I access shopping cart via my side menu, I can see that the quantities have been updated (as I had tried adding from product page many times). I suspect application_top contains some errors. This is my shopping cart actions from application_top If i'm not wrong this shouldn't be too hard to fix. But I really have no idea so was hoping some guru could read through and point out probably a wrong variable to me. Thanks in advance!
  2. >_< www.asiatattoosupply.com As you can see, I've got a very plain text category menu on the right. I've got STS v4.5 and Dynamenu v112 installed. Not sure where to place this thread, in the STS thread or the Dynamenu thread? I'm thinking if I can make a STS infobox containing my cat menu (to make use of the simple method of customizing)? Or do I have to manually do a html table containing my cat? I'm looking at this kind of menu (http://www.tattoosuperstore.com/osc/index.php) the categories menu on the left. I'm totally clueless..
  3. rongrong

    [Contribution] STS v4

    i've a major question. i'm intending to create a new $tattoologo as a header image made clickable on all pages... dived in sts_user_code.php but couldn't figure out a way to do the coding. i'm a php-idiot. tried echo "<img src="images/layout/header.gif"> but doesn't work. is there another way to add in header image other than editing header.php? sorry if this question has been posted in this thread, not sure how to search within a thread. many thanks to the experts.
  4. rongrong

    [Contribution] STS v4

    sorry ignore this post please, i've disable dynamenu and the results still the same
  5. rongrong

    [Contribution] STS v4

    somehow i got a feeling it's got somethign with do with dynamenu. when i click on links in index.php.html everything works fine but when i click on the tree links in my dynamenu (it's at the left column) the right column gets screwed up.
  6. rongrong

    [Contribution] STS v4

    oops sorry i can't edit my last post, the url should be www.asiatattoosupply.com/cart
  7. rongrong

    [Contribution] STS v4

    is there any ways i can set the right column fixed at that certain position? www.asiatattoosupply.com as you can see, the index page looks ok. but when i dive into my product page, the right menu floats underneath the $content... i've removed the product_info module and index module. so all would be set to default module. i've changed the table tags to div, i dun really like tables. here's my code for index.php.html (which i've set as default in the default module) <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"> <html $htmlparams> <head> <!--$headcontent--> <link rel="stylesheet" type="text/css" href="stylesheet.css"> <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1"><style type="text/css"> <head> <body > <div style="background:url(http://www.asiatattoosupply.com/cart/images/logo.jpg); height:188; width:658"></div> <div id="leftlayer"> $catmenu<p> $categorybox $searchbox $informationbox</div> <div id="centrelayer">$content</div> <div id="rightlayer">$cartbox $maninfobox $orderhistorybox $bestsellersbox $currenciesbox</div> </body> </html> here's my stylesheet #leftlayer { position:absolute; left:3px; top:201px; width:160px; height:70px; z-index:0; } #rightlayer { position: absolute; width:200px; height:115px; z-index:0; left: 720px; top: 150px; } #centrelayer { position:absolute; width: 600px; z-index:0; left:200px; top:200px } i'm pretty sure there is a simple solution to this but i've been figuring out the whole afternnon... i dun really wanna configure product_info.php.html now. btw if i really really have to do it, can i create a default product info to display all the products in the same way? the files in the sts folder has got the product id in the filenames, meaning each product is configured in different way?
  8. rongrong

    Add Weight To Product Attributes

    i'm sorry but i did the above but nothing helps. :( i'm wondering why is it whatever i add into my cart it would return me the lowest shipping rate. i guess because i edited the weight fields through PHPadmin therefore the changes are not reflected in my cataloug.
  9. I've installed "add weight to product attributes". put in all my weight through phpadmin ( i've finished 200+ products before i've installed this and i can't find a way to edit the weight of my products through admin) only to find out my shipping has gone mad. initially it worked (after the contrib installation), for a few items. now whatever i tried to add into my shopping cart, the shipping will always show $15. are there any problems with my admin configuration? i'm using table mode and this is my config shipping rate: 1:14,2:19,3:24,4:29,5:33,6:38,7:44,8:48,9:53,10:57 Table Method: weight Handling: $1 and this is from my Configuration/Shipping and Packaging: Country of Origin: Singapore Postal Code: NONE Enter the Maximum Package Weight you will ship: 100 Package Tare weight.: 0 Larger packages - percentage increase: 50 i'm doing tattoo inks so i guess max package would weigh 100? i'm not sure what does tare weight and the last option meant... please help! my friend is giving me lots of headache!
  10. rongrong

    "Dynamenu" for osCommerce

    i've been searchign this thread but found no straight forward answer... i've installed STS 4.5.2, as mentioned earlier dynamenu should work but mine doesn't. PS, i didn't download the sts+dynamenu bundle, both contribs were downloaded seperately. anyhowz, my menu REFUSED to appear. been fiddling with the footer code. i've added the dynamenu code after the sts code in footer.php <?php } // START STS 4.1 } // END STS 4.1 ?> <?php // Output the footer for Dynamenu for osCommerce echo $GLOBALS['dmfooter']; ?>
  11. hi, Unless I have done it all wrong the radio buttons do not show up on the "lets see what we have here " page. It allows you to pick options on an item you have alredy chosen. ie on the product description. If this is wrong I would love to hear it because I will need to fix my error. can you please explain to me what it means by "allows you to pick options on an item you have alredy chosen"? do i have to look into product_info.php?
  12. no one can help me? i've checked with winmerge many times but i don't see any differences except some lines have an extra spacing behind the last character but i doubt it makes any differences?
  13. i believe i've been following instructions correctly... how come i can't seem to load my tinymce? there would always be this javascript error "tinymce undefined'. this is the block of code i added: am i missing something? i've installed option type feature contrib and it doesn't work either. the only contrib that is workign is sts. :(
  14. i'm encountering a huge problem here. i have installed everything nicely but somehow my options type can't appear the way i want them to. no matter what option type i put, the results is still the same old dropdown menu defaulted by oscommerce :( i can't have radio/checkboxes which defeat the purpose of me installing this feature someone please help me???
  15. rongrong

    Database Errors

    i'm not sure if i've done anythign wrong. this is what i get when i tried acessing store front: Warning: mysql_connect() [function.mysql-connect]: Access denied for user: 'nobody@localhost' (Using password: NO) in /home/seantatz/public_html/cart/includes/functions/database.php on line 19 Unable to connect to database server! admin:Fatal error: Call to undefined function: tep_get_languages() in /home/seantatz/public_html/cart/admin/index.php on line 58 i have sts installed too. did i over write files which i shouldn't have? is it safe for me to post up the codes in configure.php in both admin and cataloug in this forum for programmers to help me troubleshoot?
×