JFrancis

Members
  • Content count

    26
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JFrancis

Profile Information

  • Real Name
    John Francis
  1. Hey Jack, Something's up with my install, likely it's somethin I've done. I just cannot get the upload image process to work correctly in links_submit.php. This is with a vanilla RC2a install. 1st: It will only upload a .gif file, just will not upload any other file (.jpg, .png). 2nd: When I go to update a link's staus to approved (when a .gif file's been used) initially (before clicking edit) I can see the .gif pic, but after edit > and updating status to approved, it's replaced with the "IMAGE DOES NOT EXIST". However it is still in the images/links_manager_uploads folder. Any thoughts, help, direction, is much appreciated! Regards, JF
  2. Hello Again Robert, First off thanks for the opportunity to explore your USU 5 Pro. It's impressive to say the least of it. So thorough you are! I have given USU 5 Pro a good work out with a vanilla osc RC2a install. I cannot find, have not come across any issues to report. I then installed it on a moderate to heavily modified version of osc RC2a, where I ran into some issues with a couple of ajax/jquery/jsonServices based contributions (around adding products to cart & maintaining non default language consistency). I have still a severely modified, osc ms2.2 core updated to use register_globals off with php & mysql 5, I'd like to try it with, and see what comes of it (presently uses chemo's contribution). I realize that I have been of little to no help with discovering anything, however, I am reporting that with extensive exploring I have discovered nothing on a vanilla RC2a, and just the issues mentioned above concerning a couple of contributions on a modified osc RC2a. By the way, though I'm sure you already know, it all works wonderfully well together with your "KissMT Dynamic SEO Meta & Canonical Header Tags" contribution, which is another marvel. Thanks much for all your efforts, and such huge contributions to this community. Regards, with admiration (coupled with a bit of awe), JF P.S. I'd be delighted to report on anything further I experience, as i will continue to "muck about" with it. P.P.S. Could you make your contributions any easier to install! =)
  3. Hey Robert, If you like, I'd have a go at testing this. It's very interesting, to say the least of it. And, I'd be happy to let you know what I experience. Regards, JF
  4. Thank you for responding, and for your advice. I thought maybe I was not doing something correctly that was obvious to one who knows these contributions well. Now, at least I know it is a matter of patience and perseverance. JF
  5. Hi, I am having a time of it trying to get these three (SPPC 4.2.2, QPBPP 2.0, & Hide products (and categories) from customer groups for SPPC 2.0.3) to install properly together. The only thing I am clear about is that the fault is mine. So, I am hoping to be advised as to the best way to go about it. Here's what's been tried more than once, so far, but always ending up with sql errors: Web Server Info --------------- Apache: 2.2.14 PHP: 5.3.1 MySQL: 5.1.41 Vanilla RC2a PHP 5.3 patches (deprecated function updates) SPPC 4.2.2 (dropping in the file changes/updates) QPBPP 2.0 (dropping in the file changes/updates over the SPPC changes/updates) Hide Products for SPPC 2.0.3 (manually installing code - dropping in file changes/updates doesn't work once QPBPP has been added) There are some confusing code overlapping, not quite clear areas when manually installing the Hide Products for SPPC 2.0.3 with QPBPP 2.0 Can you please advise me as to what would be the best and easiest way to have both of these SPPC enhancements (QPBPP 2.0 & Hide Products for SPPC 2.0.3) installed and working on a Vanilla RC2a with SPPC? What am I likely doing wrong? Thanks, JF
  6. The contribution only works properly with flat rate shipping. It doesn't refresh the order total shipping properly, with shipping modues that increase shipping with added quantities &/or weight. JF
  7. The contribution only works properly with flat rate shipping. It doesn't refresh the order total shipping properly, with shipping modues that increase shipping with added quantities &/or weight. JF
  8. The contribution only works properly with flat rate shipping. It doesn't refresh the order total shipping properly, with shipping modues that increase shipping with added quantities &/or weight. JF
  9. Hi, It's looking for the CREDIT CLASS Gift Voucher Contribution, in the includes/classes/onepage_checkout.php file. There are two snippets of code concerning it. Commenting them out solves the issue a bit more easily. Regards, JF
  10. Hi, I hesitate to contradict you as I likely cannot assist you. I don't recall having to change anything major when we installed Mike's custom products add-on, so that it would work with Chemo's Ultimate URLs add-on. However, both add-ons work fine together for us. At the moment it is only on a demo site, and only tested by us, but so far the testing has been fine. Really, I am just writing to let you know that the two add-ons do work together. Regards, JF
  11. Hi, "If you have any changes to your attributes (i.e. attribute weight) you will have to alter the includes/modules/builder_add_attribute.php file to reflect your changes." Regards, JF
  12. Hey! If you want to not have to redo it each time you modify, just use the example form from the earlier post, (replacing the 3 hidden values with your own) as your link to your configurator. Regards, JF
  13. Hi, You'll have to repeat the process if you add another separate system configurator to your site. You won't have to, if you are just updating the same system configurator (if you are just adding or removing products/components from your present system configurator setup). G'Luck! JF
  14. Hey Mike, and All! Wondering if anyone else does not get the correct weight when in single mode, and more than one of an individual component is added in builder_main.php. I'm just getting the weight for one, no matter the quqntity added in builder_main.php, when I reach the checkout_shipping.php file. Thanks in advance for any input! Regards, JF
  15. Hi, If you go to the last link created in ccc.php (2nd useless ccc page!), and view the source, you will see that the link is within a form with hidden values, example: <table border="0" cellpadding="0" cellspacing="0" width="100%"> <form action="http://your_website/catalog/build.php" name="a7" method="POST"> <input type="hidden" name="systype" value="3"> <input type="hidden" name="fsb" value="7"> <input type="hidden" name="pics" value="y"> <tr class="ccc" onclick="submit(a7)" onmouseover="rowOverEffect(this)" onmouseout="rowOutEffect(this)"> <td width="100%" align="center" valign="top"> <table border="0" cellpadding="0" cellspacing="0" width="100%"> <tr> <td align="center" style="font-size: 22pt;"> Business Computer </td> </tr> </table> </td> </tr> </table> </form> Copy the code, including the specific hidden values (systype & 3, fsb & 7, pics & y), and place the copied code wherever you like (as long as it's not within another form). Regards, JF